Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't activate links in WLM nor open enclosures

03 Nov 2014   #1
GSTJ

Windows Home 32bit
 
 
Can't activate links in WLM nor open enclosures

There is no response when I click on links. If enclosure is an Adobe PDF I can open them when I specify "Open with Adobe". Will you be good enough to provide a fix for this please.


My System SpecsSystem Spec
.
03 Nov 2014   #2
BrightBlessings

Win7 Pro-64 Bit
 
 

For your mail/link problem click on start orb, click default programmes in menu>Set Programme Access and Computer Defaults>select custom and set it from there.
This is how mine looks.
Can't activate links in WLM nor open enclosures-capture.jpg

The other problem you are having, click on start orb, click default programmes in menu>Associate a file type or protocol with a program then scroll through the file types till you get the one you want, ie PDF, click and set it to open with adobe or whatever PDF reader you use, this tutorial may be of help to you, the author of it, Brink explains it better than I. Default Programs - Associate a File Type or Protocol


My System SpecsSystem Spec
06 Nov 2014   #3
GSTJ

Windows Home 32bit
 
 
Cannot open links and attachments

GStJ here again. Sorry about the delay. I have now been able to access both links and attachments through your help although I have had to repeat the process in Default a couple of times, and am now operating WLM through Internet Explorer. I have appreciated your help. I got a bit lost in the Tutorial but thanks for pursuing my problems with me.
Regards Glenrae
My System SpecsSystem Spec
.

Reply

 Can't activate links in WLM nor open enclosures




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Outlook won't open links if IE is open.
Well, I have searched and have not been able to find a solution to my particular issue: with IE9 set as default browser, when I click on a link in an Outlook message, the link will only open if IE is not already running. In other words, with IE closed if I click a link in Outlook, it will open, but...
Browsers & Mail
Cannot open links.......
Using win7 64 bit and IE9.........I use Facebook and Twitter for Family news and General info.Recently I have been having problems opening links on these sites and some others like Yahoo,NYT.. When I click the link nothing happens.When I right click the link and "open" shows up in the menu I can...
Browsers & Mail
Cannot open links in IE 8 in a new Tab
I have recently upgraded to a new PC Running Win 7 Home Premium 64 bit. When using IE8 I cannot open a link in a new tab. I tried to open a thread on the main forum page by right click on link and click 'Open in new Tab'. All I get is a new tab with 'connecting' in the tab heading and a...
Browsers & Mail
Can't activate links in emails
I can't see any place else to put this problem. I am having trouble with not being able to go to links I receive in emails. This problem just started today. I don't know if I went to a link yesterday that caused my problem or not. Anyhow, when I click on a link in an email, nothing happens. I tried...
Browsers & Mail
IE 8 won't open links?
Running Win7-64 and IE8-32. McAfee Internet Security. All up to date After 5 months of IE8 working fine in the last 3 weeks IE8 acts weird when trying to open links. On "some" pages links will open o.k. with a left click BUT even on the same page they will not open or will open with a...
Browsers & Mail
Activate HTML links from MS outlook in the BG
Hello FELLAS, This is a quote from a question a I asked in Maxthon2 forum: Since I couldn't find an option to put either IE8 or Maxthon2 always in the background I roll back to Outlook and I think that putting him always in front (while I decide to) can solve the problem aswell. Is there...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App