Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Mail 2012 error code 530 0x800ccc78 --

07 Nov 2014   #1
chevytech

windows7 home premium 32 bit
 
 
Windows Live Mail 2012 error code 530 0x800ccc78 --

Wlm was working perfectly--past week won't send or receive emails. Server settings for ISP TWC Roadrunner match my upstairs desktop with Outlook Express 6---it works fine. Called Microsoft to find it is a known problem a lot of people are having & the Fee to fix their glitch would be $99. I refused & was told a reinstall of Windows essentials would not solve it. Is there such a thing as a "clean install" of the program ?
Any thoughts on this appreciated.
Roger


My System SpecsSystem Spec
.
09 Nov 2014   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums Roger. This is a send problem? Or send and receive? Give us as much info as possible, you try to do x, and receive so and so error, etc.

Try this, and see if it works. Boot to Safe Mode with Networking, and try there.

Safe Mode

If it works there, try a clean start and see if it works there

Troubleshoot Application Conflicts by Performing a Clean Startup

You could have a security program, or another 3rd party program blocking. That error, according to MS:

0x800CCC78 IXP_E_SMTP_REJECTED_SENDER Unknown sender (This error occurs because you have the incorrect e-mail address in the Reply-To field)

A Guy
My System SpecsSystem Spec
10 Nov 2014   #3
chevytech

windows7 home premium 32 bit
 
 
Error Message 530

Here is the Message i get after opening WLM2012---will try your suggestions A Guy---thanks for the help. OK--so i booted up in Safe Mode w/Networking & WLM 2012 wouldn't start & i got this message.
Have tried disabling the Mcaffee firewall & have set it to not monitor WLM at all---reopened Mail & still have the problem.
Used the "uninstall program" from control panel & removed entire package of Windows Live Essentials---even looked at Crogram files/windows live & in common files----32 bit Windows 7----those 2 files were gone in uninstall. Downloaded Windows Essentials 2012 & installed---WLM still won't work. Was the way i uninstalled the program the best way to completely clean old files out ?
Just a little more info---this is a dual boot laptop w/2 separate internal hard drives. The Vista drive has WLM2011 & works perfectly,while the other drive has Windows 7 home premium 32 bit & Wlm 2012---all server settings in both WLM programs are identical---ports are 25 & 110.Boxes are checked for "my server requires authentication".Windows Live Mail 2012 error code 530  0x800ccc78 ---capture-2.jpg

Windows Live Mail 2012 error code 530  0x800ccc78 ---capture.jpg


My System SpecsSystem Spec
.

10 Nov 2014   #4
chevytech

windows7 home premium 32 bit
 
 
Boot in Safe Mode w/ Netwoking

Tried Boot in Safe Mode---- drive is not even 1/2 full.
Tried restore point 30 days ago---still no good.
Update--- just switch over to check my Email on the Vista drive --WLM 2011---now will only receive mail. Won't send text or pics.
How can that happen to 2 separate drives & 2 different programs ? HELP !
All windows updates are current on both drives & i use Mcaffee on both as well & updates are current on it as well.


Attached Images
Windows Live Mail 2012 error code 530  0x800ccc78 ---capture-3.jpg 
My System SpecsSystem Spec
10 Nov 2014   #5
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Is it still Roadrunner, or has it changed? Can you sign in to the Roadrunner webmail directly using the same email address and password you use through WLM? The server seems to bejecting your email address, but doesn't really say why.

A Guy
My System SpecsSystem Spec
11 Nov 2014   #6
chevytech

windows7 home premium 32 bit
 
 

A-Guy, Thanks again---went to Roadrunner Mail & logged in perfectly,received emails---so my problem is not with the ISP service provider ?
Also tried changing port #s to 587 & 995 on my account properties---still no luck.
Windows Live Mail is starting to frustrate me just a tad !
My System SpecsSystem Spec
12 Nov 2014   #7
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I'm usually swamped during the week, and don't us WLM myself. I'm going to post for some assistance.

A Guy
My System SpecsSystem Spec
12 Nov 2014   #8
andrew129260

Windows 10 Pro
 
 

Some IPS do not like windows live mail and block them. I know some ISP email that force you to use their website to get your email. Why? So they can serve you ads.

So that is possible.

Another more probable test is to uninstall windows live mail again, (using microsoct troubleshooter here which will wipe out everything) Fix problems that programs cannot be installed or uninstalled


then try thunderbirds email program. If theres works, use that.
My System SpecsSystem Spec
12 Nov 2014   #9
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

TWC faqs: Frequently Asked Questions (FAQs)
POP Settings
Account Type: POP or POP3

Incoming Mail Server: mail.twc.com
Incoming Server - POP3 port: 110

Outgoing Mail Server (SMTP): mail.twc.com
Outgoing Server - SMTP port: 587

Inbound & Outbound User Name: Enter full email address, for example:
johndoe@[division].rr.com
johndoe@roadrunner.com
johndoe@twc
.com

Inbound & Outbound Password: Email Password (same as Web Mail)
SMTP Server Requires Authentication: Checked


The FAQ doesn't state whether the ports should be SSL enabled.
I would NOT enable SSL for port 110 (incoming POP3)
I would first try the outbound STMP port 587 WITH SSL enabled
My System SpecsSystem Spec
12 Nov 2014   #10
chevytech

windows7 home premium 32 bit
 
 

Thanks for the help all. Email works fine on Mail.TWC.com---password & all with ports set at 25 & 110. Today i will try another uninstall & reinstall with the link that was provided. It just bugs me that it all worked so well on both drives until about 2-3 weeks ago.
I also noticed that on TWC Mail i wanted to import my contacts but the drop down menu has everything but WLM---it's almost like you said---they don't like WLM at all.
I welcome any & all help/ideas. Thanks again.
Roger
My System SpecsSystem Spec
Reply

 Windows Live Mail 2012 error code 530 0x800ccc78 --




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Live Mail 2012 error 0x8ccc0003 - Win 7
Hi all, Simply put... Is there any way possible to attach and send a image file of any type without creating a Microsoft Account? I don't want Microsoft to have access to my images/scans, etc. TIA,
Browsers & Mail
Error Code 0x800CCC0F – Windows Live Mail
If you do a search online for the error code 0x800CCC0F while using Windows Live Mail there are so many people encountering the same problem. And the same suggestions are always offered as possible solutions none of which in my case have helped. I would like to add an additional detail to the...
Browsers & Mail
Error while downloading email using Windows Live Mail 2012
I have recently upgraded to Win7 and Windows Live Mail 2012. I have multiple email accounts that I set up in Windows Live Mail. I have previously used Windows Live Mail (earlier versions) for this same process with no problem. However, I have set up my Yahoo account in WLM and I am getting an...
Browsers & Mail
Windows Live Mail 2012 Error
Hi all, Any time I open Windows Live Mail 2012 in a desktop a receive an error sayin that Failed to initialize Shared Canvas (File System.Xml), please see attached image. If i click ignore the program opens, receive e-mails but cannot send! Can anyone help with this please? Thanks,...
Browsers & Mail
Can no longer send e-mail with Windows Live Mail, error 0x800ccc78
Hi, I have been using WLM for some years. Yesterday, it stopped sending emails and now just leaves them in the Outbox. Here is most of what appears in the error box: The message could not be sent because the server rejected the sender's email address. The sender's email address was...
Browsers & Mail
Can't send email- windows live error ID: 0x800ccc78
The message could not be sent because the server rejected the sender's email address. The sender's email address was 'xxxxxxxx@xxxxxxx.net'. Subject 'Book Club - February 12, 2012' Server Error: 553 Server Response: 553 Authentication is required to send mail as <martinpalmer@uneedspeed.net>...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App