Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird Firefox 33 issue

13 Nov 2014   #1
robertwnielsen

Windows 7 Ultimate
 
 
Weird Firefox 33 issue

Ever since I upgraded to Firefox 33, the icons in my jumplist are broken (see attached image). I've cleared cache, etc., rebuilt icon file, and still get the same broken favicons. It's an annoyance more than anything, but I'm wondering if this is a PEBCAC (Problem Existing Between Computer and Chair), or something broken within the browser code itself.




Attached Thumbnails
Weird Firefox 33 issue-problem.jpg  
My System SpecsSystem Spec
.
15 Nov 2014   #2
Gornot

Windows 7 Home Premium x64
 
 

Why not just try pinning those sites again?
My System SpecsSystem Spec
15 Nov 2014   #3
robertwnielsen

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Gornot View Post
Why not just try pinning those sites again?

The only thing 'pinned' is my Firefox icon--the sites themselves are in the jumplist that's generated when you right-click on the icon in the taskbar. And, I've unpinned, repinned, uninstalled, and reinstalled Firefox multiple times, including 33.1.1, the newest update.
My System SpecsSystem Spec
.

15 Nov 2014   #4
Gornot

Windows 7 Home Premium x64
 
 

No, what I meant was: try pinning the sites to the jumplist again
My System SpecsSystem Spec
15 Nov 2014   #5
robertwnielsen

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Gornot View Post
No, what I meant was: try pinning the sites to the jumplist again
Funny...I just figured that out, and was coming back to edit my last response when I saw this one. Too early in the morning, I guess. Anyway, I've pinned the same sites to the jumplist multiple times, too, and seem to always get the same result.
My System SpecsSystem Spec
15 Nov 2014   #6
Gornot

Windows 7 Home Premium x64
 
 

Try using Geek Uninstaller and remove ALL traces of Firefox, then download and install it again. It must be an FF issue, but if it isn't, using Geek will certainly let us know.
My System SpecsSystem Spec
16 Nov 2014   #7
robertwnielsen

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Gornot View Post
Try using Geek Uninstaller and remove ALL traces of Firefox, then download and install it again. It must be an FF issue, but if it isn't, using Geek will certainly let us know.
Must be a Firefox issue, then, because I used Geek Uninstaller and removed all traces of Firefox, just like you said, but still received the same results as in my original picture after reinstalling.

Edit: Reinstalled version 32, then built my jumplist and got the favicons like normal. Then, let the auto-update install version 33.1.1, and held my breath during the restart that the favicons had stuck. They had, so I'm closing this one down. Thanks to Gornot for all the help! (And for tolerating all my stupidity during the course of this thread!)
My System SpecsSystem Spec
19 Nov 2014   #8
Gornot

Windows 7 Home Premium x64
 
 

You're welcome! Glad you managed to solve this
My System SpecsSystem Spec
19 Nov 2014   #9
robertwnielsen

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Gornot View Post
You're welcome! Glad you managed to solve this
Not the ultimate solution, but hey, it worked. (Installing 32, then 33.1.1 over top of that).
My System SpecsSystem Spec
Reply

 Weird Firefox 33 issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
weird grinding sound coming out of speakers when scrolling on firefox?
heare is a link to my speakers http://www.amazon.co.uk/gp/product/B00FJAMAKY/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1 i do not understand this as if i use google crome on the same web page and scroll on g chrome it dose not make the grinding sound
Sound & Audio
Cant get rid of weird home page FireFox, please help.
So I don't know where it came from but the address is New Tab and I tried to go into FireFox settings and I got rid of it there but it is still my new tab page. any solutions?
Browsers & Mail
I have a weird shortcut issue
Greetings my friends ! I have a weird issue-my shortcut looks very,VERY strange !! 1f59b3939153a0648165593140522b91.png I don't even know how I got that issue :(
Software
Weird issue?
Hey guys, I just recently reformatted my computer. For some reason the load ups performance of it is ridiculously slow. And I mean SERIOUSLY slow. My specs are: i7 910 processor 6 gb ddr3 ram 2 500 7400 rpm hard drives. gtx 460 graphic card
Performance & Maintenance
Weird Firefox issue: New Windows for No Reason
I can't figure out if this is Windows 7 or Firefox 3.5 I don't notice it happening on my XP installation but it could just be coincidence. Sometimes I'll be moving my mouse around kind of fast and click something and all the sudden my tab will disappear and open up in a new window. I can't...
Browsers & Mail
Weird Issue
Not sure if this is right place to post this however all my icon associations for Microsoft Office have suddenly reverted to a generic icon (see pic) They still load in their various programs i.e. word, excel etc but it is really annoying that the icons are not what they should be. This appeared to...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App