Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE11 form data question

19 Nov 2014   #1
riffwraith

W7 64 Ult
 
 
IE11 form data question

Hi all. New install of W7 Ult, and fully updated. I use webmail for my Comcast email, and also my personal website email (different address, obviously)

With auto complete on, I open IE11 to my Comcast email, and enter my email address & pwrd. Both are remembered.

I then open the link to my site email, click in the email field, and the email address previously entered at the Comcast site is there.

How do I get rid of that? Clearing the form data and pwrds from Int Options will get rid of the email address & pwrd from the Comcast site, which I do not want to do.

Any ideas? Thanks in advance.


My System SpecsSystem Spec
.
19 Nov 2014   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Are you using Comcast domain or something with your site :/
Could you post a screen shot of both sign in pages and or a hyperlink to each one so we might see if there is any similarities ?
Cheers.
My System SpecsSystem Spec
19 Nov 2014   #3
riffwraith

W7 64 Ult
 
 

Thanks for the response. Pic below.

IE11 form data question-webmail.jpg


My System SpecsSystem Spec
.

19 Nov 2014   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and thanks for the screen shots,
Go to Gear symbol on the top right and Manage add-ons,
Toolbars and extensions on the left column
Also on the bottom column switch to Show all add-ons
Post another screen shot for a complete list,
Cheers.
My System SpecsSystem Spec
19 Nov 2014   #5
riffwraith

W7 64 Ult
 
 

Thanks!

IE11 form data question-webmail2.jpg


My System SpecsSystem Spec
19 Nov 2014   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and thanks,
Go to the Accelerators section and see if only 3 default Microsoft are there if more post what is listed,

As a test close all open windows,
Right click your Taskbar short and click on Start In-Private browsing,
See if the issue remains,

If so open ie as usual,
Use Alt+TD or Gear symbol and Safety and Delete browser history,
Uncheck All of the boxes and click on Delete and Okay to exit,
Click on Apply first if it's active,

None of your logins are effected doing the above it only delete the very top section which may effect your New tabs page if you use that,
Cheers.
My System SpecsSystem Spec
19 Nov 2014   #7
riffwraith

W7 64 Ult
 
 

Go to the Accelerators section and see if only 3 default Microsoft are there if more post what is listed,

None of the Microsoft entries are there. What is there, is Email with Windows Live, Map with Bing, and Translate with Bing.

I tried IP Browsing, but even tho auto complete remained on, I was not prompted to save the pwrd when entering another email address in either url. Therefore, the new email entered was not there when going to the other url.

I have already tried deleting the browser history. But I wind up with the same situation when I go to one webmail url, and enter the email & pwrd - it's there again at the other url.

Still at a loss....

Thanks again for the time.
My System SpecsSystem Spec
19 Nov 2014   #8
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Quote   Quote: Originally Posted by riffwraith View Post

I tried IP Browsing, but even tho auto complete remained on, I was not prompted to save the pwrd when entering another email address in either url. Therefore, the new email entered was not there when going to the other url.

Thanks again for the time.
Those three you say are the default accelerators

That does seem different than you've been reporting,
In normal mode you've been saying the same password entries have been auto completed for you for both so now it's only happening on the correct login boxes ?
Just not asking you if you want ie to remember that password :/
Please confirm I got that correct and which login works and which one is not prompted to remember using in-Private browsing,
Cheers.
My System SpecsSystem Spec
20 Nov 2014   #9
riffwraith

W7 64 Ult
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Those three you say are the default accelerators

That does seem different than you've been reporting,
Hmmm - not understanding what you mean there. I posted pics above.

For the rest, sorry if I was unclear.
I have a new W7 install. So, no email/pwrds remembered. When running IE11 normally:

Go to comcast url, and enter comcast email address - abcd - in email field. Fill in pwrd, and answer yes to autocomplete (ac). Close IE, reopen and go back to comcast url. Click in email field, and abcd is there. No other address is shown.

Go to inmotion url, and click in email field, and abcd is there. That's from the comcast url. Now, enter email address - xyz - in email field. Fill in pwrd, and answer yes to ac.

Nav back to comcast url, and xyz is there, in addition to abcd. Nav back to inmotion url, and again both are there.

Again, the objective is to have only abcd avail in the comcast url, and to have only xyz avail in the inmotion url.

If I do the same with InPrivate Browsing, ac does nto populate when entering an email address and pwrd.

Thanks.
My System SpecsSystem Spec
20 Nov 2014   #10
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Thanks yes I worded that weirdly
I was just saying on the top part yes the three accelerators you posted are the default accelerators,

Okay so no password is given on either email login using In-private browsing
Which is interesting,
Something is similar in these domain names it's just not as obvious as I would hope,
Who are you using as your domain name host ?
My System SpecsSystem Spec
Reply

 IE11 form data question




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
SATA Data Cable Question
I just got some new SATA data cables. They have the lock on them which my old ones didn't. I put them on and I could still grab the sides of the cable and pull them off the drive. Should they lock and not come off unless I loosen the lock? Thanks, Coboc Model SC-SATA3-10-LL-BL-90 - Newegg.com
Hardware & Devices
The custom form could not be opened. Outlook will use an outlook form
Hi I have just installed Outlook 2002 on a Windows 7 Professional OS. I exported the Email Messages from WLM to Outlook. All went well until I opened any of the Outlook shortcuts, Inbox, Sent Items, etc. When I click on any of these, I get the pop-up: "The custom form could not be opened. Outlook...
Microsoft Office
Converting Data in tabular form to Excel s/s ?
I have received a list of data which is in the form of a table containing several columns. This list contains something in excess of 300 lines which I want to put into an Excel 2003 spreadsheet. Is there any way I can achieve this without the tedium of manual input of each line ?
Microsoft Office
A Simple Question About Data and HDD
Hi i just like to ask a simple question. When we uninstall any kind of software through the add/remove from CP properly so does it actually wipe out the data off the HDD and write zero's to the sectors?
Hardware & Devices
HIgh-Speed Data QUESTION!
This question relates to high speed data on cell phones. There are 3 different speeds available. 1. EDGE 2. HSDPA 3.6 3. HSPA 7.2 I was wondering out of those 3 which one is the best, fastest. Thank you.
Network & Sharing
Application Data in Library Question
Can application data, such as the personal folders in Outlook be put in a library? I do not see in the file structure something like "C;/User/Appdata/Outlook" Or am I missing the library concept?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App