Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Trouble with IE

02 Dec 2014   #1
ElctrcRngr

Windows 7 Pro 64bit
 
 
Trouble with IE

Wasn't quite sure where to put this, or even how to describe it. After doing a clean install of Win 7 Pro 64 bit, I occasionally close Chrome to find a dialog box that reads, at the top, Windows Internet Explorer. In the box proper, it says, "Could not perform this operation because the default mail client is not properly installed." It has the normal red X in the upper right corner to close, and the normal OK button in the lower right corner. When I click on either of them, at least fifty instances of a window pop up that has a big white lower case i in a blue circle in the upper left corner, and at the top, next to the i, it reads, "Navigation to the webpage was cancelled." Below this, it reads, "What you can try:" Just below this it says, "Retype the address". This doesn't happen every time I close Chrome, and every thing else seems to work fine. I have Important updates set to install automatically, but Recommended ones I install manually, depending on whether I think they are needed on my particular setup. Could there be an update I'm missing that will take care of this? I know I'm probably not providing all the info needed to answer this, but without help I don't even know where to start. I'm going to try to provide screenshots, but the ones I have I took with Greenshot, and are in PNG format.




Attached Thumbnails
Trouble with IE-2014-11-30-21_37_13-greenshot.png   Trouble with IE-2014-11-30-21_38_16-greenshot.png  
My System SpecsSystem Spec
.
02 Dec 2014   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
I doubt any update is pin pointed at some thing like that but then again post a screen shot of the update you have yet to download and install :/

Pretty strange reaction from a pretty basic task of closing Chrome,
Does it happen closing Firefox which you show you also so have installed in your system spec's ?

First thought would be to state what is your default email program
If webmail just state gmail/.....

Second thought would be to re-install Chrome,
But then again this screen capture utility shows allot of entries for Internet explorer and none for any other browser please explain why ?
Use Clean boot,
http://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html
Click Start and type in the search box,
msconfig
Click on the suggestion on top or hit the Enter key,
Go to the Startup section and take some screen shots for a complete list,
Go to the Services section and on the bottom left Check the box to Hide All Microsoft services,
Repeat the screen shots,
See the links above my signature on how to take and upload screen shots here,
Cheers.
My System SpecsSystem Spec
23 Dec 2014   #3
ElctrcRngr

Windows 7 Pro 64bit
 
 

Well, I never did find out exactly what was causing this problem, but I did another clean install of Windows a few days ago, and it seems to be resolved. Now I have another question, but I don't think it goes in this area, so I'm going to try to find the right place to post it. Thanks for all your help, it is much appreciated!
My System SpecsSystem Spec
.

Reply

 Trouble with IE




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Trouble HELP PLZ!!!
Hi Everyone I have a TOSHIBA Satellite c850-b756 laptop Part no: PSCBYV - 054002AR with an AMD RADDEON Graphics i had a windows 8 pro 64bit i wanted to update the graphics driver so i updated it using a program called slimdrivers
Graphic Cards
Trouble pasting, trouble canceling paste
I tried looking this up, tried searching multiple ways and I am not getting an answer, so here I am. Last night I cut 34.8 GB from one drive, pasted it to another. It said 50 minutes, I went to sleep. 8 hours later, it says 50 minutes remaining, so I hit cancel. It has now been canceling for...
General Discussion
Ram Trouble
Hi Was running XP Pro with 4gb ram tried to install Windows 7 but would'nt install , read on here about installing with just 1 or 2 gb tried this and it worked.I put my extra 2 gb back in to make 4 gb it read on my system as 4gb installed 3gb available and freezes,tried only 3 gb of ram and the...
Performance & Maintenance
Mouse Pointer trouble and startup trouble
I have trouble whenever start windows the start button appears as a white box and nothing appears on the desktop just the (just the background, no icons nor the gadgets) then I tried starting it on safe mode and did system restore however when it does start the mouse pointer keeps on appearing as...
General Discussion
UAC Trouble
Hello Windows Seven Forum Members, My computer (Windows 7 Ultimate x64bit) has been experiencing difficulties with UAC, where I had temporarily turned it off, and forgot to turn it back on. However, now, everything that has to do with UAC is now not working: I can't change UAC settings, I tried...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App