Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Should I run Ccleaner if browsers are slow?

13 Jan 2015   #101
maxie

windows 7 home 64bit
 
 

Jesse see if you can complete those Tests ... Would be nice to have them done before Steve returns


My System SpecsSystem Spec
.
13 Jan 2015   #102
Jesse Williams

Windows 10 Home 64-bit
 
 

I thought I had already completed them.
My System SpecsSystem Spec
13 Jan 2015   #103
maxie

windows 7 home 64bit
 
 

Did you do the scan with Kaspersky ?...
My System SpecsSystem Spec
.

13 Jan 2015   #104
Jesse Williams

Windows 10 Home 64-bit
 
 

With the CD?
My System SpecsSystem Spec
13 Jan 2015   #105
Jesse Williams

Windows 10 Home 64-bit
 
 

I thought I was supposed to do that if the computer would fail to boot.
My System SpecsSystem Spec
13 Jan 2015   #106
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

No Jesse mate it is malware scanner that scans the machine from boot up and checks for malware that may be stopping the machine from booting in that sense it is just called a rescue disk.
My System SpecsSystem Spec
13 Jan 2015   #107
Jesse Williams

Windows 10 Home 64-bit
 
 

Okay. So, I should run it now then? I'm sorry I misunderstood.
My System SpecsSystem Spec
13 Jan 2015   #108
maxie

windows 7 home 64bit
 
 

Yes Jesse run the Scan now ...
My System SpecsSystem Spec
13 Jan 2015   #109
Jesse Williams

Windows 10 Home 64-bit
 
 

Okay
My System SpecsSystem Spec
13 Jan 2015   #110
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

mm Maxie beat me to it yes Jesse my point I made earlier re it not involving Windows is the real point here with this scanner it is not biased in any way.
My System SpecsSystem Spec
Reply

 Should I run Ccleaner if browsers are slow?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Browsers Vey Slow
Last week I had a catastrophic failure. I donít need to get into details but bottom line is that Windows 7 (x64) had to be completely installed from scratch. My buddy at the shop had the foresight to save all my data files before formatting and installing. Everything is back running well except my...
Browsers & Mail
Windows Explorer and now Browsers slow / timing out
These two issues may or may not be related, but both seem to have started recently: Windows Explorer (not Internet explorer) just sits there for ages (several minutes) before actually displaying the contents of my computer. The structure on the left is all there but the right side where all...
Performance & Maintenance
Suddenly very slow browsing, all browsers
Since two days ago all my browsers function very slow. A new tab can take 15 seconds to open, typing in addressbar has very long delay (I type an address and hit Enter, it takes up to 20 seconds for first letter to appear, then other letters appear one in every 0.5 to 1 second). Typing this post...
Browsers & Mail
Slow Browsers Startup
Hi, Recently I have noticed that IE9 and Firefox 5 take a really long time to load up on startup, whereas Opera loads up instantly on startup. I have tried disabling all add-ons for both these browsers, as well as disabling all startup entries to see if these have an effect. I have also ran...
Browsers & Mail
Browsers Slow, Torrent speed fine.
Hi All, I have just upgraded to Win 7 Ultimate x64, I had no problems installing Win 7 (fresh Install) The computer is a I5 2500k, Asus P8P67 m/b, GTX 560ti GPU, 8g ram, OCZ 120gb ssd, I haven't connected the 2 tb storage just yet, Not sure if you need that info or not. The Problems...
Network & Sharing
Browsers Slow, Torrent speed fine
Hi All, I have just upgraded to Win 7 Ultimate x64, I had no problems installing Win 7 (fresh Install) The computer is a I5 2500k, Asus P8P67 m/b, GTX 560ti GPU, 8g ram, OCZ 120gb ssd, I haven't connected the 2 tb storage just yet, Not sure if you need that info or not. The Problems seems...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App