Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Should I run Ccleaner if browsers are slow?

09 Jan 2015   #51
Jesse Williams

Windows 10 Home 64-bit
 
 

Okay. I didn't really understand the instructions.


My System SpecsSystem Spec
.
09 Jan 2015   #52
maxie

windows 7 home 64bit
 
 

Quote:
If you can, can you post a copy of your Hosts file in your next reply?
Go to: C:\Windows\System32\drivers\etc and click on Hosts, if the OS asks you which program to open the file with, click on Notepad, make sure the box is unchecked next to "Always use the selected program to open this type of file" it may even be greyed out, and click on OK, the file should appear on your desktop.
Open the file, under the file menu click on Save As, the name should already be there "Hosts" but you need to go to the left pane and select the Desktop destination near the top. Attach that file to your next reply.

Which part are you getting stuck at ?
My System SpecsSystem Spec
09 Jan 2015   #53
Jesse Williams

Windows 10 Home 64-bit
 
 

I don't understand how to upload them. When he said desktop, I thought he meant to save them to the desktop and then upload them.
My System SpecsSystem Spec
.

09 Jan 2015   #54
maxie

windows 7 home 64bit
 
 

Yes save to the Desktop .. Then click Manage Attachments to Upload you have done this before Jesse ...
My System SpecsSystem Spec
09 Jan 2015   #55
Jesse Williams

Windows 10 Home 64-bit
 
 

I will try it again. But, it kept saying invalid file.
My System SpecsSystem Spec
09 Jan 2015   #56
maxie

windows 7 home 64bit
 
 

Just follow the Steps Jesse ... Let me know where you get stuck at ...
My System SpecsSystem Spec
09 Jan 2015   #57
Jesse Williams

Windows 10 Home 64-bit
 
 

Okay
My System SpecsSystem Spec
09 Jan 2015   #58
Jesse Williams

Windows 10 Home 64-bit
 
 

Okay...Is that what you needed?


Attached Files
File Type: docx hosts.20140212-172821.backup.docx (2.5 KB, 4 views)
My System SpecsSystem Spec
09 Jan 2015   #59
Jesse Williams

Windows 10 Home 64-bit
 
 

The browsers seem to be doing better.
My System SpecsSystem Spec
10 Jan 2015   #60
maxie

windows 7 home 64bit
 
 

Do you use Rouge Killer ? ...
My System SpecsSystem Spec
Reply

 Should I run Ccleaner if browsers are slow?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Browsers Vey Slow
Last week I had a catastrophic failure. I donít need to get into details but bottom line is that Windows 7 (x64) had to be completely installed from scratch. My buddy at the shop had the foresight to save all my data files before formatting and installing. Everything is back running well except my...
Browsers & Mail
Windows Explorer and now Browsers slow / timing out
These two issues may or may not be related, but both seem to have started recently: Windows Explorer (not Internet explorer) just sits there for ages (several minutes) before actually displaying the contents of my computer. The structure on the left is all there but the right side where all...
Performance & Maintenance
Suddenly very slow browsing, all browsers
Since two days ago all my browsers function very slow. A new tab can take 15 seconds to open, typing in addressbar has very long delay (I type an address and hit Enter, it takes up to 20 seconds for first letter to appear, then other letters appear one in every 0.5 to 1 second). Typing this post...
Browsers & Mail
Slow Browsers Startup
Hi, Recently I have noticed that IE9 and Firefox 5 take a really long time to load up on startup, whereas Opera loads up instantly on startup. I have tried disabling all add-ons for both these browsers, as well as disabling all startup entries to see if these have an effect. I have also ran...
Browsers & Mail
Browsers Slow, Torrent speed fine.
Hi All, I have just upgraded to Win 7 Ultimate x64, I had no problems installing Win 7 (fresh Install) The computer is a I5 2500k, Asus P8P67 m/b, GTX 560ti GPU, 8g ram, OCZ 120gb ssd, I haven't connected the 2 tb storage just yet, Not sure if you need that info or not. The Problems...
Network & Sharing
Browsers Slow, Torrent speed fine
Hi All, I have just upgraded to Win 7 Ultimate x64, I had no problems installing Win 7 (fresh Install) The computer is a I5 2500k, Asus P8P67 m/b, GTX 560ti GPU, 8g ram, OCZ 120gb ssd, I haven't connected the 2 tb storage just yet, Not sure if you need that info or not. The Problems seems...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App