Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE Security Setting Changes to Custom & CPU Usage very high

12 Jan 2015   #1
cmj3853

Windows 7 Home Premium 64 bit
 
 
IE Security Setting Changes to Custom & CPU Usage very high

The security setting on Internet Explorer keeps changing to Custom. I keep changing it back to the default level of Medium-High but some how it reverts back to Custom. I went to the Microsoft website and found a fix that didn't work. The cpu usage is also extremely high 80% - 90% even when there is very little running.


My System SpecsSystem Spec
.
15 Jan 2015   #2
jamis

Windows 7 Home Premium 64 bit SP1
 
 

OK, if Task Manager is showing the high CPU usage, what processes are consuming the CPU cycles? I had issues with some internet options getting changed randomly some time ago. After MSERT found and cleared a trojan, the problems went away.
My System SpecsSystem Spec
15 Jan 2015   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Is there any other users on this machine ?
Use Clean boot,
http://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html
Click Start and type in the search box,
msconfig
Click on the suggestion on top or hit the Enter key,
Go to the Startup section and take some screen shots for a complete list,
Go to the Services section and on the bottom left Check the box to Hide All Microsoft services,
Repeat the screen shots,
See the links above my signature on how to take and upload screen shots here,
Cheers.
My System SpecsSystem Spec
.

18 Jan 2015   #4
cmj3853

Windows 7 Home Premium 64 bit
 
 
IE Security Setting Changes to Custom & CPU Usage very high

There aren't any other users using this machine. I've attached screen prints of the start up and services section from the System Configuration. I've followed the instructions for a clean boot. The computer usage still fluctuated from high to low. The security setting seemed to stay at Medium-High. There is one service I'm not sure what is it, Andrea RT Filters Service. I did restart with just that one service checked and the CPU usage was very high initially but then went back down.


Attached Thumbnails
IE Security Setting Changes to Custom & CPU Usage very high-startup-screen-print.jpg   IE Security Setting Changes to Custom & CPU Usage very high-services-screen-prints.jpg  
My System SpecsSystem Spec
18 Jan 2015   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and thanks for the additional information,
Personally I would remove Mcafee and see if that helps,
It could be throwing a fit over a service,
I'm not sure what that service is either might be linked to the Unknown startup your showing which I don't recognize either
Did you have a Lexmark printer ?
How to uninstall or reinstall supported McAfee products using the Consumer Products Removal tool (MCPR)
My System SpecsSystem Spec
18 Jan 2015   #6
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Another possibility to find what is using too much CPU is using Resource Monitor.
I tried to explain how to use it in this post:
My CPU usage is abnormal

It's one tool I would use if I had a high CPU usage problem...
My System SpecsSystem Spec
24 Jan 2015   #7
cmj3853

Windows 7 Home Premium 64 bit
 
 
IE Security Setting Changes to Custom & CPU Usage very high

Thanks to all of those who tried to help resolved the pc issue my friend was having. Ended up taking it somewhere to have it fixed. I appreciate the help.
My System SpecsSystem Spec
Reply

 IE Security Setting Changes to Custom & CPU Usage very high




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD playing games under high load, High-end Intel/Nvidia custom PC
Hi all, This is my first computer build. For the most part it is playing games fine, but three times now in the last several weeks I have gotten BSODs, in Crysis 3, Battlefield 4. I didn't have the presence of mind to write down the error code. I have attached the /zip file generated by SF. ...
BSOD Help and Support
Have high CPU usage and Memory usage
Hi. I was using my laptop a few days ago. I left to go out and came back about an hour later. I notice my CPU usage was running @ 100% & the memory @ 80%.My laptop just stopped. I went into safe mode and that is where I am currently . I have deleted almost everything I don't use(didn't...
Performance & Maintenance
BSOD on entirely new custom build in high-usage scenarios
Note that 'high-usage' mostly just means Skyrim right now, because I just got it and haven't done much else with the machine. It doesn't happen every time - it's happened twice. Once, I can ignore, twice not so much. The first time it happened I *did not* have the video card listed, it was on-board...
BSOD Help and Support
Very high CPU usage, causing very high laptop CPU temps (90c idle)
This problem began yesterday. I noticed my CPU was at 90C constantly with very high CPU usage (>50%). I had no major programs running. I rebooted several times and the program persisted. 1. I went into safe mode and everything was normal. So this rules out hardware issues. 2. I reformatted and...
Performance & Maintenance
High CPU usage, low fps, high latency.
Since Jan-Feb of this year I have encountered the following issue while trying to play games on my laptop. Abnormally High CPU Usage Extremely low FPS - After 5-20 Mins of play. Extremely High latency to servers - from 300 - 900 after 5 - 20 mins of play. The thing is all of these started 1...
Performance & Maintenance
Windows 7 random CPU usage and high physical memory usage!!!
Ok, I am literally KILLING myself over this! I installed Windows 7 64Bit over XP around a month ago and it was so good that I recommended it to my brother who was previously on XP too. We got him a copy of the 32bit version as he has only 2gb of memory, and he installed it on his machine....
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App