Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot open websites with a user id

05 Nov 2009   #1
Tom B

 
 
Cannot open websites with a user id

After installing Windows 7 I have had a problem. I can open sites such as yahoo, google, imdb, or any site that does not use a user id and password. However, when I try to open my online banking, or even my neighborhood homeowners site, or any site where I would need a user id and password to continue, I get an error that says the server cannot be found. Last night I spent 3 hours with MS Network support with no success. Any thought?


My System SpecsSystem Spec
.
05 Nov 2009   #2
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Please update your system specs. The link is in my signature.

What version of Windows 7 do you have? Is it a beta, release candidate, or a RTM/retail/upgrade version? If you upgraded, did you do an in-place upgrade or a clean install? Is this an IE8 problem, or does it happen with any browser you try?

Finally, it would help if you posted a screen shot (use the snipping tool) so we can see the exact error message.
My System SpecsSystem Spec
05 Nov 2009   #3
Tom B

 
 

It's the Windows 7 Home Premium. I did an upgrade from Windows Vista. As far as the upgrade, it kept all my programs and files and settings, which is good.

I'll try some other browers tonight. Nothing much as far as what's on the screen. If I try to open one of the 'bad' sites I get an error and when I run the diagnostics it simply says "Server cannot be found".
My System SpecsSystem Spec
.

05 Nov 2009   #4
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Please post a screen shot of the error you receive when you try to connect to a site that requires a login, even if it's just a server not found error. Don't run the troubleshooter - I want to see the problem when it first happens.

Something to try - Tools tab -> Internet Options -> restore Adanced Settings and Reset Internet Explorer settings. Do that, then restart IE.
My System SpecsSystem Spec
05 Nov 2009   #5
Tom B

 
 

I will try that tonight. Thanks.
My System SpecsSystem Spec
09 Nov 2009   #6
Tom B

 
 
Could not open password protected websites - resolved

After another hour on the phone with Microsoft I was referred to Norton. It seems that vestiages of Norton 360 (from last year) were not removed and they were incompatable with W7. It was quite a process but the Norton agent helped me configure my computer so that he could go on (Norton was blocking all external control and also any downloading from Norton), remove the old Norton, and installed the new version which is compatiable.

So, that was the problem.

Thanks for everyone's input.
My System SpecsSystem Spec
Reply

 Cannot open websites with a user id




Thread Tools




Similar help and support threads
Thread Forum
open a new tab to certain websites?
Is it possible to open a new tab and have it show a webpage instead of the previous sites? If I start a new tab I want google to show.
Browsers & Mail
can not open only 2 websites
I have a client that has 9 work stations hardwired and 3 laptops wireless and 1 server hard wired and none of them can connect to 2 specific websites. The workstations are running Windows 7 Pro 64bit, laptops are Windows XP Pro and the server is Windows Server 2008 Standard R2 64bit. They were all...
Network & Sharing
cannot open links on websites
Hi all, I'm new here and have a problem opening links when I get on a website. I'm using a toshiba satellite laptop with W7 and IE9. The site I am talking about is Ebay. I am trying to sell some items and have to upload pictures to complete my listing and when I klick on the add photo tab, nothing...
Browsers & Mail
Help? Can't open certain websites
Hello, I just got a new HP laptop with windows 7 home premium. I am having trouble logging on to certain sites. So far MailChimp.com and iStockphoto are giving me problems. With Mailchimp, when I put in my user name and password, the page just reloads. It does not let me log in. With...
Browsers & Mail
Certain websites never open
I have a problem whereby my new windows 7 machine can connect to the internet, but will not open certain webpages. So for example I can get to Google (or this forum), but when I try Firefox web browser | Faster, more secure, & customizable | Mozilla Europe the browser seems to connect but the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App