Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer opens and closes in 1s

22 Jan 2015   #1
georegepal

Windows 7 64Bit
 
 
Internet Explorer opens and closes in 1s

My IE does not run at all. I have tried 3 times uninstalling and re-installing both from windows add on components and by downloading the setup file from microsoft file, however the problem persists.
Also downloaded some ie fix tools (Repair Internet Explorer & one found here http://www.thewindowsclub.com/troubl...es-immediately) with no success again. Just run the IEDiagCMD.exe and again again again IE opens and closes
Disabled all addins, reset settings, deleted cookies nothing
Any suggestions??


My System SpecsSystem Spec
.
22 Jan 2015   #2
georegepal

Windows 7 64Bit
 
 

If i run as admin the following report appears:

Problem signature:
Problem Event Name: APPCRASH
Application Name: iexplore.exe
Application Version: 8.0.7600.17267
Application Timestamp: 5131789a
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.18409
Fault Module Timestamp: 5315a05a
Exception Code: c06d007f
Exception Offset: 000000000000940d
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1032
Additional Information 1: 44c6
Additional Information 2: 44c61cb8c665cadaf5219099d3f47d79
Additional Information 3: 8163
Additional Information 4: 8163e5a4d0e341be04c0f441c747ccce
My System SpecsSystem Spec
22 Jan 2015   #3
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Might be a problem with your profile Log in with another account. If it works
Rename the problem account
Boot
Test
My System SpecsSystem Spec
.

22 Jan 2015   #4
georegepal

Windows 7 64Bit
 
 

That's a lot of fuss, isnt it? Any other suggestions?
My System SpecsSystem Spec
22 Jan 2015   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Manage add-ons,
http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-10-win-7
How to manage add-ons in Internet Explorer 9 - Windows Help

Use No Add-ons mode/ Click the Start button and type in the search box,
Internet explorer
Click on the No Add-ons suggestion,

Itís located at, Start/ All programs/ Accessories folder/ System tools folder/ No add-ons.
Use Safe mode with networking to see if Internet explorer still crashes,
Safe Mode
Clean boot to remove unnecessary items from the Startup section,
Troubleshoot Application Conflicts by Performing a Clean Startup
Troubleshooting for win-7,
Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
27 Jan 2015   #6
georegepal

Windows 7 64Bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi and welcome to SevenForums,
Manage add-ons,
http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-10-win-7
How to manage add-ons in Internet Explorer 9 - Windows Help

Use No Add-ons mode/ Click the Start button and type in the search box,
Internet explorer
Click on the No Add-ons suggestion,

It’s located at, Start/ All programs/ Accessories folder/ System tools folder/ No add-ons.
Use Safe mode with networking to see if Internet explorer still crashes,
Safe Mode
Clean boot to remove unnecessary items from the Startup section,
Troubleshoot Application Conflicts by Performing a Clean Startup
Troubleshooting for win-7,
Troubleshooting Steps for Windows 7
Already done all of those with no success..
What i just noticed:
I got an SSD where my OS is installed and a second drive where my applications are installed (and default program files location)
I found 3 different installation of iexplore.exe in those locations. Shall i delete some?

My System SpecsSystem Spec
28 Jan 2015   #7
georegepal

Windows 7 64Bit
 
 

Uninstalled IE11 from cpanel, restarted, in cpanel IE10 appeared, uninstalled that too, restarted and then IE9 appeared. Removed that also from control panel and now when run iexplore.exe IE8 runs OK.
However, both my c and G drive in both Program Files and Program Files (X86) do have Internet Explorer folder with files inside and i cannot delete them.

How shall i proceed so that i have IE11? Install it again and try or first delete the folders and then try something?
My System SpecsSystem Spec
28 Jan 2015   #8
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I have no idea,
Are you saying you installed internet explorer on G drive/ partition ?
My System SpecsSystem Spec
28 Jan 2015   #9
georegepal

Windows 7 64Bit
 
 

yes
My System SpecsSystem Spec
28 Jan 2015   #10
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Okay yea that's not wise as you can see with your issue,
I'd install where the os exists along with All programs,
Only personal files should be moved although you can have your user profile on another drive.
User Profile - Change Default Location
Cheers.
My System SpecsSystem Spec
Reply

 Internet Explorer opens and closes in 1s




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IE 11 opens with blank screen, after a few seconds closes
When I click on the Internet Explorer button a blank screen appears with the blue revolving circle in it and after a few seconds the blank window closes. I am connected to the network as I am still receiving mail. Does anyone have any ideas as to why IE is not working?
Browsers & Mail
Internet Explorer New Tab - Change What Page it Opens To
How to Change What Page a "New Tab" Opens to in IE9 and IE10 When you open a new tab by clicking on the New Tab button or by pressing Ctrl+T in IE9, the new tab page (about:Tabs) opens by default. This tutorial will show you how to have new tabs in IE9 or IE10 open to either a Blank...
Tutorials
device manager menu opens an closes constantly
device manager menu opens an closes constantly. windows 7 64bit
System Security
Microsoft Security Essentials Closes as soon it opens...
When I try to run Microsoft Security Essentials it opens but close instantly after. I have that little white flag with a red X on the bottom right of my screen. It says that I have to turn on Windows Security center service, but when I try to do so by clicking on the message, a window appears...
System Security
IE9 opens for a split second, then immediately closes.
Thought this would be a good place to ask this...if not, feel free to point me in the right direction. I've had this problem ever since the first betas, thinking that it would eventually work or "be fixed"--but even the release candidate and now the final has the same issue. When I install...
Browsers & Mail
Everything opens, closes and minimises in slow-motion!
FIXED
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App