Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer 11 gone - but "is already installed on this system"

12 Feb 2015   #41
bengta

Windows 7 Ultimate 64 bit SP1
 
 

Understood.


My System SpecsSystem Spec
.
12 Feb 2015   #42
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

... you can also just tell MBAM to turn off the trial - no uninstall/reinstall required
My System SpecsSystem Spec
12 Feb 2015   #43
bengta

Windows 7 Ultimate 64 bit SP1
 
 

Quote   Quote: Originally Posted by NoelDP View Post
... you can also just tell MBAM to turn off the trial - no uninstall/reinstall required
Maybe this wasn't meant for me, but... what trial?
My System SpecsSystem Spec
.

12 Feb 2015   #44
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by bengta View Post
Quote   Quote: Originally Posted by NoelDP View Post
... you can also just tell MBAM to turn off the trial - no uninstall/reinstall required
Maybe this wasn't meant for me, but... what trial?
It was meant for you. Noel pointed out that you don't need to uninstall Malwarebytes, as I indicated in an earlier post.

You just have to turn off the trial.

I'm always learning or forced to recall some things around here!

Thanks Noel!.

Quote   Quote: Originally Posted by bengta View Post
.....Malwarebytes scan here also:
Code:
Malwarebytes Anti-Malware
www.malwarebytes.org

Scan Date: 2015-02-06
Scan Time: 17:16:02
Logfile: Malwarebytes scan result 2015-02-06.txt
Administrator: Yes

Version: 2.00.4.1028
Malware Database: v2015.02.06.05
Rootkit Database: v2015.02.03.01
License: Trial
Malware Protection: Enabled
Malicious Website Protection: Enabled
Self-protection: Disabled
.....
I really appreciate the help I'm getting here!

/Bengt
My System SpecsSystem Spec
13 Feb 2015   #45
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Here are a few things... you might have already tried them or they might not work because of the issue. This is a dump of what I can think of after searching this issue again.

Turn off IE 11 in Program & Features -> Turn Windows features on or off
Internet Explorer 11 gone - but "is already installed on this system"-turnoff-ie11.png


Try launching Control Panel -> Internet Options using the run command
WinKey+R and type inetcpl.cpl in the Run box
If you get the Inet Cpl launched, go to the advanced tab and press the [Reset...] button
Select the Delete personal settings check box
-> removes browsing history, search providers, Accelerators, home pages, Tracking Protection, and ActiveX Filtering data.
Internet Explorer 11 gone - but "is already installed on this system"-reset-ie11.png


Attach the Windows\IE11_main.log

Install problems with Internet Explorer 11
Quote   Quote: Originally Posted by MSDN
.....
Internet Explorer didn't finish installing

If Internet Explorer doesn't finish installing, it might mean that Windows Update wasn't able to install an associated update, that you have a previous, unsupported version of Internet Explorer installed, or that there's a problem with your copy of Internet Explorer. We recommend you try this:

To fix this issue
  1. Uninstall Internet Explorer:
    1. In the Control Panel, open the Programs and Features box, scroll down to Internet Explorer 11, and then click Uninstall.
    2. After the uninstall finishes, restart your computer.

  2. Run Windows Update, clicking Check for updates.

  3. Check the list for Internet Explorer 11. If it's included in the list of updates for download, exclude it before you update your computer. If you get an error during the Windows Update process,
    see Fix the problem with Microsoft Windows Update that is not working.

  4. Restart your computer, making sure all of your the updates are finished.

  5. Try to reinstall Internet Explorer 11 from either Windows Update (if you saw it in Step 3) or from the Download Internet Explorer 11 website.
If these steps didn't fix your problem, see Troubleshooting a failed installation of Internet Explorer 11.


Try a Command Prompt uninstall:
Launch ans elevatd command prompt and type (copy/paste is eaiser) the entire line below
FORFILES /P %WINDIR%\servicing\Packages /M Microsoft-Windows-InternetExplorer-*11.*.mum /c "cmd /c echo Uninstalling package @fname && start /w pkgmgr /up:@fname /norestart"
The forum wrapped the line, just grab everything in the indented section above.

If you select the line and Ctrl+C to copy, right click the Command Prompt title bar and select edit-> paste
(Ctrl+V doesn't work )

If that doesn't help try the same method for IE 10
FORFILES /P %WINDIR%\servicing\Packages /M Microsoft-Windows-InternetExplorer-*10.*.mum /c "cmd /c echo Uninstalling package @fname && start /w pkgmgr /up:@fname /norestart"
If that doesn't help try the same method for IE 9
FORFILES /P %WINDIR%\servicing\Packages /M Microsoft-Windows-InternetExplorer-*9.*.mum /c "cmd /c echo Uninstalling package @fname && start /w pkgmgr /up:@fname /norestart"
Well, that's today's brain dump... have a good weekend. I might post more, but if Noel posts something - his post takes precedence over mine. Do what Noel suggests first - I'm looking at this strictly from IE at the moment, Noel looks at things from a different perspective - his ways are often faster

Bill
.


My System SpecsSystem Spec
13 Feb 2015   #46
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Quote   Quote: Originally Posted by Slartybart View Post
Quote   Quote: Originally Posted by bengta View Post
Quote   Quote: Originally Posted by NoelDP View Post
... you can also just tell MBAM to turn off the trial - no uninstall/reinstall required
Maybe this wasn't meant for me, but... what trial?
It was meant for you. Noel pointed out that you don't need to uninstall Malwarebytes, as I indicated in an earlier post.

You just have to turn off the trial.

I'm always learning or forced to recall some things around here!

Thanks Noel!.

Quote   Quote: Originally Posted by bengta View Post
.....Malwarebytes scan here also:
Code:
Malwarebytes Anti-Malware
www.malwarebytes.org

Scan Date: 2015-02-06
Scan Time: 17:16:02
Logfile: Malwarebytes scan result 2015-02-06.txt
Administrator: Yes

Version: 2.00.4.1028
Malware Database: v2015.02.06.05
Rootkit Database: v2015.02.03.01
License: Trial
Malware Protection: Enabled
Malicious Website Protection: Enabled
Self-protection: Disabled
.....
I really appreciate the help I'm getting here!

/Bengt
@bengta

Turn off the trial before the trial period expires and reverts to the free version.
If you don't, you may get popups that you can't control from the free version.
That's what happened to me, probably on a WTP (Win 10) OS where i played with the trial.
I did an mbam-clean / reinstall without trial, to fix the annoyance...
My System SpecsSystem Spec
13 Feb 2015   #47
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Quote   Quote: Originally Posted by DavidE View Post
@bengta

Turn off the trial before the trial period expires and reverts to the free version.
If you don't, you may get popups that you can't control from the free version.
That's what happened to me, probably on a WTP (Win 10) OS where i played with the trial.
I did an mbam-clean / reinstall without trial, to fix the annoyance...
The Trial can still be 'ended' successfully even after its expiry - I did it on one machine yesterday
My System SpecsSystem Spec
15 Feb 2015   #48
bengta

Windows 7 Ultimate 64 bit SP1
 
 

Quote   Quote: Originally Posted by Slartybart View Post
Here are a few things... you might have already tried them or they might not work because of the issue. This is a dump of what I can think of after searching this issue again.

Turn off IE 11 in Program & Features -> Turn Windows features on or off
There is nothing about IE in that list.




Quote   Quote: Originally Posted by Slartybart View Post
Try launching Control Panel -> Internet Options using the run command
WinKey+R and type inetcpl.cpl in the Run box
"Windows cannot find inetcpl.cpl"





Quote   Quote: Originally Posted by Slartybart View Post

Attach the Windows\IE11_main.log
Code:
00:00.000: ====================================================================
00:00.000: Started: 2015/01/28 (Y/M/D) 22:39:48.645 (local)
00:00.000: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.000: Command line: "E:\Users\Bengt\Downloads\IE11-Windows6.1-x64-en-us.exe" 
00:00.000: INFO:    Setup installer for Internet Explorer: 11.0.9600.16428
00:00.015: WARNING: Checking version for C:\Windows\SYSTEM32\ieframe.dll.  The file does not exist.
00:00.015: ERROR:   Couldn't get File Version Info size for System32\ieframe.dll
00:00.015: INFO:    Checking if iexplore.exe's current version is between 11.0.9600.0...
00:00.015: INFO:    ...and 11.1.0.0...
00:00.015: INFO:    Maximum version on which to run IEAK branding is: 11.1.0.0...
00:00.015: ERROR:   Internet Explorer version check failed.
00:04.118: INFO:    Setup exit code: 0x00009C4D (40013) - Another version of Internet Explorer 11 is already installed.
00:04.118: WARNING: Checking version for C:\Program Files (x86)\Internet Explorer\iexplore.exe.  The file does not exist.
00:04.134: WARNING: Checking version for C:\Windows\system32\mshtml.dll.  The file does not exist.
00:04.134: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE1DC9B.tmp
00:04.134: INFO:    Unable to remove directory C:\Windows\TEMP\IE1DC9B.tmp, marking for deletion on reboot.
00:04.134: INFO:    Released Internet Explorer Installer Mutex
00:00.000: ====================================================================
00:00.000: Started: 2015/01/28 (Y/M/D) 22:48:42.699 (local)
00:00.000: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.015: Command line: "E:\Users\Bengt\Downloads\IE11-Windows6.1-x64-en-us.exe" 
00:00.015: INFO:    Setup installer for Internet Explorer: 11.0.9600.16428
00:00.015: WARNING: Checking version for C:\Windows\SYSTEM32\ieframe.dll.  The file does not exist.
00:00.015: ERROR:   Couldn't get File Version Info size for System32\ieframe.dll
00:00.015: INFO:    Checking if iexplore.exe's current version is between 11.0.9600.0...
00:00.015: INFO:    ...and 11.1.0.0...
00:00.015: INFO:    Maximum version on which to run IEAK branding is: 11.1.0.0...
00:00.015: ERROR:   Internet Explorer version check failed.
00:03.634: INFO:    Setup exit code: 0x00009C4D (40013) - Another version of Internet Explorer 11 is already installed.
00:03.634: WARNING: Checking version for C:\Program Files (x86)\Internet Explorer\iexplore.exe.  The file does not exist.
00:03.634: WARNING: Checking version for C:\Windows\system32\mshtml.dll.  The file does not exist.
00:03.634: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE1733.tmp
00:03.650: INFO:    Unable to remove directory C:\Windows\TEMP\IE1733.tmp, marking for deletion on reboot.
00:03.650: INFO:    Released Internet Explorer Installer Mutex
00:00.000: ====================================================================
00:00.015: Started: 2015/01/28 (Y/M/D) 22:56:28.912 (local)
00:00.015: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.015: Command line: "E:\Users\Bengt\Downloads\IE11-Windows6.1.exe" 
00:00.015: INFO:    Setup installer for Internet Explorer: 11.0.9600.16428
00:00.015: WARNING: Checking version for C:\Windows\SYSTEM32\ieframe.dll.  The file does not exist.
00:00.015: ERROR:   Couldn't get File Version Info size for System32\ieframe.dll
00:00.015: INFO:    Checking if iexplore.exe's current version is between 11.0.9600.0...
00:00.015: INFO:    ...and 11.1.0.0...
00:00.015: INFO:    Maximum version on which to run IEAK branding is: 11.1.0.0...
00:00.015: ERROR:   Internet Explorer version check failed.
00:01.840: INFO:    Setup exit code: 0x00009C4D (40013) - Another version of Internet Explorer 11 is already installed.
00:01.840: WARNING: Checking version for C:\Program Files (x86)\Internet Explorer\iexplore.exe.  The file does not exist.
00:01.840: WARNING: Checking version for C:\Windows\system32\mshtml.dll.  The file does not exist.
00:01.840: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE12445.tmp
00:01.856: INFO:    Unable to remove directory C:\Windows\TEMP\IE12445.tmp, marking for deletion on reboot.
00:01.856: INFO:    Released Internet Explorer Installer Mutex
00:00.000: ====================================================================
00:00.000: Started: 2015/01/28 (Y/M/D) 22:56:38.744 (local)
00:00.000: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.000: Command line: "E:\Users\Bengt\Downloads\IE11-Windows6.1.exe" 
00:00.000: INFO:    Setup installer for Internet Explorer: 11.0.9600.16428
00:00.000: WARNING: Checking version for C:\Windows\SYSTEM32\ieframe.dll.  The file does not exist.
00:00.000: ERROR:   Couldn't get File Version Info size for System32\ieframe.dll
00:00.000: INFO:    Checking if iexplore.exe's current version is between 11.0.9600.0...
00:00.000: INFO:    ...and 11.1.0.0...
00:00.000: INFO:    Maximum version on which to run IEAK branding is: 11.1.0.0...
00:00.000: ERROR:   Internet Explorer version check failed.
00:02.387: INFO:    Setup exit code: 0x00009C4D (40013) - Another version of Internet Explorer 11 is already installed.
00:02.387: WARNING: Checking version for C:\Program Files (x86)\Internet Explorer\iexplore.exe.  The file does not exist.
00:02.387: WARNING: Checking version for C:\Windows\system32\mshtml.dll.  The file does not exist.
00:02.403: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE14B16.tmp
00:02.403: INFO:    Unable to remove directory C:\Windows\TEMP\IE14B16.tmp, marking for deletion on reboot.
00:02.403: INFO:    Released Internet Explorer Installer Mutex
00:00.000: ====================================================================
00:00.000: Started: 2015/01/28 (Y/M/D) 22:57:15.662 (local)
00:00.016: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.016: Command line: "E:\Users\Bengt\Downloads\IE11-Windows6.1-x64-en-us.exe" 
00:00.016: INFO:    Setup installer for Internet Explorer: 11.0.9600.16428
00:00.016: WARNING: Checking version for C:\Windows\SYSTEM32\ieframe.dll.  The file does not exist.
00:00.016: ERROR:   Couldn't get File Version Info size for System32\ieframe.dll
00:00.031: INFO:    Checking if iexplore.exe's current version is between 11.0.9600.0...
00:00.031: INFO:    ...and 11.1.0.0...
00:00.031: INFO:    Maximum version on which to run IEAK branding is: 11.1.0.0...
00:00.031: ERROR:   Internet Explorer version check failed.
00:01.576: INFO:    Setup exit code: 0x00009C4D (40013) - Another version of Internet Explorer 11 is already installed.
00:01.591: WARNING: Checking version for C:\Program Files (x86)\Internet Explorer\iexplore.exe.  The file does not exist.
00:01.591: WARNING: Checking version for C:\Windows\system32\mshtml.dll.  The file does not exist.
00:01.591: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE1DC6C.tmp
00:01.591: INFO:    Unable to remove directory C:\Windows\TEMP\IE1DC6C.tmp, marking for deletion on reboot.
00:01.591: INFO:    Released Internet Explorer Installer Mutex
00:00.000: ====================================================================
00:00.000: Started: 2015/01/28 (Y/M/D) 23:12:23.569 (local)
00:00.000: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.000: Command line: "E:\Users\Bengt\Downloads\IE11-Windows6.1-x64-en-us.exe" 
00:00.016: INFO:    Setup installer for Internet Explorer: 11.0.9600.16428
00:00.016: WARNING: Checking version for C:\Windows\SYSTEM32\ieframe.dll.  The file does not exist.
00:00.016: ERROR:   Couldn't get File Version Info size for System32\ieframe.dll
00:00.016: INFO:    Checking if iexplore.exe's current version is between 11.0.9600.0...
00:00.016: INFO:    ...and 11.1.0.0...
00:00.016: INFO:    Maximum version on which to run IEAK branding is: 11.1.0.0...
00:00.016: ERROR:   Internet Explorer version check failed.
00:01.950: INFO:    Setup exit code: 0x00009C4D (40013) - Another version of Internet Explorer 11 is already installed.
00:01.950: WARNING: Checking version for C:\Program Files (x86)\Internet Explorer\iexplore.exe.  The file does not exist.
00:01.950: WARNING: Checking version for C:\Windows\system32\mshtml.dll.  The file does not exist.
00:01.950: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE1AF35.tmp
00:01.950: INFO:    Unable to remove directory C:\Windows\TEMP\IE1AF35.tmp, marking for deletion on reboot.
00:01.966: INFO:    Released Internet Explorer Installer Mutex
00:00.000: ====================================================================
00:00.000: Started: 2015/01/28 (Y/M/D) 23:29:47.288 (local)
00:00.000: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.000: Command line: "E:\Users\Bengt\Downloads\IE11-Windows6.1-x64-en-us.exe" 
00:00.000: INFO:    Setup installer for Internet Explorer: 11.0.9600.16428
00:00.000: WARNING: Checking version for C:\Windows\SYSTEM32\ieframe.dll.  The file does not exist.
00:00.000: ERROR:   Couldn't get File Version Info size for System32\ieframe.dll
00:00.000: INFO:    Checking if iexplore.exe's current version is between 11.0.9600.0...
00:00.000: INFO:    ...and 11.1.0.0...
00:00.000: INFO:    Maximum version on which to run IEAK branding is: 11.1.0.0...
00:00.016: ERROR:   Internet Explorer version check failed.
66:50.567: INFO:    Setup exit code: 0x00009C4D (40013) - Another version of Internet Explorer 11 is already installed.
66:50.599: WARNING: Checking version for C:\Program Files (x86)\Internet Explorer\iexplore.exe.  The file does not exist.
66:50.599: WARNING: Checking version for C:\Windows\system32\mshtml.dll.  The file does not exist.
66:50.599: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE1A269.tmp
66:50.614: INFO:    Unable to remove directory C:\Windows\TEMP\IE1A269.tmp, marking for deletion on reboot.
66:50.614: INFO:    Released Internet Explorer Installer Mutex
00:00.000: ====================================================================
00:00.000: Started: 2015/01/29 (Y/M/D) 18:10:56.453 (local)
00:00.015: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.015: Command line: "E:\Downloads\IE11-Windows6.1-x64-en-us.exe" 
00:00.015: INFO:    Setup installer for Internet Explorer: 11.0.9600.16428
00:00.015: WARNING: Checking version for C:\Windows\SYSTEM32\ieframe.dll.  The file does not exist.
00:00.015: ERROR:   Couldn't get File Version Info size for System32\ieframe.dll
00:00.015: INFO:    Checking if iexplore.exe's current version is between 11.0.9600.0...
00:00.015: INFO:    ...and 11.1.0.0...
00:00.015: INFO:    Maximum version on which to run IEAK branding is: 11.1.0.0...
00:00.015: ERROR:   Internet Explorer version check failed.
00:01.107: INFO:    Setup exit code: 0x00009C4D (40013) - Another version of Internet Explorer 11 is already installed.
00:01.123: WARNING: Checking version for C:\Program Files (x86)\Internet Explorer\iexplore.exe.  The file does not exist.
00:01.123: WARNING: Checking version for C:\Windows\system32\mshtml.dll.  The file does not exist.
00:01.138: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE138CB.tmp
00:01.138: INFO:    Unable to remove directory C:\Windows\TEMP\IE138CB.tmp, marking for deletion on reboot.
00:01.138: INFO:    Released Internet Explorer Installer Mutex
00:00.000: ====================================================================
00:00.000: Started: 2015/02/12 (Y/M/D) 17:26:03.798 (local)
00:00.000: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.000: Command line: "E:\Users\Bengt\Downloads\IE11-Windows6.1-x64-en-us.exe" 
00:00.016: INFO:    Setup installer for Internet Explorer: 11.0.9600.16428
00:00.016: WARNING: Checking version for C:\Windows\SYSTEM32\ieframe.dll.  The file does not exist.
00:00.016: ERROR:   Couldn't get File Version Info size for System32\ieframe.dll
00:00.016: INFO:    Checking if iexplore.exe's current version is between 11.0.9600.0...
00:00.016: INFO:    ...and 11.1.0.0...
00:00.016: INFO:    Maximum version on which to run IEAK branding is: 11.1.0.0...
00:00.016: ERROR:   Internet Explorer version check failed.
00:06.209: INFO:    Setup exit code: 0x00009C4D (40013) - Another version of Internet Explorer 11 is already installed.
00:06.209: WARNING: Checking version for C:\Program Files (x86)\Internet Explorer\iexplore.exe.  The file does not exist.
00:06.209: WARNING: Checking version for C:\Windows\system32\mshtml.dll.  The file does not exist.
00:06.209: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE1EBD4.tmp
00:06.225: INFO:    Unable to remove directory C:\Windows\TEMP\IE1EBD4.tmp, marking for deletion on reboot.
00:06.225: INFO:    Released Internet Explorer Installer Mutex


Quote   Quote: Originally Posted by Slartybart View Post
Try a Command Prompt uninstall:
Launch ans elevatd command prompt and type (copy/paste is eaiser) the entire line below
FORFILES /P %WINDIR%\servicing\Packages /M Microsoft-Windows-InternetExplorer-*11.*.mum /c "cmd /c echo Uninstalling package @fname && start /w pkgmgr /up:@fname /norestart"
...

If that doesn't help try the same method for IE 10
FORFILES /P %WINDIR%\servicing\Packages /M Microsoft-Windows-InternetExplorer-*10.*.mum /c "cmd /c echo Uninstalling package @fname && start /w pkgmgr /up:@fname /norestart"
If that doesn't help try the same method for IE 9
FORFILES /P %WINDIR%\servicing\Packages /M Microsoft-Windows-InternetExplorer-*9.*.mum /c "cmd /c echo Uninstalling package @fname && start /w pkgmgr /up:@fname /norestart"
Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\Bengt>FORFILES /P %WINDIR%\servicing\Packages /M Microsoft-Windows-Inte
rnetExplorer-*11.*.mum /c "cmd /c echo Uninstalling package @fname && start /w p
kgmgr /up:@fname /norestart"
ERROR: Files of type "Microsoft-Windows-InternetExplorer-*11.*.mum" not found.

C:\Users\Bengt>FORFILES /P %WINDIR%\servicing\Packages /M Microsoft-Windows-Inte
rnetExplorer-*10.*.mum /c "cmd /c echo Uninstalling package @fname && start /w p
kgmgr /up:@fname /norestart"
ERROR: Files of type "Microsoft-Windows-InternetExplorer-*10.*.mum" not found.

C:\Users\Bengt>FORFILES /P %WINDIR%\servicing\Packages /M Microsoft-Windows-Inte
rnetExplorer-*9.*.mum /c "cmd /c echo Uninstalling package @fname && start /w pk
gmgr /up:@fname /norestart"
ERROR: Files of type "Microsoft-Windows-InternetExplorer-*9.*.mum" not found.

C:\Users\Bengt>
Lots of homework. But nothing of it worked. At least we're eliminating more and more possibilities

Oh, and I have turned off the MBAM Trial!
My System SpecsSystem Spec
16 Feb 2015   #49
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Ok, thanks....

IE is really fubar on your system.....

Try this then:
If you have the retail disc you originally installed Windows - use that.
If you don't have the disc, but have the key, visit:
Microsoft Software Recovery
Follow the instructions to create install media for your edition and language (x64 Ultimate, Swedish)

Using whichever install media, follow this tutorial to do a repair install.
Read the tutorial and ask any questions first. Basically you're telling windows that you're upgrading to the same version on your machine. The install should 'replace' files for the OS, but won't affect 3rd applications, device drivers, or user files.

Note that MS changed the media download this month. I'll test the new process after writing this post - it looks stratight forward enough - enter the product key and the language. You still need the Windows 7 USB/DVD Download Tool to put the media to disc or flash drive (I recommend a disc).
My System SpecsSystem Spec
16 Feb 2015   #50
bengta

Windows 7 Ultimate 64 bit SP1
 
 

Quote   Quote: Originally Posted by Slartybart View Post

Using whichever install media, follow this tutorial to do a repair install.
Read the tutorial and ask any questions first.
I have the original disc for Windows 7 Ultimate 64 bit! So I will be able to use that. But which tutorial are you referring to?
My System SpecsSystem Spec
Reply

 Internet Explorer 11 gone - but "is already installed on this system"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Removing a "Trusted Publisher" from Internet Explorer and Office 2007
Comodo Security Solutions is listed as a "Trusted Publisher" in both Word 2007 as well as IE 10 Preview. I was unable to remove it even after reverting to IE8. Running WIN 7_64 and IE10 currently with Kaspersky Internet Security 2013. I was able to remove Comodo Security Solutions from "trusted...
System Security
2nd Installed Harddrive identified by Windows 7 as "System Reserved"
I purchased a new 1TB harddrive to host Windows 7. The installation was without any problem. Prior to installation, I removed all harddrives, including another 1TB data backup harddrive. When I installed the second drive, with all my important backed up data, it comes identified by Windows 7 as...
Hardware & Devices
"dependency chain" "windows 7" internet "windows explorer"
"dependency chain" "windows 7" internet "windows explorer" At the time of this writing, this search in Google will produce one result at best. Am I searching the wrong things? I have tried a couple handfuls of variants, and I am coming up with zilch. Though I am fairly well versed in...
System Security
Installed SSD. Move "System Reserved" to SSD and make SSD boot?
Hello. I recently installed a SSD into my setup. I didn't have a Win7 64bit disk, so I booted into the HDD's OS and installed via .iso (I didn't want to burn it, as that always seems to fail. I wanted to get the System Restore partition installed on the SSD, so I tried booting to a Win 32bit...
Installation & Setup
Internet Explorer "about:Tabs" - Show More Rows of Sites
How to Show More Rows of Sites in "about:Tabs" in IE9 and IE10 This tutorial will show you how to have 2 to 5 rows of Your most popular sites (IE9) or Frequent (IE10) sites when you open the about:Tabs page (New Tab page) in IE9 and IE10. Unless you changed what the new tab page opens to,...
Tutorials
why is "send page by email" greyed out in Internet Explorer 8?
Does anyone know why "send page by email" is greyed out in Internet Explorer 8? This add-on is installed and enabled in IE 8, but it still will not work. I normally use Firefox and even though I read a few bad reviews about it's “Email the Web” add-on, I went ahead and installed it because...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App