Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer 11 gone - but "is already installed on this system"

18 Apr 2015   #81
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Keep us posted on what you decide to do and how it works.


My System SpecsSystem Spec
.
20 Apr 2015   #82
bengta

Windows 7 Ultimate 64 bit SP1
 
 

Will do! Right now I'm awaiting The Return of Slartybart...
My System SpecsSystem Spec
Reply

 Internet Explorer 11 gone - but "is already installed on this system"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Removing a "Trusted Publisher" from Internet Explorer and Office 2007
Comodo Security Solutions is listed as a "Trusted Publisher" in both Word 2007 as well as IE 10 Preview. I was unable to remove it even after reverting to IE8. Running WIN 7_64 and IE10 currently with Kaspersky Internet Security 2013. I was able to remove Comodo Security Solutions from "trusted...
System Security
2nd Installed Harddrive identified by Windows 7 as "System Reserved"
I purchased a new 1TB harddrive to host Windows 7. The installation was without any problem. Prior to installation, I removed all harddrives, including another 1TB data backup harddrive. When I installed the second drive, with all my important backed up data, it comes identified by Windows 7 as...
Hardware & Devices
"dependency chain" "windows 7" internet "windows explorer"
"dependency chain" "windows 7" internet "windows explorer" At the time of this writing, this search in Google will produce one result at best. Am I searching the wrong things? I have tried a couple handfuls of variants, and I am coming up with zilch. Though I am fairly well versed in...
System Security
Installed SSD. Move "System Reserved" to SSD and make SSD boot?
Hello. I recently installed a SSD into my setup. I didn't have a Win7 64bit disk, so I booted into the HDD's OS and installed via .iso (I didn't want to burn it, as that always seems to fail. I wanted to get the System Restore partition installed on the SSD, so I tried booting to a Win 32bit...
Installation & Setup
Internet Explorer "about:Tabs" - Show More Rows of Sites
How to Show More Rows of Sites in "about:Tabs" in IE9 and IE10 This tutorial will show you how to have 2 to 5 rows of Your most popular sites (IE9) or Frequent (IE10) sites when you open the about:Tabs page (New Tab page) in IE9 and IE10. Unless you changed what the new tab page opens to,...
Tutorials
why is "send page by email" greyed out in Internet Explorer 8?
Does anyone know why "send page by email" is greyed out in Internet Explorer 8? This add-on is installed and enabled in IE 8, but it still will not work. I normally use Firefox and even though I read a few bad reviews about it's “Email the Web” add-on, I went ahead and installed it because...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App