Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Pages are not loading

01 Mar 2015   #1
mystic12

windows 7 basic 64 bit
 
 
Pages are not loading

After starting up my laptop this morning fb yahoo and google won't load and the message says 'your connection is not private'. Been trying for several hours now. I won't force it through. It was working fine last night and I have never seen this happen before. I tried the firefox browser and it works but still can't access those sites. I checked my network connection and everything looks as normal. I have broadband.
Can anyone give me more information on just what is happening ??

Thank you


My System SpecsSystem Spec
.
02 Mar 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
You might check your avg safe search settings ?
Not sure which other browsers your using but you can also use In-private browsing in ie? or incognito in Chrome or safe mode in Firefox.
But ultimately I'm pretty sure avg might of sent you a bad update they do that
Cheers.
My System SpecsSystem Spec
02 Mar 2015   #3
ShoTTaS

Windows 7 Pro 32bit
 
 

Just to add some stuff, you may also want to check your system time. It could also contribute to that error.
also try putting "https://www.facebook.com" for example, without quote.
My System SpecsSystem Spec
.

Reply

 Pages are not loading




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Some web pages not loading
I'm running windows 7 64 bit, the problem is some web sites wont load, I've tried chrome,firefox,and ie, all the same problem. I reinstalled windows, shut off firewall still not working. I can't access banking, hotmail inbox. any ideas thanks
Browsers & Mail
Web pages not loading properly
Some web pages are not loading properly. Some are OK, some are not. For example, one newspaper is fine, another is not. The layouts are very basic and not readable. See example below. Any help would be gratefully welcome.
Browsers & Mail
problem with IE, not loading pages
hi I'm running IE9 on win 7. a week ago the IE stopped loading pages, i have also firefox installed which is working fine. i googled the problem and show a suggestion to reset the IE (tools - internet options - advanced - reset). but this option was in grey. i tried tune up utilities to fix...
Browsers & Mail
What can I do for no-loading pages
Hello all; My ASUS U50F laptop won't load homepage or website pages, often, and blames internet connection most of the time. Other times I'm downloading and computer states 'can't finish this since it "timed out"! (hope I haven't broken too many guidelines here just yet! ;O) Thanks....
Browsers & Mail
IE8 not loading pages on some tabs
In Windows 7 RC, i got this perculiar problem when IE8 will refuse to load a webpage if it's opened in a new tab (middle-click, ctrl+click on a link or alt+enter on url/search box) Hitting stop and reload will not get any response too, monitored network and found that it's not even attempting...
Browsers & Mail
Chrome not loading web pages
Since Google was kind enough to automatically update chrome to 5.0.375.29 it wont load any pages at all. Any incites as to the cause?
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App