Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 11 won't load Youtube video comments. Please help!

05 Mar 2015   #1
blumonde

Win 7
 
 
IE 11 won't load Youtube video comments. Please help!

Hello,

My IE 11 won't load Youtube video comments. It was working at first and then lately all I see is a circle that keeps going round and around with the word "Loading".

Can someone please help. Does anyone have a perm solution to this? There was a way but I would have to keep resetting my browser in order to fix it. I would like to know a permanent fix for this. I can't keep resetting the browser every time...every day.

Thank you.


My System SpecsSystem Spec
.
08 Mar 2015   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I would clear my youtube cookie, this is a common fix for this problem (although not for everyone).

Clearing all cookies is easy

Cookies - Delete

Clearing particular cookies takes a few steps. You can use the method in the above tute, or just through IE

Open IE> Tools (Gear icon upper right)> Internet Options> General tab> Under Browser History> Settings>

IE 11 won't load Youtube video comments. Please help!-settings.jpg

Temporary internet files tab> View files

IE 11 won't load Youtube video comments. Please help!-view-files.jpg

You might find a huge selection of pictures, etc. Cookies are usually in the format of cookie:name@youtube

You can use the search in upper right corner to search for youtube. Delete any cookie:name@youtube you find. close browser, reopen and try youtube again. If you sign in to youtube, you will have to sign in again to create a new cookie.

A Guy


My System SpecsSystem Spec
13 Aug 2015   #3
DARTH VAPOR

win 7 64bit
 
 
Youtube comments not loading.

Go into your Internet settings, find the option to allow 3rd party cookies( just click where it says recommended) and restart your browser.
My System SpecsSystem Spec
.

Reply

 IE 11 won't load Youtube video comments. Please help!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Youtube site won't load on laptop when connected to my home network
Greetings & a happy new year :geek: My issue .... The strange thing is when I'm on other networks i.e. at the in-laws house etc. youtube loads and plays just fine, so I'm assuming it's not my laptop/software/browser etc. To my untrained eye/brain (not a tech geek) it seems as there is a...
Browsers & Mail
YouTube wont load on any browser - Im baffled!
A few weeks ago my laptop stopped playing videos from youtube. The youtube web page doesnt not load at all and any web page that has an embedded video linked to youtube also does not play. This is for all three browsers: firefox, chrome and IE. I have not installed any program immediately prior...
Browsers & Mail
Internet will only load youtube and search results.
Hello all, this problem started from a couple months to about a year ago, I know it's sad but I've just kind of dealt with it, I'm finally getting around to looking for a solution. The problem is that randomly, my internet will stop working and can either load only youtube and it's videos, or...
Network & Sharing
IE9 can't load youtube website
Hi, Just installed IE9 yesterday and realized it can't load the youtube website. When I go to the site I get an error message then I click debug or close program and it tries to reload the page again. Does that for about 2 or 3 times and says IE9 can't load the website... What gives??? Anyone...
Browsers & Mail
YouTube videos load then stop
They'll load all the way, but then the Video still stop playing at say 1:16 and pause. I'll refresh and it'll do it again. Firefox x32 Windows 7 HP x64 Latest Flash
Browsers & Mail
Youtube, Hulu and other streams load very slow!
Lately I've been encountering incredibly slow load times for streaming videos. I use Google Chrome (though have tested with IE and Mozilla to rule out the browser being the problem) and never used to have to wait for small videos to buffer. Now I experience buffer sessions every 5~10 seconds. ...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App