Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Is it a driver problem?

06 Mar 2015   #1
tyler4402

Windows7 Pro SP1 64 bit
 
 
Is it a driver problem?

Hi all
After reinstalling Win7 onto a new SSD-hard drive in Jan, now I am having trouble with my Win Live (POP) Mail account, as mail from some registered sites comes, and mail from friends and family mostly does not, so I again set up anther account and this time as an IMAP account, which on completion starts downloading files from the ISP.
These files always stop half way through with the message that "Your server has automatically terminated etc" the error number is 800ccc0e
Having researched the net it might be that I have three .dll files missing? regsvr32 softpub.dll ...Regsvr32 wintrust.dll and REGSVR32 initpki.dll
Any explanation and help will be most welcome, regards Robert


My System SpecsSystem Spec
.
08 Mar 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello Tyler I see you have had quite a few views and my suggestion would be to install the old drive back and find the mail set up info from it. Write it all down and then set the new drive / install set up.

By the by what mail agent are you using ?? I use WLM for example.
My System SpecsSystem Spec
09 Mar 2015   #3
tyler4402

Windows7 Pro SP1 64 bit
 
 

Hi ICIT2
Thanks for your reply, and sorry for the late response as I am not getting email alerts.
My ISP is tiscali and my email address is ***.***@tiscali.co.uk, I use Win7 Pro and chrome browser, the email agent is Windows Live Mail.
After installing the new hdd I reset the WLM account with the same parameters (pop) as previously and mail from some sites I am registered with comes ok, but mail from my friends does not.
As I said above, if I try to set up an IMAP account it always fails and that is why I thought it was a driver problem
Thanks for your suggestion, regards Robert.
My System SpecsSystem Spec
.

09 Mar 2015   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

No problems Robert well why it isn't working using the old settings is a bit of a mystery I really don't have nay idea on the machinations of POP and IMAP I just use the same old settings.
I suppose you could try these just in case it is something simple. Mate I have to go offline now for a bit but will be back on board later on.
http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html
http://www.sevenforums.com/tutorials/433-disk-check.html < if necessary include the /f and /r in the command line as per Option2
My System SpecsSystem Spec
10 Mar 2015   #5
tyler4402

Windows7 Pro SP1 64 bit
 
 

Hi ISIT2
Thanks for your interest and help, I have just got my mail coming in by removing the 2 email accounts and starting again, and I got the account working with old usernames etc, 115 mails came in from my ISP mostly old broadband bills from 2012 to the latest bill due this week, and I have just received a mail from my son so things are looking up.
I will digest the text which you have sent and probably will run a check because I do have a fault on the OP system which was the main reason I installed the new hdd on advice from a forum, and although I have a nice new ssd I still have the problem, which I must say is irritating rather than dire, but if I can cure it : it will be for the better, many thanks regards Robert.
My System SpecsSystem Spec
29 May 2015   #6
tyler4402

Windows7 Pro SP1 64 bit
 
 

Update
My email seems ok now as I now have a different ISP and have dumped Tiscali/TalkTalk, many thanks to all, Robert
My System SpecsSystem Spec
30 May 2015   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok well glad it is going again but keep those scans in mind for future use
My System SpecsSystem Spec
Reply

 Is it a driver problem?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
problem with driver
I have problem with Tages Procection driver. http://img560.imageshack.us/img560/5020/pcatsibdtci.png When I try to download update for it from http://www.tagesprotection.com/main.htm I get: http://img820.imageshack.us/img820/7008/fydhptamots.png How can I get this fixed?
Drivers
AMD Driver 11.6 Driver Update Problem
I have a AGP 4670. I know you are going to say that I should upgrade but lets leave that out for now. The only driver I have been able to get working is the 11.1 release. 11.2 and 11.6 blue screen and the rest the drivers will not work. I have been able to update the software side of the CCC but...
Graphic Cards
Lan Driver problem!!
I have install windows 7 ultimate to my Toshiba laptop but it lacks the LAN card driver i tried to search for atheros AR9285 driver but it still doesn't work! what else can I do?
Drivers
Problem with driver
Hi all, Im use my laptop mainly for gaming in my PC is slow and not as good. I recently got a new game, my laptop matches all the recommended requirements for it to work. The problem i'm having is after 5 - 10 mins of gameplay the screen flashes on and off when it tries to load something then...
Drivers
driver problem with win 7
Bonjour I plan to update this month my Vista 64 bits os to Win 7 os 64 bits (Home premium) My Pc system is one year old and havee Asus motherboard P5K-E wifi -Ap edition I have run windows 7 advisor from Microsoft and only one driver is listed to be update :Realtek RTL8187 Wireless 802.11b/g...
Drivers
Driver problem
I found out earlier that there are a few video drivers that are causing certain games to not run. I need to know how to uninstall them, but cant figure it out.
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App