Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Favicons: I Need To Find The File Path

20 Apr 2015   #31
Melita

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Callender View Post
At the moment I'm using Firefox on a different machine and if I drag and drop a bookmark I get the same blank icon. One thought springs to mind. Maybe using an old version of FF temporarily will give different results. I'll try an old portable version when I'm at home.
The last time I got the favicons correctly when saving a web page to the desktop (just before I used TFC), I had the latest Firefox 37.0.1. I had a stroke of luck, at least with the bookmarks. Yesterday I restored the book marks using the 'Restore' option which restored from the exported .json file. Today I restored them once again using the 'Import Bookmarks from HTML' option which used the exported HTML file. This over wrote everything and restored all the favicons in all the bookmarks!


My System SpecsSystem Spec
.
20 Apr 2015   #32
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Melita, It sounds from your most recent post #31 that you're okay now?
My System SpecsSystem Spec
20 Apr 2015   #33
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Well that's great. I can't get it to work. The only way I've found is to create the bookmark using IE and set FF as default browser.
My System SpecsSystem Spec
.

20 Apr 2015   #34
Melita

Windows 7 Home Premium 64bit
 
 

I am also having trouble here. I cannot separate the text in to paragraphs. I type them separately but the text comes together into one paragraph when the post is saved, as you can see below. Editing does not help.
Quote   Quote: Originally Posted by Anak View Post
Melita, It sounds from your most recent post #31 that you're okay now?
Not really. Even before the re-install of Firefox I had no trouble with Bookmarks. Something went wrong in restoring with the .json file but I rectified it by restoring again using the saved HTML file. At the time Firefox was un-installed only the new web pages I was saving were not getting the correct favicon. Web pages saved before this problem, retained all their respective favicons, everywhere in the computer. After I re-installed Firefox I lost all those old favicons everywhere in the computer, Desk top, Libraries Folders etc. All of them changed as shown in my post #27 (bookmarks are now OK). This morning they changed once again! I did a re-start of Firefox and all the favicons changed once again to the blank white one shown in post #27. Regards,
My System SpecsSystem Spec
20 Apr 2015   #35
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

On another note: It might be worth reading this article on how to set FF to autosave bookmark backups on exit:

[Tip] Enable Automatic Bookmarks Backup in Mozilla Firefox at Exit - AskVG

Doesn't solve the problem but at least you'll always have a backup available.
My System SpecsSystem Spec
21 Apr 2015   #36
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by Melita View Post
I am also having trouble here. I cannot separate the text in to paragraphs. I type them separately but the text comes together into one paragraph when the post is saved, as you can see below. Editing does not help.
Quote   Quote: Originally Posted by Anak View Post
Melita, It sounds from your most recent post #31 that you're okay now?
Not really. Even before the re-install of Firefox I had no trouble with Bookmarks. Something went wrong in restoring with the .json file but I rectified it by restoring again using the saved HTML file. At the time Firefox was un-installed only the new web pages I was saving were not getting the correct favicon. Web pages saved before this problem, retained all their respective favicons, everywhere in the computer. After I re-installed Firefox I lost all those old favicons everywhere in the computer, Desk top, Libraries Folders etc. All of them changed as shown in my post #27 (bookmarks are now OK). This morning they changed once again! I did a re-start of Firefox and all the favicons changed once again to the blank white one shown in post #27. Regards,
My first thought is a virus or rogue toolbar.
  • Maybe I missed it, but have you ran any virus scans, what do you use? You don't show anything in your system specs.
  • What prompted you to run TFC?
I'm going to need a day maybe tonight to digest what's going on here, while I'm gone re-run what you have for virus, and malware, when done I'd like you to do a CHKDSK and after that a SFC /scannow. Report any results.

I also need you to upload a troubleshoot report from Firefox.
  • Go to Help on the FF menu bar, click to open.
  • About half way down you'll see Troubleshooting Information, click on that.
  • Click on Copy Text to Clipboard, open Notepad, Paste and Save.
  • Upload in your next reply.
My System SpecsSystem Spec
21 Apr 2015   #37
Melita

Windows 7 Home Premium 64bit
 
 

I will not be available at my computer for the next 4 to 5 months. I have to pursue this problem when I get back. Please tell me whether I post here in this thread when I return or do I start a new thread? Thank you for all the help so far. I owe you an explanation. Please see my private message.

Kind regards,
My System SpecsSystem Spec
21 Apr 2015   #38
Melita

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Callender View Post
On another note: It might be worth reading this article on how to set FF to autosave bookmark backups on exit:
[Tip] Enable Automatic Bookmarks Backup in Mozilla Firefox at Exit - AskVG
Doesn't solve the problem but at least you'll always have a backup available.
This is a great tweak. Thank you! Please see my private message.

Kind regards,
My System SpecsSystem Spec
21 Apr 2015   #39
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

This thread will always be here, you may see a notice like this:
Favicons: I Need To Find The File Path-melita-notice.jpg

But disregard it. You are picking up where you left off, and your explanation in post #37 is enough reason to place this discussion on hold.

You're welcome you have been a great student, I'll read your PM now.


My System SpecsSystem Spec
02 Sep 2015   #40
Melita

Windows 7 Home Premium 64bit
 
 

Hello Anak

I am back and a surprise was waiting for me. I got back the favicons! How, I am unable to even guess.

Here are the details for your analysis:

On the day before going on my holiday in April, I tried again to get back the favicons and failed. After my return, before getting back here, I opened my Hotmail. As an afterthought, I dragged the web page to the desktop and there it was, the Microsoft favicon! I got them all back but I had to do some tweaking.

Out of the two dozen web short cuts I have on my desktop:

About a third that I dragged in again (while their blank icons still remained on my desktop), came with the favicon. When I tried to rename any of these for convenience (as I usually do), the favicon vanished and the same blank white post card like icon returned. I got the favicon back when I renamed about three times at random. Some, I had to rename with the first word of the real name of the web page before I could get the favicon back - like the word 'Windows' of this page I am using now. Actually, the first part of the first word, just 'Win' was enough.

Another third came without the favicon as before. When I renamed the icon, the favicon came back as if by magic!

The remaining third came with the favicon and retained the favicon even when I renamed it.

Couple of web pages did not have a favicon and those took up Firefox emblem (the browser I use). See attachment.

Now, the situation is the same as before I had this problem. All web pages come with the favicon and stay that way regardless of what I do with their names.

The computer was used by others, sparingly, for four months during my absence - for e-mail and web browsing on a mild scale. None of them mess with the settings, system or do any other tweaking.

I didn't have to anything suggested in post #36.

My Desktop looks beautiful now. Favicons: I Need To Find The File Path-anak.jpg

Kind regards,


My System SpecsSystem Spec
Reply

 Favicons: I Need To Find The File Path




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cannot Open File...The system cannot find the path specified
Hello, could somebody please help me? So background story here: I have a SSD for boot and applications, and a HDD for storage. I recently changed my "Location" for Pictures, Movies, Documents, and also Downloads. I changed the "Locations" to my 1TB HDD. I did not make a junction, I just created...
General Discussion
Unable to find favicons for website
Hello Everyone, I m unable to find favicons for many website like cnn, espn, forbes, dailymail etc. I tried using source code method for finding <link> and favicon.icon... Anyone has any idea. ??
Browsers & Mail
can't seem to find this path
C:\Users\<account name>\AppData\Local\Google\MusicManager\MusicManager.log C:\Users\<account name>\AppData\Local\Google\MusicManager\ServerDatabase.db After I go to C Users name----I see no app data.
General Discussion
How to find path to favicon.ico w/ IE7?
For any given web page... how do I find out what is the URL for the favicon.ico file, using IE7? Please note, I'm not asking how to guess... I know I can try www.example.com/favicon.ico and similar. I want to know what the right path is.
Browsers & Mail
system cannot find specified path
error message: The system cannot find the drive specified. ERROR CODE 20 (0X14) BAD UNIT when i click on CONTROL PANEL or DOCUMENTS, DEFAULT PROGRAMS, etc. a DOS COMMAND BOX opens with the error message. sfc /scannow showed nothing chkdsk showed nothing
General Discussion
Where can I find this path?
In my windows XP I have this path C:\Documents and Settings\Username\Local Settings\Temp I need this excact path for installing a prg, and I can't seem to find it in Windows 7, so where do I look for it or is it possible to make it myself? Jlund
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App