Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Secondary links don't work

16 Apr 2015   #1
Oldchipper

Windows 7 Pro, 64 bit SP1
 
 
Secondary links don't work

The following problem happens in Google, Google Chrome, Yahoo and Firefox. Everyone I have tried! If I do a search, get a page of hits. I click on a link, It opens up just fine! So good so far! But if I try to open a link on that page, it don't work, I get a blank.To access the secondary link, I have to right click, "copy shortcut" then "paste" it into the address bar. Then it opens right up like it should. I don't get many problems but when I do, it's a whooper!
thanks


My System SpecsSystem Spec
.
18 Apr 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Mate just try running these for starters
http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html
http://www.sevenforums.com/tutorials/433-disk-check.html < if necessary include the /f and /r in the command line as per Option2
Have you tried IE11 as well as I am not a great lover of other browsers I always use IE it seems to me that the claims that the others are faster is a bit of a misnomer to be honest.
My System SpecsSystem Spec
Reply

 Secondary links don't work




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Thunderbird Links don't work
I've been trying to read some of my newsletters and I decided to click on one of the links that takes me down to the post (the bullets). This is what I get: imgur: the simple image sharer Normally it worked with the older version but I upgraded to Thunderbird 31.0 and it doesn't work...
Browsers & Mail
Links in Outlook 2010 don't work
Hi, I swear i had this problem before, and i posted a thread about it, but i cant seem to find it. Everytime i clink on a link in outlook 2010 i get this message. I'm the admin, and i have set no restrictions up. Thanks :)
Microsoft Office
Links don't work in any pdfs I download
Hi, I tried searching online for a solution but I only get results aimed at people making their own pdfs. I am trying to open links in pdfs from pther people. And in most cases, the cursor doesn't even change. It still looks like a text cursor. And even when it changes to a pointing hand,...
Software
IE8 web page links fail to work
Win 7 home premium 32 bit IE8 Mcafee Total Protection 4 Converted over from Vista 32 bit and all was working fine except for a secure website issue (another post re this soon). To er fix I thought a reset of IE was called for so did it. Something happened and all HyperText Transfer...
Browsers & Mail
Web links don't work under Win7
Hello everyone! :) I have a little problem with links not working in my Win7. Links in Skype, mIRC, Excel/Word to name one of my few most often used programs. I believe I've disabled UAC and it's notifications too. Here's a message I get when I try to launch a link from Excel/Word: ...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App