Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Loading pages performance

24 Apr 2015   #1
tempApple

Windows 7 Professional 64bit
 
 
Loading pages performance

I have noticed recently that web pages are loading a lot slower than usual in internet explorer. It seems it corresponds to me taking out the video card. Can running on integrated graphics instead of a video card slow down this performance?


My System SpecsSystem Spec
.
25 Apr 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Yes,
Onboard graphic's are disabled when a graphic's card is installed,
The driver updates are not installed which might need to be updated,
You can run windows update to see what it comes up with or go to the manufactures site or chip makers site to get the most recent driver updates for the mobo.
Cheers.
My System SpecsSystem Spec
25 Apr 2015   #3
tempApple

Windows 7 Professional 64bit
 
 

Updated the display driver for the intel hd 4600, went up several versions. However internet pages are still loading quite slowly, despite downloads being quite fast (~3 MB/s).

It doesn't make sense to me that it would be due to removing vid card, but nothing else seems to correspond to the change.

Maybe there's some setting I've changed in IE... Not sure
My System SpecsSystem Spec
.

Reply

 Loading pages performance




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Pages are not loading
After starting up my laptop this morning fb yahoo and google won't load and the message says 'your connection is not private'. Been trying for several hours now. I won't force it through. It was working fine last night and I have never seen this happen before. I tried the firefox browser and it...
Browsers & Mail
Some web pages not loading
I'm running windows 7 64 bit, the problem is some web sites wont load, I've tried chrome,firefox,and ie, all the same problem. I reinstalled windows, shut off firewall still not working. I can't access banking, hotmail inbox. any ideas thanks
Browsers & Mail
Web pages not loading properly
Some web pages are not loading properly. Some are OK, some are not. For example, one newspaper is fine, another is not. The layouts are very basic and not readable. See example below. Any help would be gratefully welcome.
Browsers & Mail
What can I do for no-loading pages
Hello all; My ASUS U50F laptop won't load homepage or website pages, often, and blames internet connection most of the time. Other times I'm downloading and computer states 'can't finish this since it "timed out"! (hope I haven't broken too many guidelines here just yet! ;O) Thanks....
Browsers & Mail
Firefox pages not loading
Suddenly, about two weeks ago Firefox 10 stopped loading web pages. The "connecting" circle keeps spinning and absolutely nothing happens. I love Firefox and have to say that this is one of the most bizarre computing frustrations I've ever experienced. I have Thunderbird email and may have found...
Browsers & Mail
Chrome not loading web pages
Since Google was kind enough to automatically update chrome to 5.0.375.29 it wont load any pages at all. Any incites as to the cause?
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App