Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "A script on this page has stopped running"

25 Apr 2015   #1
Nisko

Windows 7
 
 
"A script on this page has stopped running"

I am frequently getting the following dialog: "A script on this page has stopped running." I was running Firefox at the time I received this message. Not sure if it shows up on any other browser but I will watch for it. Any idea how to solve this problem and/or find out what the script was? Thank you.


My System SpecsSystem Spec
.
26 Apr 2015   #2
maxie

windows 7 home 64bit
 
 

My System SpecsSystem Spec
Reply

 "A script on this page has stopped running"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How do I fix "long running script"?
My PC is suddenly taking forever to connect to the internet, and I keep getting the message that "a long running script is preventing your connecting to the internet". What does this mean and how do I fix it?
Browsers & Mail
Sony Vaio Laptop "stopped" connecting to WiFi connection " Limited acc
Hi, I am hoping you can help me with my problem. My main laptop (Sony Vaio VPCCB15FG) in the last week just stopped accessing the internet via WiFi. It says it has Limited Acess but I have no idea how to fix it. The other 3 computers in the house (Custom desktop, Toshiba Net book, Samsung...
Network & Sharing
Getting CScript Error: Can't find script engine "VBScript".
I don't remember when was the first time I got this error... I think that was April '11... Here, to be precise: http://www.sevenforums.com/system-security/155615-rpc-virus-virus-2.html#post1334750 I must have spent my time trying to fix it...but got nothing... So, yesterday...I ran...
Windows Updates & Activation
BSOD "Bad Pool Header" and "Page In Nonpage Area" Runs in Safe Mode
Hi, I am having a problem with my newer computer, I just got this rig a few months ago and never had a problem until last Thursday. It Blue Screened on me while I was installing ARC GIS 10.1. From then on it randomly crashes. (I have previously installed ARC GIS 10 and never had a problem.) I...
BSOD Help and Support
"Windows Explorer has stopped running" on starter! Please help!
Before I start, i should say im new to this website, so if this is the wrong place to post this, im sorry. Ok, so for the past week or 2, I have been having serious problems relating to windows explorer! Every time I try to start up my laptop I receive an error saying 'windows explorer has...
General Discussion
BSOD just before log-in "Page Fault in non page area"
Hi all, I'm new here, been browsing this forum for a while now and impressed! So I thought I would join, and hopefully help some people out :) But to start I have my own problem... It Think it might be problem with the Symantec Endpoint Protection client. But I'm gonna try the RAM first. ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App