Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can log onto website, but can't acess my account

14 May 2015   #1
Rayroshi

Windows 7 Home Premium 64 bit
 
 
Can log onto website, but can't acess my account

I would appreciate some help with a problem that I'm having with my computer not being able to access my account at the local library's website. The library's website comes up, and I can view items they have displayed on their "welcome" page; however, I cannot access my own account information, as well as use the website's catalog "search" function to find new library materials. Whenever I try either of these actions, the message, "This page cannot be displayed" pops up.


I am running Windows 7 Home Premium Edition on an Acer 5742Z Aspire laptop. The browser is Internet Explorer 11.



I have tried:
  • resetting IE ("Tools"->"Internet Options,"->"Advanced,"->"Reset," then restarted the computer).
  • Also tried turning off the pop-up blocker, as well as
  • adding the library's address to the list of sites allowed to use cookies ("Tools"->"Internet Options,"->"Privacy,"->"Sites," then type in the library's address -"Allow"-"OK"
...but none of those actions have worked.

Any help would be much appreciated.

By the way, when I go to my wife's computer, I can access my account and search the library's catalog just fine, no problems, so it's obviously something on my laptop's IE settings that's not allowing me to access the library's full functionality.


My System SpecsSystem Spec
.
17 May 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ray what security are you using mate I ask because my Kaspersky is rather picky sometimes re certain sites I use a lot.
My System SpecsSystem Spec
17 May 2015   #3
GokAy

Windows 7 Ultimate x64 SP1
 
 

Hmm, not very fluent with internet protocols

Would you need https for authentication?
My System SpecsSystem Spec
.

17 May 2015   #4
Rayroshi

Windows 7 Home Premium 64 bit
 
 

Hi ICIT2LOL, thanks for the response.

I have AVG, as well as Windows Defender running. Being a non-techie, I never thought about the possibility of it being a security software problem.

So, if it is such a problem, is there an option for changing settings that would allow the library's website's full functionality?

Thanks again for your help!
My System SpecsSystem Spec
17 May 2015   #5
Rayroshi

Windows 7 Home Premium 64 bit
 
 

Hi GoKay. I appreciate your help.

What do you mean by that? Sorry, but I'm not real computer savvy, so I'm just not sure what you were getting at.
My System SpecsSystem Spec
17 May 2015   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ray to be really honest I am not a fan of AVG - I gave it away years ago as I had nothing but issues and problems with it. Would you consider another security suite ? If so and if you want a free one then take a look at this Free Windows Desktop Software Security List | Gizmo's Freeware there is a lot of stuff listed here and you could start at real time.

Now if you are prepared to use a paid one I have used and recommend is Kaspersky Internet Security (about $0.075 a day) for years now and it has not let me down.
The only thing I find with it is that it will throw net certification problems up much as GoKay says.

Now getting rid of the AVG you need to use the removal tool Download tools and utilities | AVG but I will say that when I remove softwares like this I always check in the registry as some like Norton do leave remnants behind even using the recommended removal tools. If you are going to do this then we can guide you through that issue.

PS Meant to say usually one only runs one security system as any one time mate. Running two causes conflicts as a general rule.
My System SpecsSystem Spec
17 May 2015   #7
GokAy

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Rayroshi View Post
Hi GoKay. I appreciate your help.

What do you mean by that? Sorry, but I'm not real computer savvy, so I'm just not sure what you were getting at.
Sorry for the confusion, that question wasn't meant for you, but for the techies here

In short: The main motivation for HTTPS is to provideauthentication of the visited website and to protect the privacy and integrity of exchanged data.

Since you said you couldn't reach your account, I thought it may be https related. Would you mind giving this library's address?
My System SpecsSystem Spec
18 May 2015   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

As Gokay says mate the address would be very helpful and just for the elimination process run these if you haven't already
http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html
http://www.sevenforums.com/tutorials/433-disk-check.html < if necessary include the /f and /r in the command line as per Option2

no go then these

http://www.superantispyware.com/
http://www.malwarebytes.org/products/malwarebytes_free/
http://www.bleepingcomputer.com/download/adwcleaner/
ADW download from bleeping computer delete any rubbish found with the malware scans
(If you are running Kaspersky security it might rant about ADW just ignore to or disable Kaspersky for the duration of the ADW scan)
My System SpecsSystem Spec
18 May 2015   #9
4wd

W7, W8.1
 
 

While trying to eventually fix the IE connection, in the meantime try using another browser to access the website, example https://download.mozilla.org/?produc...win&lang=en-US
My System SpecsSystem Spec
18 May 2015   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by 4wd View Post
While trying to eventually fix the IE connection, in the meantime try using another browser to access the website, example https://download.mozilla.org/?produc...win&lang=en-US
Yep worth a try mate
My System SpecsSystem Spec
Reply

 Can log onto website, but can't acess my account




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
The download button in MS Website got covered by its website!
This is what happens when I tried to download ANYTHING from Microsoft (most of them are free applications): http://img.photobucket.com/albums/v484/Shirai/microsoftwebsite_zps504d99b5.png I've tried to uninstalled silverlight and re-installed it. I've also tried with updating graphic driver,...
Browsers & Mail
I have no network acess/limited acess
Hi. I have a problem where my computer (as stated in the title) has no network acess/limited acess, even though I have all 5 bars of strength full. It also has a little yellow triangle with a *!* in it. If I reset the router, I'm connected for about 5 minutes, but then it goes back to the little...
Network & Sharing
Cant acess cmd and sys restore from the installation dvd
When i boot from the installation dvd i only get the accept therms of use, then chose partition and the installation starts, whitout even giving me a chance to enter sistem resotre or cmd.. the same dvd works just fine on my laptop, giving all the options as supposed. is it because i have a uefi...
Installation & Setup
403: Acess Denied
Hi, This is the only page I can access as I get the above message when trying to log in. Was fine earlier?? Any ideas, or are the servers down??
Browsers & Mail
Blocked Acess to Internet
I have been using Win7 for several days now, but about to remove what little hair I have left. So this will be a long history. Started with Toshiba Notebook 3gb ram, 250gb hd, 512 video Vista Ultimate x32 installed all working no problems, oh lan and wireless working behind a AT&T U-Verse DSL...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App