Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd behavior on one website

06 Jun 2015   #11
iknowjohnny

windows 7 professional
 
 

It doesn't have anything along those lines, but even if it did how would that be site specific?

Quote   Quote: Originally Posted by Callender View Post
Okay so more research shows that if "Page - Fit to Width" is selected in Opera I see the zoom behaviour you describe. Uncheck that option and zoom returns to normal.

So check your page view settings in your browser.



My System SpecsSystem Spec
.
06 Jun 2015   #12
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Tested using IE (64bit) and there's no problem. I don't use PaleMoon. So it seems that something on your machine might be the cause. Do you use any cross browser script blocking software? Try running PaleMoon with all add ons disabled and see if that makes any difference.

Click on Palemoon options (shows Cyberfox in screenshot but it should be the same procedure).

Odd behavior on one website-cyberfox.jpg


My System SpecsSystem Spec
06 Jun 2015   #13
iknowjohnny

windows 7 professional
 
 

I did that. I even restored PM which i cringed at doing because i did it before and lost every setting, addon, you name it. Tok me hours to get it back. And in the end it still does it. I'm done, i'll live with it. However, i have another question regarding the restore function. This time it left a folder on my desktop called "old pale moon data" which has all the pre-restore stuff in it. How can i restore PM with that folder? I don't see any restore function in the browser options. I was going to start a new thread but i figured i'd ask here first. Thanks for the help in any case. Appreciate it.
My System SpecsSystem Spec
.

06 Jun 2015   #14
iknowjohnny

windows 7 professional
 
 

Well, i don't know what i did but when i did the restore of pale moon it was still doing it, then i started reconfiguring the browser since restore set everything i'd done back to default, and maybe it was something in doing that but it's working right now. Take me back to the 70's please. I don't want a computer, i want simpler times.
My System SpecsSystem Spec
06 Jun 2015   #15
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Well since I don't use PaleMoon I can't say much about it. For Cyberfox - if I've needed a freah install I copy the profiles folder and profiles.ini file to a backup loacation away from the profile then fully remove Cyberfox and reboot before installing a fresh copy thenI selectively restore files where needed.

If you are only concerned about loosing bookmarks you can back them up and restore them to a new profile fairly easily.
My System SpecsSystem Spec
06 Jun 2015   #16
iknowjohnny

windows 7 professional
 
 

No, i'm concerned about many things including website passwords forms and many things of that nature. I guess i could just go thru the PM folders in prog files and elsewhere and swap files. PM by the way is just a version of firefox basically. Most everything is the same except it works better for me.
My System SpecsSystem Spec
06 Jun 2015   #17
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Palemoon Profile Backup & Restore

Okay so I have had the same problem with backing up Firefox variant profiles in the past. Usually I attempt to use MozBackup and aslo make a backup copy of the existing profile:

Copy these files to a folder on your desktop then you've got your original profile to refer to.
Odd behavior on one website-profile.jpg

I've just tested a (new to me) backup solution and I backed up my Cyberfox Profile using the above method.

Then I tried an additional profile backup using this newly found software which was very easy to use:

Hekasoft Backup & Restore 0.53

Note: Avoid the Green download link as it comes bundled with additional software. Use the tiny link underneath.

Where it says:
Quote:
If you like to download the version without third-party software you can download the software from this link.
I then deleted some bookmarks and extensions. I don't allow passwords to be stored so couln't test that.

Launched Cyberfox and confirmed that bookmarks / extensions were indeed missing.

Quit Cyberfox and used Hekasoft Backup & Restore to restore the Cyberfox profile and relaunched Cyberfox.

Everything was back in place.

Odd behavior on one website-palemoon-backup.jpg


My System SpecsSystem Spec
Reply

 Odd behavior on one website




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Word 2010: paste from website into word, retaining website font
I wanted to determine the color and font of text from a website. I cut and pasted a paragraph into Word 2010, but Word 2010 pasted using my default font. Is there a way to disable this, temporarily?
Microsoft Office
The download button in MS Website got covered by its website!
This is what happens when I tried to download ANYTHING from Microsoft (most of them are free applications): http://img.photobucket.com/albums/v484/Shirai/microsoftwebsite_zps504d99b5.png I've tried to uninstalled silverlight and re-installed it. I've also tried with updating graphic driver,...
Browsers & Mail
Odd Behavior
my computer has frozen a few times. kaspersky and malwarebytes found nothing. when i boot up, sometimes those 4 colored balls that turn into the windows 7 panels don't complete the process and skip ahead to the final logo. is that completely irrelevant? i suspect it is, but thought should ask....
System Security
Odd Behavior
Just upgraded to windows 7 from Vista. Since then, everytime I open itunes, windows media player or log on to the internet, a broadcast which sounds like a radio takes over my sound system (itunes will continue to play in the background). Stranger than that is when I log off the internet the radio...
General Discussion
Can't access one website and only the one website
The website is Gen-R website I was on it earlier today and also using the ftp account but know I can't even access the site. I am using Windows Seven 64 bit Microsoft Windows Copyright (c) 2009 Microsoft Corporation. All rights reserved. C:\Users\Watson>TRACERT generationr.co.uk Tracing...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App