Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Youtube doesn't load tumbdnails, keeps loading forever

12 Jun 2015   #1
hatemf23

Windows 7 Professional, 64bit
 
 
Youtube doesn't load tumbdnails, keeps loading forever

As the title says bringing up a YouTube page doesn't load all thumbnails including my own in the top left and users/videos ones. Page looks like this:



This happens in Chrome and Firefox. It started about a week ago apparently when some script froze and I forced it to stop running. It's really annoying since it usually stops comments loading and videos too sometimes. I did try wiping everything and reinstalling FF if you're wondering.

Sorry if this is the wrong subforum to post in, not sure where else to post.


My System SpecsSystem Spec
.
13 Jun 2015   #2
hatemf23

Windows 7 Professional, 64bit
 
 

bump.

I looked more into this and it doesnt seem browser related, some kind of Youtube script doesnt work, maybe flash player is bugged?
My System SpecsSystem Spec
13 Jun 2015   #3
GokAy

Windows 7 Ultimate x64 SP1
 
 

Did you try IE, first without flash and if that doesn't work with it?

You shouldn't need flash for YouTube. Maybe for the older videos? Try disabling flash in extensions, and see how that goes.
You can also try another account.

Edit: One other thing you can try would be install Zenmate free and see if you get the same behavior when connected to a different youtube server.

Also try cleaning temp Internet files, if you haven't already.
My System SpecsSystem Spec
.

13 Jun 2015   #4
hatemf23

Windows 7 Professional, 64bit
 
 

Hi,

I tried IE with and without flash and its the same thing, user thumbnails dont load, and sometimes comments dont load. Im pretty sure its the script that froze and I forced to stop a week ago, looks like it was permanent.
My System SpecsSystem Spec
13 Jun 2015   #5
GokAy

Windows 7 Ultimate x64 SP1
 
 

How about other recommendations?
My System SpecsSystem Spec
14 Jun 2015   #6
hatemf23

Windows 7 Professional, 64bit
 
 

lol, it works with Zenmate. So what does this mean?
My System SpecsSystem Spec
14 Jun 2015   #7
GokAy

Windows 7 Ultimate x64 SP1
 
 

It means either the youtube server you are connecting to is feeding you with a corrupt script or your ISP has some form of a cache which has the corrupt script.
Does it stop wırking if you disconnect zenmate now?
My System SpecsSystem Spec
14 Jun 2015   #8
hatemf23

Windows 7 Professional, 64bit
 
 

Yes it goes back not loading when I stop.
My System SpecsSystem Spec
14 Jun 2015   #9
GokAy

Windows 7 Ultimate x64 SP1
 
 

Well, ZenMate is a workaround and not a real solution. You should email/call your ISP and ask them to investigate. If that comes up alright then email Youtube.
My System SpecsSystem Spec
14 Jun 2015   #10
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Chrome uses it's own built in version of flash player. Firefox uses a different version and IE yet another version.

Suggest: Download the Flash Player Removal Tool

Close all browsers and run the tool.

Delete these folders and confirm that they have been deleted by attempting to navigate to them after deletion.

C:\Windows\system32\Macromed\Flash
C:\Windows\SysWOW64\Macromed\Flash
%appdata%\Adobe\Flash Player
%appdata%\Macromedia\Flash Player

Reboot. Run Ccleaner if you have it installed.

Download and install the versions of flash player that you need from here:

Adobe Flash Player Distribution | Adobe

That's:

Windows

Internet Explorer - Download EXE Installer
Plugin-based browsers - Download EXE Installer

Then open an Elevated Command Prompt and type:

ipconfig /flushdns

Press Enter.
My System SpecsSystem Spec
Reply

 Youtube doesn't load tumbdnails, keeps loading forever




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer searching or loading problem. Takes forever.
Okay , here is what I got.. basicly , I can't access to my folders (Only through programs and shorcuts that I saved , I can access to those folders like "downloads" ,"My personal files"). This started after my laptop became very slow , I downloaded "CCleaner" and "Avast Free anti-virus" , and...
General Discussion
Forever loading web browser
This always happens when after i watch couple videos from youtube and then the internet stops working. The browser takes forever to load. The loading bar just keeps spinning doesnt load the page at all. This happens to all the web browsers. The internet is connected but it doesnt work at all. Its...
Browsers & Mail
Windows takes forever to load
Both 2 windows 7 OS 32bit and 64bit install on 2 different hdd take forever to "starting windows". I can use the repair windows option thought it can find nothing to repair this is my system log i acquired 2 days ago ...
Performance & Maintenance
Windows 7 takes forever to load
Having a problem with Windows 7 in that it takes forever to load and the network icon spins and spins. In a about 15 minutes everything returns to normal. If I go into safe mode with networking it loads very quickly. Have tried to disable all non-MS services does not make a difference. Have also...
General Discussion
XP mode taking forever to load
hi i have just got xp mode cos just found out i dont need Virtualization technology (sorry if in wrong place but couldnt find where else to put it) but it is taking like 5 mins for xp mode to start and then another 3/4 mins to let me do anything is there an easy way of fixing this at the moment i...
Virtualization
Windows starting up loading screen forever!!!
k i created a partition and formatted it of 70gb to install windows 7 in it. Im obviously using the clean install method, everything goes fine. It expands the files, it installs them,copies them, etc. When my system is booting up, it shows me the screen of windows below saying "windows is starting...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App