Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 11 Won't show toolbar on startup

12 Jun 2015   #1
svLew

Windows 7 Pro 32bit
 
 
IE 11 Won't show toolbar on startup

Hi,
I have a small but annoying problem with a fresh install of Win 7 and IE 11. I originally installed Win 7 a year ago and IE 11 would happily show a RoboForm Toolbar (login assistant) whenever I started the browser. The motherboard recently failed and I just finished rebuilding the computer with a fresh Win 7 install, now with all available updates. RoboForm toolbar will now only show after I go to one of the various menus and explicitly start it. For example, from the main IE menu bar > Tools > "Show RoboForm Toolbar". Or via the IE "Tools" icon, Internet Options, Programs tab, Manage Add-Ons and Enable RoboForm toolbar and components.

I have searched this forum and found some suggestions on getting toolbars to load. For example, all of the RoboForm add-ons in the Manage Add-Ons screen are "Enabled". IE Protected Mode is turned OFF. I used the Group Policy Editor to allow users to add toolbars. There was a suggestion to modify a setting in the Internet Options > Advanced > Security area - on my version of IE, that setting did not exist.

I have exhausted all of the suggestions, but I still have to explicitly enable the toolbar with each session, which is not the way it is supposed to work. Does anyone know of another tweak to get IE to do the right thing?

BTW, I assume the first suggestion many will offer is to use a better browser. I had Firefox on my last computer and rarely used it - I guess I don't ask much from a browser.

Thanks in advance for any suggestions.


My System SpecsSystem Spec
.
12 Jun 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Does it show if you lock the toolbars?
My System SpecsSystem Spec
12 Jun 2015   #3
svLew

Windows 7 Pro 32bit
 
 

Hi GokAy,

I assume you mean is there a check mark next to the "lock the toolbars" line in the pop-up menu shown by right clicking in toolbar area. Yes the checkmark is there.
My System SpecsSystem Spec
.

13 Jun 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

Yeah, that's what I tried to say

Unfortunately I am out of ideas at the moment. Perhaps you can reset IE settings, read the warnings and what gets deleted though Internet Explorer - Reset

I believe you already saw this page and tried what's been suggested? Where Did RoboForm Go?
My System SpecsSystem Spec
13 Jun 2015   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I might suggest uninstalling ie11's update and that would take you back to ie8,
Hide the ie11 update and apply any updates to ie8,

Then upgrade to ie9 and apply any updates for it,
At this point you can add the robo toolbar,

Then upgrade to ie10 and apply any update that apply to it.
See if robo.. is operating properly....

Then take the plunge to upgrade to ie11.

If that's where robo... dies it might be because it's using a unsupported ssl to communicate ?

In which case it's not recommended to do but go to internet options/ Advanced/ and check ssl on the very bottom of the list.
ie11 supports tls only all ssl's are not checked by default.
My System SpecsSystem Spec
13 Jun 2015   #6
svLew

Windows 7 Pro 32bit
 
 
Problem found!

Thanks to GokAy and ThrashZone for the comments.

The first place I looked for a solution was the RoboForm website and I remember finding the help page that GokAy referenced. I just revisited the help page and went through the steps one by one - it appears I didn't execute correctly the first time. The toolbar now seems to install correctly.

Thanks for the reminder GokAy!
My System SpecsSystem Spec
13 Jun 2015   #7
GokAy

Windows 7 Ultimate x64 SP1
 
 

Nice. Good job
My System SpecsSystem Spec
Reply

 IE 11 Won't show toolbar on startup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Show mini toolbar on selection
Hi all, I'm using Excel 2010 on Win 7. In Options > General, there is a check box named "Show mini toolbar on selection". What happens if I uncheck that please?
Microsoft Office
Google toolbar won't show in pinned websites
Hi all - new to Windows 7 and coming up to speed. I have downloaded Google toolbar for use in IE and having a problem. When I launch IE by opening the actual IE icon, I can see the Google toolbar. Further, while this instance of IE is open, I can right click on IE toolbar area to see what...
Browsers & Mail
bitdefender toolbar anti piracy don't show on all my browser
hello friend...help me...i was install bitdefender total security 2013 and my problem is why toolbar does not show in my ie,google chrome and mozilla...i was setting it on....and i search it carefully above browser but does not seen it.... Sorry for my bad grammar and writting....
Browsers & Mail
How to make hidden folders not show up on the taskbar's toolbar
I added my user folder as a toolbar to the taskbar for quick access to its subfolders and files. I had set some of rarely-used system folders in my user folder (such as "Desktop," "Searches" etc.) as hidden, and selected "Do not show hidden folders, etc." in Folder Options. These hidden folders...
General Discussion
How do I delete a shotcut from yahoo toolbar that does not show up on
How do I delete a shotcut from yahoo toolbar that does not show up on my toolbar apps? I recently bought an item from Amazon and a couple of days later the shortcut for Amazon was in my toolbar which I did not put there. And as i say it does not show up on my toll bar apps. ...
Browsers & Mail
Firefox tabs show up as indavidual windows on toolbar
When i pass over the icon of firefox on my toolbar at the bottom of the screen( unsure of its real name but the bar with the time and start icon) each and every tab shows up separately. just today i repartitioned my hardrive, and before the reinstall it only showed whatever windows were open, no...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App