Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Images from Tinypic,ImageShack are not Loading


10 Nov 2009   #1

windows XP
 
 
Images from Tinypic are not Loading

Hi it used to work fine, but now 90% of the images does not load.
I use firefox,opera,IE, and all have the same problem. What could be the reason?

My System SpecsSystem Spec
.

10 Nov 2009   #2

Windows® 8 Pro (64-bit)
 
 

Use CCleaner - Home and run it to delete all temp files.
My System SpecsSystem Spec
10 Nov 2009   #3

windows XP
 
 

downloading, i'l let you know if it works
My System SpecsSystem Spec
.


10 Nov 2009   #4

windows XP
 
 

didnt work

heres the site i want to go : oneclickmoviez. com

does all the pictures load in your browser?or is it the site's problem?
My System SpecsSystem Spec
12 Nov 2009   #5

Windows 7 Ultimate x64 RTM
 
 

I have the exact same problem. I tried opening problematic pages in Firefox, Chrome and IE, tried disabling adblock, clearing cache, but nothing helped. Some pictures from tinypic and photobucket are loading, some are not :/ I can open pics hosted on other hosts normally btw.

Edit: After disabling Kaspersky Antivirus situation is little better, but most of the pics are still not loading.
My System SpecsSystem Spec
12 Nov 2009   #6

windows XP
 
 

I figured its because of the slow internet connection. someone from usa told me that it loads good.
My System SpecsSystem Spec
12 Nov 2009   #7

Windows 7 Ultimate x64 RTM
 
 

That's not the reason, they load normally in win XP
My System SpecsSystem Spec
12 Nov 2009   #8

Windows 7 Ultimate x64 RTM
 
 

Even with KAV disabled, most of the pics won't load (maybe there isn't a difference then :/).
For example I can load this:http://i36.tinypic.com/250pg0h.jpg
But not this: http://i33.tinypic.com/2ikskkn.jpg

Edit: disabling KAV definitely doesn't change anything, that was just on the page priosteel provided.

Edit2: Interesting... everything works great after resetting router to default factory settings.
Anyway, issue solved for me(I hope so anyway)
My System SpecsSystem Spec
13 Nov 2009   #9

windows XP
 
 

wow, would it work for me?... cause i dont have a router. and i just installed seven, so everything is set so default?
My System SpecsSystem Spec
14 Nov 2009   #10

Windows 7 Ultimate x64 RTM
 
 

How do you connect to the internet, what kind of modem/switch is it, what model? And btw what's your speed?
My System SpecsSystem Spec
Reply

 Images from Tinypic,ImageShack are not Loading




Thread Tools



Similar help and support threads for2: Images from Tinypic,ImageShack are not Loading
Thread Forum
Pictures will not upload to Imageshack, Tinypic & Photobucket. Browsers & Mail
Solved Images not loading Gaming
Strange problem loading images on many websites Browsers & Mail
Tinypic + Images won't load Browsers & Mail
speed up loading folder with lots of images Performance & Maintenance
Win7 64bit pc icon images loading very slow General Discussion
Lag when browsing (loading images). Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33