Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 IE11 stops working on load for one user

10 Jul 2015   #1
jamis

Windows 7 Home Premium 64 bit SP1
 
 
W7 IE11 stops working on load for one user

Suddenly today, IE11 stops working at load for just the Administrator user ID. The message says there is problem with the web page its trying to load. The web page is "cnn.com/#" and is the home page for this user in IE11. IE11 loads fine for the regular user which does not have admin privileges and will load the same URL with no problems. No addons for the admin user in IE11 and I can't get to the home page edit since the program won't load. Does anyone know where the start page for IE11 in W7 is stored? I've searched here and found no location. Thanks.


My System SpecsSystem Spec
.
10 Jul 2015   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by jamis View Post
...and I can't get to the home page edit since the program won't load. Does anyone know where the start page for IE11 in W7 is stored? I've searched here and found no location. Thanks.
You can open IE's settings/options using the control panel (without starting IE).

But to answer your question:

W7 IE11 stops working on load for one user-ie.png


My System SpecsSystem Spec
11 Jul 2015   #3
optiplex gx520

Windows 7 Ultimate 32 bit,Chromium OS, windows server 2008 32bit
 
 

use google chrome
My System SpecsSystem Spec
.

11 Jul 2015   #4
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by optiplex gx520 View Post
use google chrome
There are things that IE can do that no other browser can do, not even Chrome :-)
My System SpecsSystem Spec
12 Jul 2015   #5
jamis

Windows 7 Home Premium 64 bit SP1
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Quote   Quote: Originally Posted by jamis View Post
...and I can't get to the home page edit since the program won't load. Does anyone know where the start page for IE11 in W7 is stored? I've searched here and found no location. Thanks.
You can open IE's settings/options using the control panel (without starting IE).

But to answer your question:
Thanks. Totally forgot about control panel access. Tried both suggestions and still get the "Internet Explorer has stopped working" messages even with no home page. Just don't get the message that the web page is causing the problem. Windows tries to recover IE even if auto recovery is unchecked in internet options. Continues to attempt recovery until the programs are ended with Task Manager. Works fine with the non-admin userid (thank goodness since that's what SWMBO uses). Spotted this problem when I went to look at a recent windows update writeup from the update page. Additional help would be appreciated. Thanks again.
My System SpecsSystem Spec
12 Jul 2015   #6
UsernameIssues

W7 Pro SP1 64bit
 
 

You might try a complete reset of IE while in that admin account:
Internet Explorer - Reset
Including step 5.
My System SpecsSystem Spec
13 Jul 2015   #7
jamis

Windows 7 Home Premium 64 bit SP1
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
You might try a complete reset of IE while in that admin account:
Internet Explorer - Reset
Including step 5.
OK, I'll give it a go. Just one question before I do. It will not affect IE in the other user id account? I have a fairly recent full system save on an external hard drive, but don't want to have to recover everything. Not sure I fully understand how Windows works with multiple IDs, so I want to be careful. Thanks.
My System SpecsSystem Spec
14 Jul 2015   #8
UsernameIssues

W7 Pro SP1 64bit
 
 

> It will not affect IE in the other user id account?
That is a good question. As far as I know, I have never been asked that.

I used to have a Virtual Machine (VM) with IE8...
...and another VM with IE9
...and another VM with IE10
...and another VM with IE11
...but my poor little SSD was running out of room. To make room for a VM with Windows 10, I deleted several Windows 7 VMs. I bore you with all of that to say: I could only test completely resetting IE8. It did not affect anything that I could see in a different profile. For instance, I set that other profile to "Always switch to new tabs when they are created". That setting was still checked after I reset IE8 in the admin profile/user.

In case it matters to you, completely resetting IE will turn off the displaying of the status bar within Windows (file) Explorer - but only for the account that performs the reset. The status bar within Windows (file) Explorer is turned off by default, but I find it annoying that IE's settings impact Windows (file) Explorer settings.
My System SpecsSystem Spec
14 Jul 2015   #9
jamis

Windows 7 Home Premium 64 bit SP1
 
 

The reset via internet options worked fine with deleting personal options setting. Also did not affect the other user id's IE operation. Many Thank Yous for the help.
My System SpecsSystem Spec
14 Jul 2015   #10
UsernameIssues

W7 Pro SP1 64bit
 
 

Glad that it worked :-)
My System SpecsSystem Spec
Reply

 W7 IE11 stops working on load for one user




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
Trying To Load Windows 7 Stops At Checking Info
Ok hi all Have a Toshiba L300 laptop, currently running Ubuntu (unfortunately) have bought windows 7 and trying to install. Pop disc in system boots up, goes to checking information after clicking install button Then get message saying install disc drivers ???? :cry: Windows then wont continue...
Installation & Setup
My mouse Usb port stops working. but starts working again after a day.
Hello! I'm using my laptop in a desktop mode. but some days when i start up the computer the mouse is on (Sees the red optical light.) But the cursor dont move when i move the mouse. when i drag the cable out and in again the ligh wont turn on. i change usb port and it works. 1-3 days later the...
General Discussion
Windows 7 takes forever to load the select user/switch user screen
Earlier today I turned on my Toshiba laptop (Satellite P855-S5200) and got some sort of error screen, and then it brought me to a screen asking if I wanted to do a system repair or start windows normally. I chose system repair, but then it seemed to get stuck in that process (It was taking forever...
General Discussion
Movie Maker stops when I load AVI files.....?
If this is in the work location I apologise. This is my first post. I've just installed Movie Maker, & it stops when I try to load some AVI files (a flight sim flight) I've made using Fraps. I can load photos alright but not my AVI files. Can someone tell me what the problem might be or what to...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App