Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't connect to certain websites

12 Jul 2015   #1
w4mps

W7Home Premium 32b
 
 
Can't connect to certain websites

I'm having problems connecting to certain websites. We have 3 computers in the house, all running W7, all going through the same router. Only one is having the problem; the other 2 connect without issue. On the affected machine, I can connect to all websites without problem when the machine is first turned on. After the initial connections, certain websites time out when try subsequent connections. Occasionally (but rarely), they will connect after multiple re-tries. Two sites that experience this problem are: www.zerohedge.com and SOTAwatch2 The vast majority of websites I go to do not have a problem. This has been going on for about 6 months. I've tried every anti virus support I can find, a bunch of on line suggestions, but nothing seems to help. Very strange. Any suggestions appreciated.
Regards
Marc Sullivan


My System SpecsSystem Spec
.
12 Jul 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Best I can say is concentrate on 1 browser at a time and test,
I would prefer to turn off a setting in Chrome and try to use Internet explorer at first
Open Chrome and go to settings and advanced settings,
All the way at the bottom see if Continue running background apps when Chrome is closed is checked if so Uncheck it and save and close Chrome.

Then open ie like this,
Click start and type in the search box
internet explorer and click on the No Add-ons suggestion on the list
or type in
iexplore.exe -extoff
Test the site for a while and report back.

If it helps a bit review your ie browser add-ons and Chrome's Extensions.
My System SpecsSystem Spec
12 Jul 2015   #3
w4mps

W7Home Premium 32b
 
 

Thanks for replying to my post. Background apps was previously turned off. Neither IE or Chrome have any extensions or add ons. Still no joy. What's weird to me is that I can click on one of the sites continuously and get nothing. But once in a while (when least expected) it will connect. It's like something is blocking those sites. 95% of my other bookmarks work without a problem. If I run a path test on the problem sites neither Chrome or IE finds any problem. Frustrating.
My System SpecsSystem Spec
.

12 Jul 2015   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Run this,
SAS is safe to remove anything it finds
http://www.superantispyware.com/?tag=SUPERANTISPYWARE

Which antivirus and any other security utility do you have installed ?

Does the issue reoccur using clean boot ?
http://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html
Click Start and type in the search box,
msconfig
Click on the suggestion on top or hit the Enter key,
Go to the Startup section and take some screen shots for a complete list,
Go to the Services section and on the bottom left Check the box to Hide All Microsoft services,
Repeat the screen shots,
See the links above my signature on how to take and upload screen shots here,
Cheers.
My System SpecsSystem Spec
13 Jul 2015   #5
w4mps

W7Home Premium 32b
 
 

Completed both suggestions. Nothing serious found in the virus scan. Second suggestion completed, rebooted. Same result: first click to the problem websites worked no problem. After that ---- the dreaded timeout screen pops up.
The good news is that I can connect to this site instantly.
Aaargh


Attached Images
Can't connect to certain websites-timeout.jpg 
My System SpecsSystem Spec
13 Jul 2015   #6
w4mps

W7Home Premium 32b
 
 

Here are two of the sites I'm having trouble with. Tell me if you have any problem connecting to them:

SOTAwatch2

http://www.zerohedge.com/
My System SpecsSystem Spec
13 Jul 2015   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
You didn't post any of my requested msconfig screen shots
Please review my post #4 again

That message does not look like Internet explorer produced it :/
My System SpecsSystem Spec
13 Jul 2015   #8
GokAy

Windows 7 Ultimate x64 SP1
 
 

From what you tell, it looks like DNS cache is somewhat corrupted?

Run the command after failing to connect: ipconfig -flushdns
then try again. Also stop "DNS Client" service (run services.msc) and try again.
My System SpecsSystem Spec
13 Jul 2015   #9
JustCall

Windows 8.1 Pro 64bit
 
 

Can you connect to them with Tor?
If you can't, your ISP is probably blocking those sites.
My System SpecsSystem Spec
13 Jul 2015   #10
w4mps

W7Home Premium 32b
 
 

ThrashZone- I'll get those screenshots for your tomorrow, sorry. You're right, that was a Chrome message, but I also get the IE version.
Gokay- Thanks, I believe I've tried that previously, but will try again
JustCall- I'm not familiar with Tor, can you tell me more please.
Thanks all for responding.
My System SpecsSystem Spec
Reply

 Can't connect to certain websites




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cant connect to Secure/HTTPS websites
So ive been having this problem for about a week now. I cannot connect to google websites, facebook, email websites. Ive come to the conclusion that its only secure websites as websites like reddit and msn.com work. Ive tried alot of solutions that have worked for other people from around the...
Network & Sharing
Browser does not connect websites unless I re-enter URL or hit F5
This problem started about a month ago. Many sites (not all) will not connect anymore unless I re-enter the URL or press F5 repeatedly. A few sites will not connect at all. Downloads give a message that the file or program cannot be downloaded, but if I press “try again”, it says resuming,...
Browsers & Mail
Unable to connect to many websites - please help
Ok, So I've had this problem for quite a while now and have tried to solve it without asking anywhere but I'm dumbfounded on what to do next. My computer simply will not connect to certain websites, particularly youtube.com, no matter what browser I use. I have checked the hosts file, run a...
Browsers & Mail
Unable to connect to certain websites (Browser/Connection Independent)
Hi, I have been struggling with accessing certain websites while using my laptop, HP Envy 14; Intel i5 CPU; Windows 7 Home Premium x64. For example, while I am able to navigate to Google, performing a search containing the word "statistics" results in a deactivation of google `instant' and a...
Browsers & Mail
Could not connect to certain websites in Windows 7
Since I upgraded my OS from XP to Windows 7, I could not connect to certain websites (eg. www.blogger.com) and some websites takes a long time to load (eg. Sign In). It's not my connection problem cause I tried the website on my other PC and it worked but not this one. I also couldn't upload...
Browsers & Mail
Certain websites dont connect - DNS - static IP
Certain websites dont connect. I get the following message: it seems to have started since i assigned static IPS on the network. But im not sure. How can i resolve this, thank you.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App