Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The Search Data is not clearing properly in Chrome

25 Jul 2015   #11
grungychick

Windows 7 64bit Home Premium
 
 

Quote   Quote: Originally Posted by GokAy View Post
Try changing the DNS as well, in addition to running a CCleaner scan.
DNS Addressing - How to Change in Windows 7
Unfortunately, i' am on Wireless Network.
I will look into the CCLeaner. Thank you


My System SpecsSystem Spec
.
25 Jul 2015   #12
GokAy

Windows 7 Ultimate x64 SP1
 
 

Doesn't matter wired or wireless, there is a DNS setting in both. Try with CCleaner first anyway
My System SpecsSystem Spec
25 Jul 2015   #13
grungychick

Windows 7 64bit Home Premium
 
 

[QUOTE=grungychick;3115241]
Quote   Quote: Originally Posted by UsernameIssues View Post
Quote   Quote: Originally Posted by grungychick View Post
My issue is not resolved. It must be something else.
The data search history is still not clearing. It's happening in IE and in Chrome.

UsernameIssues, the screen shot on the first post is Chrome and the second screen shot is IE10.

This attachment is how the search is supposed to look like and it's not appearing that way.
The screen shot on the first post is Chrome showing search returns from some search engine. If you did not change that search engine, then the search returns are from Google.

...and the second screen shot is IE10 showing search returns from some search engine. If you did not change that search engine, then the search returns are from Bing.

I was just wondering what search engines we were working with here so that I could test things on my end.

The search engine i have been using for both is Yahoo. Chrome is set to Yahoo not Google. IE10 is using Yahoo and Bing.
My System SpecsSystem Spec
.

25 Jul 2015   #14
GokAy

Windows 7 Ultimate x64 SP1
 
 

The Yahoo server may have a corrupt layout/formatting file (css or whatever it may be called?). Tried setting a different Yahoo server as default search (if there is such an option).
My System SpecsSystem Spec
25 Jul 2015   #15
grungychick

Windows 7 64bit Home Premium
 
 

I tried setting Google as default in Chrome. I saw bolded keywords in there, too. So Maybe, it's some kind of a format file from Google Chrome affecting the Yahoo Search. Whatever happens on Google Chrome is affecting the Yahoo Search on IE10 as well. I have Yahoo search set as default on both Browsers. This started happening in Chrome 43 Stabled Version, just a few months ago. It wasn't this bad before, but now it is.
My System SpecsSystem Spec
26 Jul 2015   #16
GokAy

Windows 7 Ultimate x64 SP1
 
 

Google does use bold for keywords used in search, see mine:

The Search Data is not clearing properly in Chrome-google-search-result-bold.jpg

Do you have a System Restore point that you can restore from before the issue? System Restore


My System SpecsSystem Spec
26 Jul 2015   #17
grungychick

Windows 7 64bit Home Premium
 
 

Quote   Quote: Originally Posted by GokAy View Post
Google does use bold for keywords used in search, see mine:

Attachment 366992

Do you have a System Restore point that you can restore from before the issue? System Restore
I did a system restore point going back to the earliest date, which was July 7th.
It did not solve my issue.

If Google Search has Bolded keywords. Then, it has to be a code of some kind that is coming from Chrome that is affecting both browsers, esp when it comes to clearing the search data.

I never had an issue clearing search data in the past. This is pretty recent issue that started happening in the Chrome 43 version.
My System SpecsSystem Spec
26 Jul 2015   #18
GokAy

Windows 7 Ultimate x64 SP1
 
 

Just checked Yahoo search, and it is formatting the keywords as bold too. Maybe you had an add on that changed these behavior which stopped functioning?
My System SpecsSystem Spec
26 Jul 2015   #19
grungychick

Windows 7 64bit Home Premium
 
 

Quote   Quote: Originally Posted by GokAy View Post
Just checked Yahoo search, and it is formatting the keywords as bold too. Maybe you had an add on that changed these behavior which stopped functioning?
I can look through my addons and programs to see if anything download or was added.

Maybe, Yahoo is the issue. Should i file a report with Yahoo, then? Let them know about the issue.
My System SpecsSystem Spec
26 Jul 2015   #20
GokAy

Windows 7 Ultimate x64 SP1
 
 

Since I don't know how it behaved before, I can't say anything. However, while searching I came across a thread in Yahoo Answers, I believe it is you? It is possible they changed the formatting.
My System SpecsSystem Spec
Reply

 The Search Data is not clearing properly in Chrome




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Chrome Won't load up properly.
When I go to load up my preferred browser (Chrome), it flashes open and then closes. I've already uninstalled and reinstalled it. ANy ideas?
Browsers & Mail
BSOD clearing Google Chrome Settings
Attached is the diagnostic tool...couldn't find the possible malfunctioning driver. I also am highly suspecting a virus because the computer is showing many signs of malware.
BSOD Help and Support
Windows 7 Search Does Not Work Properly.
Hello, I seem to be having an annoying problem with my Windows search. (The one at the bottom of the 'Start' menu..) The past few months it doesn't search for files I KNOW are on the computer. (In my documents) It just says 'No items match your search'. My search settings are as follows ...
General Discussion
Win 7 backup isn't clearing old data (old backups)
I thought Windows 7 was supposed to clear out the old data from the backups. So far every few months I have to go in and manually delete old backups from within the Backup and Restore interface. Am I missing something?
Backup and Restore
Index Search Isn't Working Properly
Hey, I have had a big problem which I believe started ever since a Windows update. However, rang Dell and they had not heard of the problem and a system restore did not resolve the issue. Basically, when searching using the start menu for items, shortcuts to programs will appear....
Performance & Maintenance
Clearing search history.
I can't think of a relevant section so i'll put it here. http://img340.imageshack.us/img340/1862/searchz.jpg How can I clear this search history? Thanks
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App