Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The Search Data is not clearing properly in Chrome

26 Jul 2015   #21
grungychick

Windows 7 64bit Home Premium
 
 

Quote   Quote: Originally Posted by GokAy View Post
Since I don't know how it behaved before, I can't say anything. However, while searching I came across a thread in Yahoo Answers, I believe it is you? It is possible they changed the formatting.
I did ask there, but nobody answered.
It wasn't like that before.
Yahoo staff should be back in the Office tomorrow. I will send a message on Facebook letting them know of the issue.
They could of changed the formatting.
Also, i have notice a lot of advertising for Firefox from Yahoo.
I'm kind of curious...Is Yahoo owned by Microsoft? Since their search results are powered by Bing.
I did see a bing toolbar installed on the computer. I wonder, if that is the issue.
I haven't tried Bing search yet to see if words come up in Bold there.


My System SpecsSystem Spec
.
28 Jul 2015   #22
grungychick

Windows 7 64bit Home Premium
 
 

The bold font keywords is just not going away.
I don't know, how to get rid of it, either. It's worse in IE10. I literally have to clear data like 8 time or more to get it back to the normal font. It's definitely something in the Yahoo format that is affecting both browsers.
My System SpecsSystem Spec
28 Jul 2015   #23
UsernameIssues

W7 Pro SP1 64bit
 
 

This is what I see.

Searching for Facebook...


...with Bing in Chrome44
The Search Data is not clearing properly in Chrome-1-gc44-bing.png


...with Bing in IE11
The Search Data is not clearing properly in Chrome-2-ie11-bing.png


...with Google in Chrome44
The Search Data is not clearing properly in Chrome-3-gc44-google.png


...with Google in IE11
The Search Data is not clearing properly in Chrome-4-ie11-google.png


...with Yahoo in Chrome44
The Search Data is not clearing properly in Chrome-5-gc44-yahoo.png


...with Yahoo in IE11
The Search Data is not clearing properly in Chrome-6-ie11-yahoo.png


My System SpecsSystem Spec
.

28 Jul 2015   #24
grungychick

Windows 7 64bit Home Premium
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
This is what I see.

Searching for Facebook...


...with Bing in Chrome44
Attachment 367220


...with Bing in IE11
Attachment 367221


...with Google in Chrome44
Attachment 367222


...with Google in IE11
Attachment 367223


...with Yahoo in Chrome44
Attachment 367224


...with Yahoo in IE11
Attachment 367225
Hmm. It does indeed look like a Yahoo issue. Those searches on Yahoo are Powered by Bing.
I have reported this to Yahoo Customer Care. They just responded with the basics. I responded back, told them it's on their end. They need to fix this.
Yahoo did something with the format to cause this issue.
I didn't have an issue like this a few months ago.
My System SpecsSystem Spec
28 Jul 2015   #25
grungychick

Windows 7 64bit Home Premium
 
 

I also want to point out on Google Chrome. The left side of yahoo search is missing the filters that says, Anytime and Web now.
It shows up on IE but not on Chrome for some reason. Here is screen shot of what i' am trying to explain.


Attached Thumbnails
The Search Data is not clearing properly in Chrome-leftsidemissing-copy.png  
My System SpecsSystem Spec
28 Jul 2015   #26
GokAy

Windows 7 Ultimate x64 SP1
 
 

In my Chrome, those are right below search textbox, just like Google search.

Edit: The Turkish Yahoo page is just like you posted though, so I guess it depends on which server you are connected to.
My System SpecsSystem Spec
28 Jul 2015   #27
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by grungychick View Post
I also want to point out on Google Chrome. The left side of yahoo search is missing the filters that says, Anytime and Web now.
It shows up on IE but not on Chrome for some reason. Here is screen shot of what i' am trying to explain.
Anytime seems to be in your screenshot - and it is selected (black).

Quote   Quote: Originally Posted by GokAy View Post
In my Chrome, those are right below search textbox, just like Google search.

Edit: The Turkish Yahoo page is just like you posted though, so I guess it depends on which server is you are connected to.
Exactly.


The Search Data is not clearing properly in Chrome-yahoo.png


My System SpecsSystem Spec
28 Jul 2015   #28
grungychick

Windows 7 64bit Home Premium
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Quote   Quote: Originally Posted by grungychick View Post
I also want to point out on Google Chrome. The left side of yahoo search is missing the filters that says, Anytime and Web now.
It shows up on IE but not on Chrome for some reason. Here is screen shot of what i' am trying to explain.
Anytime seems to be in your screenshot - and it is selected (black).

Quote   Quote: Originally Posted by GokAy View Post
In my Chrome, those are right below search textbox, just like Google search.

Edit: The Turkish Yahoo page is just like you posted though, so I guess it depends on which server is you are connected to.
Exactly.


Attachment 367273
Chrome and Internet Explorer are currently your screen shot above.
I have been trying to tell Yahoo about the issue. They also told me today that nobody else has reported the issue. I respond, how can they report it. If they removed the option to file a report through e-mail and disabled their messages on facebook. I'm still waiting for a response back from them in comments.
My System SpecsSystem Spec
Reply

 The Search Data is not clearing properly in Chrome




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Chrome Won't load up properly.
When I go to load up my preferred browser (Chrome), it flashes open and then closes. I've already uninstalled and reinstalled it. ANy ideas?
Browsers & Mail
BSOD clearing Google Chrome Settings
Attached is the diagnostic tool...couldn't find the possible malfunctioning driver. I also am highly suspecting a virus because the computer is showing many signs of malware.
BSOD Help and Support
Windows 7 Search Does Not Work Properly.
Hello, I seem to be having an annoying problem with my Windows search. (The one at the bottom of the 'Start' menu..) The past few months it doesn't search for files I KNOW are on the computer. (In my documents) It just says 'No items match your search'. My search settings are as follows ...
General Discussion
Win 7 backup isn't clearing old data (old backups)
I thought Windows 7 was supposed to clear out the old data from the backups. So far every few months I have to go in and manually delete old backups from within the Backup and Restore interface. Am I missing something?
Backup and Restore
Index Search Isn't Working Properly
Hey, I have had a big problem which I believe started ever since a Windows update. However, rang Dell and they had not heard of the problem and a system restore did not resolve the issue. Basically, when searching using the start menu for items, shortcuts to programs will appear....
Performance & Maintenance
Clearing search history.
I can't think of a relevant section so i'll put it here. http://img340.imageshack.us/img340/1862/searchz.jpg How can I clear this search history? Thanks
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App