Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The Search Data is not clearing properly in Chrome

22 Jul 2015   #1
grungychick

Windows 7 64bit Home Premium
 
 
The Search Data is not clearing properly in Chrome

For the last few days, the search data in Google Chrome has been failing to clear all the way. I have all the boxes checked off and set to begining of time. I did not have an issue with clearing data up until a few days ago. Now, the half the search is coming up in bold. I will attach a screen shot. Also, is there a new version of Chrome out by any chance? Any help is appreciated here. Thank you




Attached Thumbnails
The Search Data is not clearing properly in Chrome-boldsearch.png  
My System SpecsSystem Spec
.
23 Jul 2015   #2
grungychick

Windows 7 64bit Home Premium
 
 

Now Internet Explorer is coming up in half bold in the searches.
I don't understand why it doing this for.
I even resetted the internet connection. Still didn't help.
Perhaps, there is a temp file that didn't delete in the folders somewhere?

Also, there is this Icon Cache: Data Base File that 7.863 kb. Is this anything, i should be concerned about?


Attached Thumbnails
The Search Data is not clearing properly in Chrome-ieboldsearch.png  
My System SpecsSystem Spec
23 Jul 2015   #3
grungychick

Windows 7 64bit Home Premium
 
 

Is anybody going to help me out?
I don't understand, why this is occuring for.
My System SpecsSystem Spec
.

23 Jul 2015   #4
UsernameIssues

W7 Pro SP1 64bit
 
 

Maybe the search engine changed the format of the search returns.

Don't worry about the icon cache database file.
My System SpecsSystem Spec
24 Jul 2015   #5
grungychick

Windows 7 64bit Home Premium
 
 

I figured out my own issue.
First, i did a system restore. Then, i unplugged the router for good amount of time.
It seemed to solve my issue for now.
I just had a bad connection. This is why the searches were displaying bold keywords in the context.
The only things that should be highlighted in searches are the title, url and snippet.

If i have anymore issues, i will report back.
My System SpecsSystem Spec
24 Jul 2015   #6
UsernameIssues

W7 Pro SP1 64bit
 
 

Glad that is is solved for you.

Just out of curiosity, what search engine was used to make those screenshots?
Google? Bing?
My System SpecsSystem Spec
25 Jul 2015   #7
grungychick

Windows 7 64bit Home Premium
 
 

My issue is not resolved. It must be something else.
The data search history is still not clearing. It's happening in IE and in Chrome.

UsernameIssues, the screen shot on the first post is Chrome and the second screen shot is IE10.

This attachment is how the search is supposed to look like and it's not appearing that way.


Attached Images
The Search Data is not clearing properly in Chrome-googleshotsearch.png 
My System SpecsSystem Spec
25 Jul 2015   #8
GokAy

Windows 7 Ultimate x64 SP1
 
 

Tried running a CCleaner scan?
My System SpecsSystem Spec
25 Jul 2015   #9
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by grungychick View Post
My issue is not resolved. It must be something else.
The data search history is still not clearing. It's happening in IE and in Chrome.

UsernameIssues, the screen shot on the first post is Chrome and the second screen shot is IE10.

This attachment is how the search is supposed to look like and it's not appearing that way.
The screen shot on the first post is Chrome showing search returns from some search engine. If you did not change that search engine, then the search returns are from Google.

...and the second screen shot is IE10 showing search returns from some search engine. If you did not change that search engine, then the search returns are from Bing.

I was just wondering what search engines we were working with here so that I could test things on my end.
My System SpecsSystem Spec
25 Jul 2015   #10
GokAy

Windows 7 Ultimate x64 SP1
 
 

Try changing the DNS as well, in addition to running a CCleaner scan.
DNS Addressing - How to Change in Windows 7
My System SpecsSystem Spec
Reply

 The Search Data is not clearing properly in Chrome




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Chrome Won't load up properly.
When I go to load up my preferred browser (Chrome), it flashes open and then closes. I've already uninstalled and reinstalled it. ANy ideas?
Browsers & Mail
BSOD clearing Google Chrome Settings
Attached is the diagnostic tool...couldn't find the possible malfunctioning driver. I also am highly suspecting a virus because the computer is showing many signs of malware.
BSOD Help and Support
Windows 7 Search Does Not Work Properly.
Hello, I seem to be having an annoying problem with my Windows search. (The one at the bottom of the 'Start' menu..) The past few months it doesn't search for files I KNOW are on the computer. (In my documents) It just says 'No items match your search'. My search settings are as follows ...
General Discussion
Win 7 backup isn't clearing old data (old backups)
I thought Windows 7 was supposed to clear out the old data from the backups. So far every few months I have to go in and manually delete old backups from within the Backup and Restore interface. Am I missing something?
Backup and Restore
Index Search Isn't Working Properly
Hey, I have had a big problem which I believe started ever since a Windows update. However, rang Dell and they had not heard of the problem and a system restore did not resolve the issue. Basically, when searching using the start menu for items, shortcuts to programs will appear....
Performance & Maintenance
Clearing search history.
I can't think of a relevant section so i'll put it here. http://img340.imageshack.us/img340/1862/searchz.jpg How can I clear this search history? Thanks
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App