Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet explorer problem

27 Jul 2015   #1
Amar65

Windows 7 home premium 64 bit
 
 
Internet explorer problem

basically whenever I go onto internet explorer , my home page appears as normal , but however when I search in Google in the address bar above the page says you have been disconnected from the Internet try again. Whenever I try to go onto any other pages like avg for example it works , just not for Google .
OS - windows XP professional

Any ideas on how I can fix this.

Thank you for any input .


My System SpecsSystem Spec
.
27 Jul 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Is that your security suite = avg ?
Sounds like avg might be blocking access :/
Try using safe mode with networking avg will be disabled

Safe mode with networking,
Shut down your machine, Unplug-Hold the power button downfor 30/45 seconds (Power Drain)
Power up and Tap the F8 key continuously until you see ablack page with white text,
Use the down arrow key to toggle to safe mode withnetworking/ hit the enter key.
Login as usual
Other advanced methods,
Safe Mode
Advanced startup options (including safe mode) - Windows Help

If it works try again using clean boot,
http://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html
Click Start and type in the search box,
msconfig
Click on the suggestion on top or hit the Enter key,
Go to the Startup section and take some screen shots for a complete list,
Go to the Services section and on the bottom left Check the box to Hide All Microsoft services,
Repeat the screen shots,
See the links above my signature on how to take and upload screen shots here,
Cheers.
My System SpecsSystem Spec
27 Jul 2015   #3
Amar65

Windows 7 home premium 64 bit
 
 

Avg
My System SpecsSystem Spec
.

28 Jul 2015   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Can you elaborate on how the testing worked out :/
My System SpecsSystem Spec
Reply

 Internet explorer problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet explorer problem
I keep getting from time to time a message to say that IE has stopped working and is closing then reopens the same tab that it has just shut down. Am trying to fix an old Vista laptop at the moment and it is driving me mad. This happened on my own laptop a while ago and I think I might have...
Browsers & Mail
Internet Explorer 9 cannot connect to internet, Cant find problem
Hi, I'm having a problem with Internet Explorer where it cant connect to any webpage at all. I have tried to troubleshoot the problem but the troubleshooter says that it cannot find the problem. It works when i start it up in no addons mode but even if i disable all the addons that i could find...
Browsers & Mail
Internet Explorer 9 Problem
My sister has a Dell Inspiron 15.6" laptop, and I custom-installed Windows 7 Professional on there for her (it came with Home Premium). I got all her programs transferred from our family computer and it worked perfectly until I upgraded it to IE9. What ends up happening is that there's a weird...
Browsers & Mail
Internet Explorer 8 Problem!
Hey, Windows 7 and (some) Vista users. I have a problem with IE8. I had reinstalled Windows 7 yesterday because I wanted a fresh start and I also wanted to get rid of some problems (I love a fresh Windows 7 :D ). But, this problem occured on the previous installation of Windows 7 and is currently...
Browsers & Mail
Problem with internet explorer 8
Hello. I have problems with internet explorer 8. Each time i open it, everything seems fine. But when I click on Tools, it blocks. That happens everytime. I was thinking it may be a problem of addons, so I deactivated them all, but still without results. So I went do Add or Remove Programs, at...
Browsers & Mail
Internet Explorer Problem
Windows 7 (64 bit version) Internet Explorer 8 (32 bit version) Adobe Flash Player Internet Explorer 8 (32 bit) often crashes on Windows 7 (64 bit). However, there is no support for the Adobe Flash Player for the 64 bit version of Internet Explorer. So while the 64 bit version of...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App