Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: email driving me Mad.............

28 Jul 2015   #1
Purgatory

home premium 32 bit
 
 
email driving me Mad.............

As most talktalk users will confirm - their erractic email performance is less than good (That's putting it politely!)

After a brief period of good behaviour - I have now run into this problem - see below to read message that gets thrown up when using Outlook 2007...............

Mail server mail.talktalk.net responded: unable to lock mailbox, 11

Your help in solving this problem would be appreciated. As I have experianced problems with Outlook express (old computer) and also Thunderbird together with the above, I can only assume that again this is a talktalk 'balls up' OR do I do them an injustice on this occasion.
Cheers


My System SpecsSystem Spec
.
28 Jul 2015   #2
Purgatory

home premium 32 bit
 
 

Surprised no one has responded - there is a lot of expertise out there amongst forum members.

If I try to send via Thunderbird - this is the message I receive......
Sending of password for user xxxxxxxx@talktalk.net did not succeed. Mail server mail.talktalk.net responded: unable to lock mailbox, 11

As a guess, I either have a modem router fault OR the talktalk mail servers are AGAIN playing up.
Your thoughts would be appreciated

Cheers
My System SpecsSystem Spec
29 Jul 2015   #3
Purgatory

home premium 32 bit
 
 

Tried alternative modem/router last night.... no change.

EDIT 29-07-15.................

In the end it does seem that the problem was with the TT mail servers
My System SpecsSystem Spec
.

Reply

 email driving me Mad.............




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Body of email not showing in one particular email in Windows Live Mail
I have an email I get on a regular basis that I can see who it's from and the subject line but the body of the email is blank. I have problems with it in WLM but I can view it just fine in web mail and from my iPhone. Not sure if it's an issue on the end of the person who's sending it or an issue...
Browsers & Mail
Outlook Email - Deleting Wrong Email Entry when starting new email
I have a situation where someone has 2 email addresses. One of them is now redundant and I have deleted it from the People section. However, when I am set to make a new email to that person and type the first letter of their name, in the pop up window (that you can click on) their old email...
Browsers & Mail
Where on hard drive does windows live email store email attachments?
I can open an email and open an attachment on that email. I can look on my harddrive and find the same email text file easily enough on my harddrive, and open that text file using notepad. But I cannot find where the attachment(s) is stored on the harddrive? I've looked everywhere. ...
Browsers & Mail
outlook 2007 changed email address so email was returned
I'll bet you have not heard this one before. I was attempting to send an email to a potential client. Everything seemed to work well except that it was returned. The problem was that the address was changed somewhere. His name is spelled with a j but somewhere along the line, it was changed to a...
Microsoft Office
Email settings not recognized when using web page email link
I've been running XP for some years and recently set up Win 7 on a new SSD. In XP and using Opera browser, if I clicked on an web page's email link, my email client (Sylpheed) would open with the address inserted. With Win 7 and the email defaults set, it won't. Instead, it always returns an...
Browsers & Mail
windows live email splitting up email w/ attachement
Set up windows 7 with microsft live email. emails com in and go out ok. emails with attachemtns inbound are ok. when I send an email out with a photo ( have not triesd other attachements) it splits it up into 20 to 30 emails with jiberish and no photo and get an error notification. i have outlook...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App