Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: inetcpl issues

31 Jul 2015   #1
despuit

Windows 7 - Home Edition - Build 7601x8086
 
 
inetcpl issues

I don't even see this in taskmgr, anyways the manage add-on component of inet keeps resetting itself. Disabling all add-ons but shockwave.

My homepage keeps reverting to default as well, I can even key into the registry manually but something is happening for these to revert back to those settings. I've tried uninstalling the browser all together and it fails, however I'm confident the two are separate. INET would remain without iexplore to my knowledge.


Any ideas on how to keep the add-ons enabled as it effects my explorer.exe as well. Is just very odd. Thanks


My System SpecsSystem Spec
.
31 Jul 2015   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Does Commodo have settings to freeze those things?
My System SpecsSystem Spec
31 Jul 2015   #3
despuit

Windows 7 - Home Edition - Build 7601x8086
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Does Commodo have settings to freeze those things?
Good thinking!, I've completely disabled all security features on my device due to a corrupted host file I've yet to fix. However maybe a hidden driver is a foot. Let my go check...

CMDagent
cmdhlp

Disabled both however I cannot disable: cmderd, or cmdguard so I will uninstall the program. Restart, reset Inet settings, restart and see if resolved thank you.
My System SpecsSystem Spec
.

31 Jul 2015   #4
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Comodo - settings

Quote   Quote: Originally Posted by UsernameIssues View Post
Does Commodo have settings to freeze those things?
Well only if Comodo HIPS is enabled and protected objects defined.
inetcpl issues-comodo-advanced-settings.jpg
If it's possibly a Comodo issue the simple test would be to right click on the system tray icon and temporarily disable all HIPS protection.
inetcpl issues-disable-protection.jpg


My System SpecsSystem Spec
31 Jul 2015   #5
despuit

Windows 7 - Home Edition - Build 7601x8086
 
 

Quote   Quote: Originally Posted by Callender View Post
Quote   Quote: Originally Posted by UsernameIssues View Post
Does Commodo have settings to freeze those things?
Well only if Comodo HIPS is enabled and protected objects defined.

If it's possibly a Comodo issue the simple test would be to right click on the system tray icon and temporarily disable all HIPS protection.
Attachment 367709
Thanks, I don't even have the application running any more. All so my version looks really out of date compared to what you're running. For future reference how is the memory usage? I find it sometimes shows up as 300MB and hurts low ram systems. My problem with it was all ways cpu on this computer, it would randomly run a task in the background and I'd be force to shut it down. Or wouldn't report accurately what was running so things would be blocked and you couldn't figure out why as no parameters were ever set as nothing was ever "detected". Then the firewall was unusable, and it messed up my host files where even now they don't work properly as it wouldn't detect anything so my programs kept being blocked if it wasn't disabled. Something went wrong and that was it for the host files and the whole system locked up until I just said forget about it.

I'd love an application monitor only program though, that was an amazing feature and just use a sonic wall on the network for AV/Firewall/IPS/IDS purposes cost 300 dollars good enough. Sandboxy all so works for virtual testing, revo for capturing installs so don't need all the bells and whistles.

Update

Rebooted all good now, my settings are reset but it works so that's what matters. And magically my taskbar icons are back as well weird but okie dokie. Thanks for the help
My System SpecsSystem Spec
31 Jul 2015   #6
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Well configuration is certainly an issue as it's not user friendly. Personally I keep Comodo HIPS and disabled and use something else for HIPS protection. Same goes for Comodo Auto Sandbox. I use mostly the Firewall and on access file scanner. Here's current memory usage:

inetcpl issues-comodo.jpg


My System SpecsSystem Spec
31 Jul 2015   #7
despuit

Windows 7 - Home Edition - Build 7601x8086
 
 

Quote   Quote: Originally Posted by Callender View Post
Well configuration is certainly an issue as it's not user friendly. Personally I keep Comodo HIPS and disabled and use something else for HIPS protection. Same goes for Comodo Auto Sandbox. I use mostly the Firewall and on access file scanner. Here's current memory usage:
Thanks for the reply. I agree if you have no idea what a computer is then it can be a pain. That's good usage though. What do you use for hips traditionally if you don't mind me asking?
My System SpecsSystem Spec
31 Jul 2015   #8
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Well I actually use Threatfire for HIPS but it's not actually available to download these days as it's support has been discontinued. It still works though.

If you want a list of stuff that I use alongside Comdodo here it is. Not a recommendation though!

VoodooShield (Pro)
Threatfire
SecureAPlus Application Whitelisting
MJ RegWatcher (real time registry monitor)
Spy The Spy (watches for newly created or modified executables)
A huge Hosts file and ip blocklist
Several security enhancing browser add ons
Plugins Click to Play per element (browser)
No Java installed
Lots of on demand scanners and file signature checkers
My System SpecsSystem Spec
Reply

 inetcpl issues




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Recording issues with recorders (fraps hypercam etc) sound issues
Hey guys, ive lately been making lets play and walkthroughs on youtube and im having a couple of problems. With my headset, in the background while recording thats like a static noise and i cant seem to make it go away, ive tried multiple recording programs like fraps and hypercam but its still...
Gaming
Internet Explorer 9 not opening/inetcpl.cpl missing
Internet Explorer 9 not opening. It takes about 10-30 mins for an error to finally show up with something along the lines of "Internet Explorer could not open.... missing file inetcpl.cpl I searched for solutions, tried deleting the 2 updates that caused the error and such, still no hope. Before...
Browsers & Mail
Win 7 Upgrade-MANY issues!! Search, screen flashing, Outlook issues..
I have recently upgraded from XP to Win 7 and I have encountered so my problems I've lost count... However, I work from home and I need to get these issues worked out NOW... So, I am DESPERATE for answers... 1. Main problem: I have done a full system index 273,852 files and 2 days later...
General Discussion
Removable Disk Issues - Work through issues
Hello Forum, I have two removable disks. One is write protected (D) - I want to know if you can alter that property. I have just put them into my laptop and discovered the presence of New Folder - with a zip folder in it and another folder called Found. Want to know how that got created. ...
Hardware & Devices
Dhcp issues and network connectivity issues since windows 7 x64 sp1
I reformatted my computer because after installing service pack 1 and other updates from Feb 14th my computer has been having issues getting a dhcp from my router. I have a windows 7 home premium 32 bit laptop that works just fine. I also have a ubuntu machine that pulls an address from this...
Network & Sharing
Windows 7 Ultimate 32bit issues with desktop freezing/ other issues
Hi all, Going to try and make this brief, "try" being the operative word here.. I have a Gateway PC running Windows 7 Ultimate 32 bit 4 gigs of ram but obviously not all useable (yet) Dual core processor Nvidia 9800GT graphics Card Corsair 650 watt PSU HT Omega Striker 7.1 Souncard..
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App