Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Getting chrome has stopped working popups but chrome still runs fine

17 Aug 2015   #1
jepherz

Windows 7
 
 
Getting chrome has stopped working popups but chrome still runs fine

I'm getting a pop up that tells me chrome has stopped working when I start up chrome. Then I get more of these pop ups as I browse the web. The pop up tells me chrome has stopped working when it actually hasn't. Anyone know how to fix this?


My System SpecsSystem Spec
.
17 Aug 2015   #2
AmericanPharaoh

Windows 7 Home Premium 64-bit
 
 

Try resetting Google Chrome


Under Windows


Method 1:

Close all running instances of Google Chrome.

Go to the installation folder of Google Chrome:

C:\Users\UserName\AppData\Local\Google\Chrome\Application\User Data.

In the User Data folder, look for a file named as "Default" and rename it.

Launch Google Chrome and a new "Default " file will be created.


Method 2:

On the latest version of Google Chrome, click on the Customize and control Google Chrome button > Settings.

Click on Advanced Settings.

Scroll down to the bottom of the page, until you reached the "Reset browser settings" section.

Click on Reset browser settings.

John
My System SpecsSystem Spec
Reply

 Getting chrome has stopped working popups but chrome still runs fine




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
yahoo mail dont open in chrome but works fine in IE
i am unable to open yahoo mail in chrome today while it works fine in IE i have ad blocker installed long time ago
Browsers & Mail
Games refusing to load on IE10, but work just fine in Google Chrome
So I just started having this issue today to where none of my facebook games will load in IE10, but when I try to go and play them on Google Chrome they load just fine, what I have tried already is clearing my internet browsing history and cache and got no results out of that and another thing I...
Browsers & Mail
IE and skype stopped working chrome and FF ok after windows update
I have had issues since last patch Tuesday: When I try to start Skype nothing seems to happen (no window opens). Also IE does not want to connect to anything. If I go to the options IE10 all except file and safety are greyed out. I have tried resetting through the internet options in the...
Browsers & Mail
Aero Peek Google Chrome Stopped Working
Hi Guys Hope someone can help me with this its driving me crazy.Not too sure when this happened but Aero Peek on google chrome has stopped working properly.I can hover over the taskbar icon and the thumbnails pop out,but when I hover over a thumbnail the web page doesnt display, I just get a...
Browsers & Mail
installs fine, runs fine, reboots..not fine
hey guys so i finally decided to install win7 x86 - everything went well - put all the standard stuff on there etc - i rebooted many times because of installations and updates on my last reboot it just got stock in the bios screen (verifying dmi pool data..success! etc) so i rebooted, same...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App