Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook 2007 will not send

18 Aug 2015   #1
N7AS

Windows 7 Professional x64
 
 
Outlook 2007 will not send

Problem 1.

I have Outlook 2007 with Office 2007 Enterprise edition. I can receive emails ok, but can't send. Any emails just sit in the Outbox. My email account is with Godaddy and worked ok until my PC broke down. What should I do to fix this problem?

Problem 2.

When I compose an email and paste in a url, the url should turn blue and become clickable. It just shows up as plain text.

What's with this?


My System SpecsSystem Spec
.
18 Aug 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
What broke on the machine ?

Should straight forward enough to re-add the account in mail settings and test it

url's well depends where they originated from
Pull one off the a browsers address bar and paste it and see if it works,

You can also paste and hyperlink it in a word doc and then paste it in a email and see if it operates properly.
Which browser do you use by the way.
ie11 does not paste live links usually.
My System SpecsSystem Spec
18 Aug 2015   #3
N7AS

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
What broke on the machine ?

Should straight forward enough to re-add the account in mail settings and test it

url's well depends where they originated from
Pull one off the a browsers address bar and paste it and see if it works,

You can also paste and hyperlink it in a word doc and then paste it in a email and see if it operates properly.
Which browser do you use by the way.
ie11 does not paste live links usually.
From the words of that famous newscaster Paul Harvey...

And now the rest of the story

My PC went down because it would not start. It got to Starting Windows and did not go any further. A PC service guy picked it up, and after a week or so brought it back.
He wiped out C: drive and put on Windows 7 Ultimate and Office Enterprise. He brought it back and had a boot error. Come to find out that the 2TB drive D; data drive was bad as he had it unconnected to the SATA cable. Attached it to it's SATA cable and it booted ok. This stumped both of us.
The original Outlook 2007 I purchased back before Windows 7 was released worked fine and had no problem. Well, when we moved to Arizona, the movers lost the box it was in.

I went over my account settings with Godaddy and it was ok, but still could not send. Inbound emails are fine. I wonder if this copy of Outlook has something wrong with it.

My default browser is Chrome.
I copy urls from the address bar and paste to the body of the email. They show as plain text and not blue links like they did in the past.
I hit send and the email stays in the Outbox. I deleted them and restarted Outllook and the same problem.
In order to send emails, I must log into the mail server to send. This is getting old real fast and is a PITA.
My System SpecsSystem Spec
.

18 Aug 2015   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Could be the outgoing server setting needs to be confirmed with Go Daddy ?
Also in email setting make sure the box is checked to remember your password which sounds the most likely error if you have to sign in again to send
Or it has a typo in the password and your entering it correctly after which you have to repeat.

Tools/ account settings/ Repair
Redo the password
Check the box to manually configure server settings.../ Next
Double check the info and the password should be the same as the prior page
Retype it again just to be sure it's correct,
Check the box to remember...
Uncheck the box Require logon using secure password (spa)
More settings,
Confirm mail account
Outgoing Server
Check the box My Outgoing server (smtp) ....
Use the same setting... is ticked

Connection
Tick Connect via my local network (lan)

Advanced
This is where you might need Go Daddy's assistance pop3 should be 110 ?
smtp ? heck try 26 make a note what it is probably 25 ?
My System SpecsSystem Spec
18 Aug 2015   #5
N7AS

Windows 7 Professional x64
 
 

I rechecked all those settings and are correct. I'm stumped>
My System SpecsSystem Spec
18 Aug 2015   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

So did you receive the test account email ?

I believe the issue is with the outgoing server frankly and that can only be advised by Go Daddy as to what # to use obviously 110 works and 25-26 does not :/

I once had an issue that it was my isp that was blocking the exchange
They were blocking Host Monster for an odd reason which was finally resolved in 2 days but it took numerous phone calls to at&t to correct it.
My System SpecsSystem Spec
18 Aug 2015   #7
N7AS

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
So did you receive the test account email ?

I believe the issue is with the outgoing server frankly and that can only be advised by Go Daddy as to what # to use obviously 110 works and 25-26 does not :/

I once had an issue that it was my isp that was blocking the exchange
They were blocking Host Monster for an odd reason which was finally resolved in 2 days but it took numerous phone calls to at&t to correct it.
This is what I got after sending a test message.

Send test e-mail message: The server responded: 421 Cannot connect to SMT
My System SpecsSystem Spec
18 Aug 2015   #8
N7AS

Windows 7 Professional x64
 
 

Ok, I found the problem...
I had to change the Outgoing SMTP Server port to 80.

One other thing is when I compose an email that I paste in a url it still shows up as plain text but after sending it shows as a clickable link. Strange as before as I was pasting in links, they showed up as clickable before sending. No big deal, but I was just wondering WHY!
My System SpecsSystem Spec
18 Aug 2015   #9
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Just confirm one thing,
After you went to Manually configure server settings,
Did the mail servers show
Incoming mail server = mail.ThrashZone.com (as an example)
Outgoing mail server = mail.ThrashZone.com (another example)

In other words did it show (mail.Your domain name.com)
My System SpecsSystem Spec
18 Aug 2015   #10
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

OOps we were typing at the same time seems
Good to hear

Browsers well I'd just use insert hyperlink it's a new browser safety feature which is annoying
I use ie10 for the very same reason and because the issue is not present in it.
My System SpecsSystem Spec
Reply

 Outlook 2007 will not send




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Twin Outlook 2007, but only one can send
Here's a genuine puzzle: I have two identical versions of Outlook 2007, running on two machines with Windows 7 Both configured for the same email account: same ports, same servers, same everything. However, one outlook will only receive emails. When I attempt to send, and the email is...
Microsoft Office
Outlook 2007: today cannot send
I have been reading all the Outlook 2007 'cannot send' comments, but my issue is a new wrinkle. Using my Gmail IPOP function, I have been successfully receiving and sending emails for 4 months with my Outlook 2007. However, starting today, when I try to send a new email or reply to an existing...
Microsoft Office
Outlook 2007 won't send mail
My Outlook 2007 won't send email - "out of memory of system resources" I was able to send mail this morning, but starting after lunch I can't send mail. 21 messages in the outbox. I've been receiving mail the entire time and still can
Browsers & Mail
Can't receive or send msn.com email in Outlook 2007
I'm trying to set up my msn.com email addresses in outlook 2007. (Ironically they set up fine in Entourage.) I don't want to use the connector program, as it receives mail in a separate folder, and I'd rather keep my email together in one inbox. I've set the proper settings for both receiving and...
Browsers & Mail
Outlook 2007 Send Problems
I have a problem sending to some of my email contacts with Outlook 2007. It's not my equipment as I can contact these persons using outlook 2003. I get the following message. Your message did not reach some or all of the intended recipients. Subject: RE: ---- Sent: 08/03/2010 17:34 The...
Microsoft Office
Outlook 2007 hang on send
Being excited about installing everything and getting my new Win 7 up and running, I installed office 2007 and later, after I was happy with my windows environment, decided to install 2003. Later I found that everytime I composed an email and hit the "send" button, the screen would fade and the...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App