Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Moving User from C: to F: cannot open internet explorer

27 Aug 2015   #1
josephgrab

Windows 7 Ultimate x64
 
 
Moving User from C: to F: cannot open internet explorer

I recently changed my C:\Users folder to F:\Users. I used robocopy (not mirror image though as I already had some things in those folders), then mklink C:\Users F:\Users /j to make a junction. I had many problems until I changed the ownership of my user folder.

I cannot get Internet Explorer to run. I can not figure out how to uninstall it (I can turn it off). When it is turned off I can not get an install program to work as it says I have a newer one already. Another user (not an administrator) can use internet explorer.

Before I claimed ownership of my user folder and after the move, I could not open firefox or thunderbird except as an Administrator (another account, not administrator, was able to use them fine). I also had problems with rename master, but can use it as an administrator (still necessary after taking ownership). Before I took ownership I was having problems with the Normal.dot document template in Word, but that is fixed.

Thank you in advance for your help.


My System SpecsSystem Spec
.
28 Aug 2015   #2
paul1149

Linux Lite 2.8 x64 (full-featured, fast, rock-solid)
 
 

If you robocopied from the same account perhaps there were open files, which often are system files, that would not copy over. If you have a backup of the user folder, one that took advantage of the Volume Shadow Service and that preserved permissions, perhaps Restoring it to the F drive would work. Or perhaps the copy could be accomplished from either another administrative account or offline using Linux.
My System SpecsSystem Spec
29 Aug 2015   #3
josephgrab

Windows 7 Ultimate x64
 
 

Thanks for your reply. When I did the robocopy I was in a command prompt from using a windows install disk. I was not logged in at all. I did the mklink the same way. So I do not know if there would be any system files in use at the time of the robocopy. I do have one Linux USB OS that I can start (Zorin, I think), but I do not know much what to do with it.
My System SpecsSystem Spec
.

29 Aug 2015   #4
paul1149

Linux Lite 2.8 x64 (full-featured, fast, rock-solid)
 
 

One would think the WinRE would be enough, but MS really respects file permissions, especially when it comes to User profiles. Clearly the problem is rooted in the new profile, so something must have gone awry. With Linux it should be just a matter of copying over in the graphical file manager, I would think.
My System SpecsSystem Spec
29 Aug 2015   #5
josephgrab

Windows 7 Ultimate x64
 
 
add new user

I added a new user that can open internet explorer. I had to unencrypt all my encrypted files so I could move them to the new user. I am still getting all my appdata moved over. Firefox will only start in adminstrator mode again. I am not sure how I fixed that last time, but thunderbird opened normally with all my email.

I will be trying to claim ownership of the moved over user account again and after everything is working delete the old non working user account.
My System SpecsSystem Spec
Reply

 Moving User from C: to F: cannot open internet explorer




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet Explorer (No Add-Ons) - Open
How to Open Internet Explorer in (No Add-Ons) Mode Just like the Windows Operating System, Internet Explorer has a troubleshooting option called no add-ons sometimes called Safe Mode. Running Internet Explorer in this mode will disable ActiveX controls, browser extensions, browser helper...
Tutorials
Internet Options Won't Open/Internet Explorer Won't Launch
I've been having this problem for about a year now, and I just can't get it fixed. Whenever I try to open Internet Explorer it just flashes for less than a second, and then automatically closes. Also, I can't open Internet Options. I try to click on it from the Control Panel, but nothing happens. I...
Browsers & Mail
Internet Explorer won't open pop-ups in New Tab. (IE8 64-bit)
So here's what happens: - Go to Tools > Internet Options > General > Tabs Settings - Change "When a pop-up is encountered" from "Always open pop-ups in a new window" to "Always open pop-ups in a new tab" - Click Ok - Click Ok - Restart Internet Explorer When I restart IE and click a link...
Browsers & Mail
Window Explorer Crashes After moving user folder to E drive.
Hello Guys. Thank's for looking. To keep just the OS in c drive i moved the user folder to drive E just by copy and paste!!! Not knowing what problem it going to make:huh: After i moved windows created another user folder in c drive and started crashing,so i moved and replaced the user folder...
BSOD Help and Support
Can't open Windows Explorer/Control Panel for domain user
Hi, This issue started last night. 1. I cannot open Windows Explorer. By clicking explorer in desktop or icon in taskbar. It just shown in taskbar for few seconds and gone. Nothing happen. 2. I also cannot open Control Panel except for Windows Defender and Device Manager. I have tried...
General Discussion
internet explorer will not open no matter what
Everything I click on no matter what says internet explorer has stopped working. I tried everything and its frustrating. Its my sons laptop and I have no idea what he did.
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App