Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Google Chrome Stopped Working

03 Sep 2015   #1
chuckbear

Windows 7 64
 
 
Google Chrome Stopped Working

Every time I try and open Chrome I get this message and says it needs to shut down. It worked fine yesterday, just started this on boot up today. I have done a Google search and done most of the suggestions like renaming the Default file and several others with no affect. I have uninstalled Chrome and re-installed it. I have run scanow and nothing. There have been no changes or updates to my computer. I'm running Windows 7. All other browsers work just fine. Can anyone help? Thanks. Chuck


My System SpecsSystem Spec
.
07 Sep 2015   #2
chuckbear

Windows 7 64
 
 

I'm surprised no one has any suggestions. I guess I will have to forget Chrome and stay with Firefox. Chuck
My System SpecsSystem Spec
07 Sep 2015   #3
GokAy

Windows 7 Ultimate x64 SP1
 
 

Hmm, try:
- a clean startup - Troubleshoot Application Conflicts by Performing a Clean Startup
- another user account - User Account - Create
- start Chrome in Safe Mode (start with command line switch "--safe-plugins" and also in incognito mode How to run Google Chrome in “Safe Mode” or "Incognito Mode"? - Tech Help Buzz)
My System SpecsSystem Spec
.

08 Sep 2015   #4
chuckbear

Windows 7 64
 
 

No changes to the computer to create a conflict. Did a "clean start" with no change. Only have one account and that is admin. Even set Chrome to run as admin with no change. I even set up another account to see if that would work with no joy. Can't run Chrome incognito if I can't start it. Tried to run in safe mode using chrome.exe -incognito and get the same error message, Chrome has stopped working. Chuck
My System SpecsSystem Spec
08 Sep 2015   #5
GokAy

Windows 7 Ultimate x64 SP1
 
 

Tried System Restore prior to the issue yet? System Restore

Quote:
Can't run Chrome incognito if I can't start it
Did you try the exe switch from the article? You set it outside of chrome (before starting it).

Does it work in Safe Mode with Networking?
My System SpecsSystem Spec
08 Sep 2015   #6
chuckbear

Windows 7 64
 
 

Tried system restore and no affect. The exe switch for the safe mode from the article gave me the same error message "chrome has stopped working and needs to shut down." I have uninstalled it and reinstalled it deleted the defaults folder and just about every other fix I could find doing a Google search. Nothing has worked so far. Chuck
My System SpecsSystem Spec
08 Sep 2015   #7
GokAy

Windows 7 Ultimate x64 SP1
 
 

Did you try Safe Mode with Networking yet?

Try uninstall Chrome and run CCleaner for files and registry. Then re-install.
My System SpecsSystem Spec
08 Sep 2015   #8
chuckbear

Windows 7 64
 
 

"Try uninstall Chrome and run CCleaner for files and registry. Then re-install."
Did that already including manually deleting any folders and files I could find for Chrome.

"Did you try Safe Mode with Networking yet?"
I'm not sure I know what you mean by this, Networking.
My System SpecsSystem Spec
08 Sep 2015   #9
GokAy

Windows 7 Ultimate x64 SP1
 
 

When you start the PC with F8 (Advanced Boot Options), there is an option for Safe Mode with Networking.
My System SpecsSystem Spec
08 Sep 2015   #10
chuckbear

Windows 7 64
 
 

OK, Got it. I ran safe start up with networking, opened Chrome. It said it didn't shut down properly and I clicked restore. It opened and worked fine. Restarted the computer in normal mode and got the same error message and it closed. So what does that mean. Thanks. Chuck
My System SpecsSystem Spec
Reply

 Google Chrome Stopped Working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Getting chrome has stopped working popups but chrome still runs fine
I'm getting a pop up that tells me chrome has stopped working when I start up chrome. Then I get more of these pop ups as I browse the web. The pop up tells me chrome has stopped working when it actually hasn't. Anyone know how to fix this?
Browsers & Mail
IE and skype stopped working chrome and FF ok after windows update
I have had issues since last patch Tuesday: When I try to start Skype nothing seems to happen (no window opens). Also IE does not want to connect to anything. If I go to the options IE10 all except file and safety are greyed out. I have tried resetting through the internet options in the...
Browsers & Mail
Google Images not working in Chrome
Whenever I use Google Images in chrome, I see this... http://i.imgur.com/fXMrU.jpg The thumbnails don't show up. If I click on a thumbnail, it goes to the picture normally. Kind of annoying
Browsers & Mail
suggestion drop down box from google search has stopped working
Before when I began to type facebook into my google home page search box by the time I typed fac in a drop down box would appear and all I had to do was select from it. but now I have to type the full name and hit the search to get there it's the same way for any where I want to go now. I'm running...
General Discussion
Aero Peek Google Chrome Stopped Working
Hi Guys Hope someone can help me with this its driving me crazy.Not too sure when this happened but Aero Peek on google chrome has stopped working properly.I can hover over the taskbar icon and the thumbnails pop out,but when I hover over a thumbnail the web page doesnt display, I just get a...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App