Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Images not showing in ANY browser

05 Sep 2015   #11
UsernameIssues

W7 Pro SP1 64bit
 
 

The IE11 one shows that all but one of the images got to IE. I really was not expecting to see that. Repeated page loads without clearing the temp folders probably impacts what is displayed, but I don't think that it impacts the traffic analysis.

The next thing to test would be to boot to the safe mode with networking. That mode might stop local filtering apps that are impacting all browsers. (I'm guessing that you already tried static DNS settings - perhaps pointing to Google's 8.8.8.8)


I've seen pages rendered like your Facebook screenshot. Sadly, I don't recall the fix. It might be a different cause for your setup anyway.


My System SpecsSystem Spec
.
05 Sep 2015   #12
CodeMonk

Windows 7 Home Premium 64 bit
 
 

Ok. heres Safe Mode with IE:





Safe Mode with Firefox:





Facebook showed up properly too.

And did a search for the facebook issue and setting DNS server to 8.8.8.8 was one solution.
I haven't done that as of yet though.
My System SpecsSystem Spec
05 Sep 2015   #13
UsernameIssues

W7 Pro SP1 64bit
 
 

Well, we can give up on that "F12" track.

You can try the DNS setting.

You can also try these steps:
Troubleshoot Application Conflicts by Performing a Clean Startup
They differ slightly from the suggestion in post #2.

Somewhere along the way - you might start uninstalling apps like that McAfee scanning tool.
My System SpecsSystem Spec
.

05 Sep 2015   #14
CodeMonk

Windows 7 Home Premium 64 bit
 
 

The DNS thing is on my list.

I keep meaning to get rid of that McAfee scanning tool, but I keep forgetting
But I'm gonna do that right now.
And the DNS thing too.

And I saved the page with the Clean Startup instructions.
I'm gonna do that tomorrow.
Starting to get a bit of a headache right now and a bit tired.

I'll let you know tomorrow how things are going (Or later today my time, its about 2:30am here).

Talk at ya later.
Thanks again
My System SpecsSystem Spec
05 Sep 2015   #15
UsernameIssues

W7 Pro SP1 64bit
 
 

I know that you said a W8 computer works via Wi-Fi on the same network - so I don't hold out too much hope for the DNS change fixing things.

You can add using a LAN cable instead of the wireless connection on the problematic computer to your list. Rest well.
My System SpecsSystem Spec
05 Sep 2015   #16
CodeMonk

Windows 7 Home Premium 64 bit
 
 

Well, I feel like total crap right now, but had to test. (I'm a real stubborn SOB)
I did the DNS thing plus removed McAfee Scan Plus.
Then I went to 9gag and the GIF page.
Before, MAYBE 1 out of 30 gifs animated properly. If they even showed up at all.
Now, at least so far, all of them are working.
And so far, images on other pages are working.
But I'm gonna guess that McAfee was the culprit.

I'm going to do more tests after I get up tomorrow and get caffeinated, and if all goes well, looks like we may be able to call this one solved.
My System SpecsSystem Spec
05 Sep 2015   #17
paul1149

Linux Lite 2.8 x64 (full-featured, fast, rock-solid)
 
 

Good catch, @UserNameIssues. Great job.
My System SpecsSystem Spec
05 Sep 2015   #18
CodeMonk

Windows 7 Home Premium 64 bit
 
 

Yeah, he did a great job.
Good call on that McAfee thing.
Kinda odd though.
As I said before, I used to work in IT.
I would love to get back into it, but no one around here is gonna hire a 55 year old IT "guru" that has been out of it this long.
And I used to see TONS of problems with Norton (I hope Symantec paid Peter a ton of money for ruining his name), but very, very few with McAfee.
But I've been out of that business for a few years, and I guess a few things have changed.

And to comment on this
Quote:
"so I don't hold out too much hope for the DNS change fixing things."
That was actually one of the solutions I found for someone else that was having the same problems I was having with Facebook.
But I've since went back to the default DNS server setting and its still good.

I'm happy as of now.
I'm clicking the button
My System SpecsSystem Spec
05 Sep 2015   #19
UsernameIssues

W7 Pro SP1 64bit
 
 

Thanks goes to CodeMonk for working with me on the traffic analysis excursion. When I saw in post #4 that CodeMonk had been in IT, I opted to forgo the norm of opening IE without any add-ons (after resetting IE). I wanted to see how the traffic data looked while IE was not rendering websites correctly - no matter what caused the issue.

If the traffic data showed lots of random failures on loading the images, then we could look at the software controlling the wireless network adapter. Since that IE11 traffic data was almost perfect - that ended that idea.

Security related software can prevent data from getting to the browser. That should have shown up in the traffic data as very repeatable failures. The results column usually shows "(Aborted)" for traffic that never makes it to IE11. Unfortunately, "(Aborted)" can also show up for reasons that I have yet to understand. For the sample website, I see "(Aborted)" at times for the stucco background image - see the screenshot in post #12.

Security related software (like add-ons) can block stuff after it reaches the browser. (The traffic data probably won't help much for troubleshooting those.) Add-ons are supposed to be reset to their default settings when IE is completely reset.


I usually stick with Chrome for network traffic analysis, but there are lots of settings. That makes it harder to get two users setup the same way. With IE11, I felt that we would be comparing pretty much the same traffic data.


McAfee:
Yes, their reputation has declined. It would be nice (but impractical) to understand how McAfee was barfing things. The clean boot suggested in post #13 probably was not going to impact some security related software. You just have to start uninstalling stuff and hope that it all goes away. I suspect that we see forum members with website rendering problems and the cause is remnants of security software that did not properly uninstall. Installing a new browser sometimes fixes that - but only the new browser works well.


DNS:
Any DNS issue should have impacted both computers... but we sometimes see it only cause problems with one computer. Also, some Internet Service Providers ignore your DNS settings. If you use routers that they provide, the router handles DNS no matter what you set on the local computer. To get around that, users can try tools like ZenMate.

If you want, you can change your router's DNS settings so that they point to OpenDNS. That should provide you with another layer of security. Like most "free" services - you are not the consumer - you are the product. Data on where you surf to is going to be gathered. Your ISP is going to gather/sell that data or OpenDNS will. At least with OpenDNS, you get some security/protection in return for your data.



The root cause of the browsers not rendering well:
Since McAfee's Firefox extensions were disabled and Firefox failed to render all images, I'm going to guess that some other part of the McAfee software was changing the data heading to all three browsers. Whatever the data manipulation was, it was not enough to cause IE11 so the data not getting to IE.
My System SpecsSystem Spec
05 Sep 2015   #20
CodeMonk

Windows 7 Home Premium 64 bit
 
 

And I ran into something interesting about and hour ago.
Dunno if its related to the problem here, but, well....
I'm copying/pasting from a post on made on the forum where it happened:

==================================================

Quote:
I refreshed the GG&A page ( UG Community @ Ultimate-Guitar.Com - Guitar Gear & Accessories )
(About 2:39PM Pacific time)
and got a popup (With audio) saying I was infected etc.
I tried to get a screen cap but that failed.
But I did manage to copy the text of the popup.
I'm thinking its coming from one of the ads.
I did do a search on the phone number and found this site : Access Denied

I Ran Malwarebytes last night and it came up clean.
Running it again now just to double check.

Quote:
Unable to access this website !!!

A Suspicious Connection Was Trying to Access Your Logins, Banking Details & Tracking Your Internet Activity.

Windows Security Center & Firewall Services are Disabled, Error code 0x8007042c; .

Your TCP Connection Was Blocked by Your Firewall. Your Accounts May be Suspended Until You Take an Action.

Your Personal Information May Have Leaked. IMMEDIATE RESPONSE REQUIRED

Your Hard Disk May Have Trojan Virus! Please Do Not Try to Fix Manually, It May Crash Your Data.

Please Visit Your Nearest Windows Service Center OR Call Help Desk

-------------------------------------------------------------
Customer Service: +1-844-311-2724 (TOLL-FREE)
-------------------------------------------------------------




********** IMMEDIATE RESPONSE REQUIRED **********

Your System32 .net frame work file missing due to some harmful virus, Debug malware error 895-system 32.exe failure.
Please contact network administration to rectify the issue.
Please do not open internet browser for your security issue to avoid data corruption on your registery of your operating system. Please contact network administration department at +1-844-311-2724 (TOLL-FREE)

Virus Info:
A Trojan horse, or Trojan, in computing is a non-self-replicating type of malware program containing malicious code that, when executed, carries out actions determied by the nature of the Trojan, typically causing loss or theft of data, and possible system harm. The term is derived from the story of the wooden horse used to trick defenders of Troy into taking concealed warriors into their city in ancient Greece, because computer Trojans often employ a form of social engineering, presenting themselves as routine, useful, or interesting in order to persuade victims to install them on their computers.

A Trojan often acts as a backdoor, contacting a controller which can then have unauthorized access to the affected computer. The Trojan and backdoors are not themselves easily detectable, but if they carry out significant computing or communications activity may cause the computer to run noticeably slowly. Malicious programs are classified as Trojans if they do not attempt to inject themselves into other files (computer virus) or otherwise propagate themselves (worm).

A computer may host a Trojan via a malicious program a user is duped into executing files or browsing internet.
Please contact network administration department at +1-844-311-2724 (TOLL-FREE)

(Second post)

I did a little more searching and found this:
(If you get the same popup as I did, you may want to give this a look)
Remove "Debug malware error 895-system 32.exe failure" virus

Edit:
BTW, I'm running Firefox and the only add-ons I have are called:
"Duplicate This Tab"
"Prevent Tab Overflow"

So I dunno where that popup came from.
Running the suggested fixes found on the malwaretips site and it found a few things.
I can post the logs here if you like.

I don't know if what it found had anything to do with the problems that brought me here, but they were things I didn't want on my system either way.

And on the DNS server thing.
Several years ago, I wrote an app that scanned your bookmarks, got the ip addresses and wrote those into your hosts file, essentially bypassing the DNS server.
I still have it and the source code, but back when I wrote it, Firefox didn't exist.
But it worked for IE, Opera, and Netscape.
It was called, I think, "IP Helper".
Maybe its due for an update?


Edit:
It was called "IP Grabber".
My System SpecsSystem Spec
Reply

 Images not showing in ANY browser




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Images not displaying properly in any browser
Hello, I've ran out of ideas of what may be causing this weird error, so I have come to you all in seek of a more experienced user. When I try to load images, sometimes they appear distorted with shifted colors and horribly misplaced (don't worry I've attached a picture) if I keep refreshing the...
Browsers & Mail
images not display all browser ......
hi friend. when i open some browser application show only textbox and text only ... i dont know whats the problem. i'm not seen any image for that browser . For example when i open facebook only show only textbox and text only. please sent me your rockstar answer.. i'm waiting for you... ...
Browsers & Mail
dreamweaver images not showing in browser
I am designing a website in dreamweaver and uploading to the server to see how it is coming along. The images don't show. I have only just started on the site and need to see if all is working sofar. The images are a bit of a problem. I have the Image file uploaded and it shows on the server, but...
Browsers & Mail
Images showing with Location and Group
Hello, I would like to know how I deactivate my images folder from looking like the following: http://img29.imageshack.us/img29/1993/ww1j.th.jpg I dont remember where I clicked, in my pc it doesn't look like this, or other folders is only the images one i believed i clicked somewhere and it...
Music, Pictures & Video
Distorted images in browser(s)
Recently only some jpegs online have become distorted in my browsers. I have yet to check IE9, but this is happening in firefox and chrome. As you can see, saving the image from the browser retains its distortion. Refreshing does not fix this. Clearing cookies and cache can alter the distortion. ...
Browsers & Mail
View images in the browser instead of having to download
IE and FF are both insisting on downloading image links such as JPG and PNG instead of viewing them in the browser. How can I make it view in the browser without having to download the image?
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App