Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't send emails with WLM

08 Sep 2015   #1
treb

windows 7prof x64
 
 
Can't send emails with WLM

Hi, I just had WLM installed (remotely by Telstra, on their advice). I can get mail but not send. Any help would be good. I'm as dumb as brick with PC stuff. "The message could not be sent because the server rejected the sender's email address. The sender's email address was xxxxxx@bigpond.com.

Subject 'Why xxxxxxxxxxx
Server Error: 550
Server Response: 550 5.1.0 Authentication Required
Server: 'mail.bigpond.com'
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 25
Secure(SSL): No


My System SpecsSystem Spec
.
09 Sep 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome treb now I don't know why Telstra had to install WLM on your machine as it is quite easy though take a while to install yourself. You only had to download Live Essentials and pick out the applications ie WLM from the list that is presented to you.

So can you please navigate to that blue tab top left hand side of the WLM screen > click on it > click on Option > Mail and a small window should open and in that click on the Send tab see pic and post back what you see - a snip pic would be good


Attached Images
Can't send emails with WLM-wlm-2.png Can't send emails with WLM-wlm.png 
My System SpecsSystem Spec
09 Sep 2015   #3
treb

windows 7prof x64
 
 

Thanks ICIT2LOL for your reply.Hope this is what you asked for. Can't send emails with WLM-capture.jpgAttachment 371042


My System SpecsSystem Spec
.

09 Sep 2015   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yep that is right mate now you can see the difference in my screen and yours and I am wondering why the difference?
Can you just click on About in that drop down list and see what is there please - it should look like mine.

I am just curious as to what was put on your machine


Attached Images
Can't send emails with WLM-wlm-3.png 
My System SpecsSystem Spec
09 Sep 2015   #5
treb

windows 7prof x64
 
 

Seems the same. (what was the difference in the "send" pic? Just the colour at the top?) Here's the next one, thanks.Can't send emails with WLM-capture-3.jpg


My System SpecsSystem Spec
11 Sep 2015   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Now that is very odd because the screen I saw before was quite a bit different for your Send screen and mine - as you say they are now the same

Now what I don't get is why Telstar wanted to install WLM for you as it not a complicated procedure as I said one only needs that Microsoft account (unless I have it terribly wrong) to sign into the email feature.

Now I think we had better check the in and out settings see this and let me know what is in that Server tab for outgoing mail it should be the same as your incoming but don't do anything yet until we se what is there
Check or change email settings: Windows Live Mail 2011 don't worry re the version yet lets us just find the cause of the problem.
My System SpecsSystem Spec
11 Sep 2015   #7
treb

windows 7prof x64
 
 

Hi again. Here's the "server" picCan't send emails with WLM-capture-4.jpg I just sent an email to myself and it worked....???


My System SpecsSystem Spec
11 Sep 2015   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yes mate that is the screen I have too in my bigpond account my mail being a Hotmail and a Gmail back up for recovering the Microsoft account password - otherwise I never use it so Google isn't always the money hungry giant it is and has it's purposes eh?.

I am assuming it is fixed ?? If it is then so that you know this ahs happened to me on many occasions with the bigpond account in WLM
My System SpecsSystem Spec
11 Sep 2015   #9
treb

windows 7prof x64
 
 

Seems all good so thanks for your help
My System SpecsSystem Spec
11 Sep 2015   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hey no probs
My System SpecsSystem Spec
Reply

 Can't send emails with WLM




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IE 10 Send emails.
I am using IE10 with Win7/64. The 'send email' & send link commands in file menu & Page menu are greyed out. How do I activate them? Appreciate any help, Thanks rmhc.
Browsers & Mail
looking for a way to send video thu emails
Hello everyone, I am looking for an easy way to send videos thru email. I have a 60BG movie i made quickly with my dash cam and wish to send it thru email, but it seems to large to go. I tried uploading it to YouTube so I could just offer a link, but it seemed to take forever and it never...
Browsers & Mail
I can no longer send emails
Hi, Have had Win mail working happily for a year or so thanks to info here. But as of last week I can no longer send emails. Have been through account setting etc but with no luck. Had service provider on the phone and they tried all sorts of things but no joy. Only thing that help was...
Browsers & Mail
Outlook can't send with 3 or more emails on bcc
I'm trying to send emails using BCC, i'am able to send emails with just 1 entry on BCC. The problem starts when i enter 2 or more email address under BCC. It doesn't stay on the outbox, it stays on the sent items. All the recipients doest receive the mail. And i'm having <rx> Mail queued for...
Microsoft Office
Cannot SEnd Emails
Using Firefox with Windows 7 I cannot send emails. I can receive, view sent emails, junk mail etc but,,, when I try to send an email I get " Cannot establish SSL with SMTP",,,,,,,,Conect error 336031996" After many attempts by my ISP over lenghty calls no one can correct the problem. The final...
Browsers & Mail
Can't send emails?
Hey everyone, New around here and received my retail copy of Windows 7 yesterday and love it. I just have a problem with my emails. I'm using Microsoft Outlook 2010 Tech Preview with AVG 9 Free and Windows Firewall is turned off. I can receive emails but can't send :S. I get an error telling...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App