Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot sign into one website with any browser

18 Sep 2015   #1
PeakRock

Windows 8.1EE 64 & 32 bit
 
 
Cannot sign into one website with any browser

I have a Windows 7 Professional install on a newish laptop that is unable to sign into one particular website. I can navigate to the website ok, enter the user-id and password (which works fine on other machines with the same setup) but when I press enter the fields go blank with no error message. I've tried IE11, Chrome & Firefox, disabling the firewall and AV software, swapping between the wireless adapter and the ethernet adapter, running the Microsoft fix for the hosts file, flushing dns, changing machine name, creating another user account on the machine, resetting IE to default settings, putting the website into a trusted zone, running Ccleaner to clean out cookies and temp data and quite frankly I'm at a loss as to what to do next.


I've enabled event logging in IE through a registry setting but nothing is logged.


The website can be signed into on other machines with Win 7 and Win 8 running IE or Firefox with no special setup and the same userid and password so it appears machine specific but what it is beats me. My next idea is to swap the hard drive into another identical laptop to see what happens....
Any ideas considered !


My System SpecsSystem Spec
.
18 Sep 2015   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Wow. You have tried a lot.

While in Chrome, press F12 and see if anything is not getting thru.

Cannot sign into one website with any browser-f12.png


My System SpecsSystem Spec
19 Sep 2015   #3
GokAy

Windows 7 Ultimate x64 SP1
 
 

Just some ideas: Maybe something in the Credential Manager (Control Panel - User Accounts - Manage Accounts - Manage Your Credentials)

Content/URL filtering on the router? Would it log in from a Live Linux boot?

Run in cmd: netsh winsock reset
My System SpecsSystem Spec
.

19 Sep 2015   #4
PeakRock

Windows 8.1EE 64 & 32 bit
 
 
It's hardware...

Since this machine is one of four identical laptops, all with the same initial software image, I moved the hard drive into another laptop (call it A) and put that laptops hard drive into this one (call it B). Much to my surprise I was able to log into the website successfully on laptop A with image B but not with image A on laptop B. I swapped the drives back and was unable to login with image B on laptop B but able to login with image A back on laptop A.

So astonishingly it has to be a hardware fault. I swapped memory modules over, flashed the Bios to the latest level, ran on-board diagnostics but found nothing.

My next job will be to convince the vendor that the laptop, which is still under warranty, has a genuine fault since I doubt their testing will find anything.
My System SpecsSystem Spec
19 Sep 2015   #5
GokAy

Windows 7 Ultimate x64 SP1
 
 

Hmm, try changing MAC address then (Win7 MAC Address Changer v2.0) - last 2 couple should be enough. Or else I would first try connecting to modem directly and try resetting router to factory defaults after a power cycle if still not fixed.
My System SpecsSystem Spec
19 Sep 2015   #6
PeakRock

Windows 8.1EE 64 & 32 bit
 
 

I should have added that I'd previously tried it on two different networks in two different locations (the school network and my home network) and still had the problem...
My System SpecsSystem Spec
19 Sep 2015   #7
GokAy

Windows 7 Ultimate x64 SP1
 
 

(I would still try MAC change, takes a few minutes.)

In that case, try loading defaults in BIOS. How to Clear Your Computer?s CMOS to Reset BIOS Settings

Perhaps also try with Linux Mint MATE too.
My System SpecsSystem Spec
21 Sep 2015   #8
PeakRock

Windows 8.1EE 64 & 32 bit
 
 

I tried changing the MAC on both adapters and resetting the BIOS but no change in the fault.....
My System SpecsSystem Spec
21 Sep 2015   #9
GokAy

Windows 7 Ultimate x64 SP1
 
 

Tried with Linux (Mint MATE)?

Also if you haven't already: SFC /SCANNOW Command - System File Checker

Another thing I could think of is some auto-password program gone corrupt.
My System SpecsSystem Spec
21 Sep 2015   #10
PeakRock

Windows 8.1EE 64 & 32 bit
 
 

I haven't tried Linux Mint Mate as yet, I have got Linux Lite on a bootable USB stick which I could try easily, it would be interesting to see if I could access the web site that way.. Given that when I put this disk into another identical laptop the website can be logged into I had excluded it being a software bug - as far as the disk image goes...
My System SpecsSystem Spec
Reply

 Cannot sign into one website with any browser




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Problem adding website certificate to web browser
Hello, My webmail address has a certificate that needs to be added manually if I want to bypass the nag screen that says the certificate is unsecure. This screen just pisses me off, LOL ;) I followed the procedure to add manually the certificate to both Windows and to Chrome, but even after...
System Security
Word Hyperlink Kills Website in Browser
I have a client with a very strange problem which I can replicate on several computers other than theirs. IE will open the website. You can close IE reopen and go back to the site. However if you click a link to website within a Word 2010 document or Excel spreadsheet IE gives an error that the...
Microsoft Office
Disabling Google Chrome browser sign in
Hello everyone. I'm working with many shared computers on a domain, and there has been a huge issue with privacy lately. When people use Google Chrome for things like Gmail, it automatically signs them into the entire browser. Because of this, there have been many instances of hijacked Google...
Browsers & Mail
Browser window minimizes when website loads
Hello. I am using Firefox 18.0.1 On several websites, such as Facebook and CNN.com, as soon as the website loads, the window minimizes showing me my bookmarks again. I then have to click on that bookmark again. I *think* this is system wide, because when I use Paint Shop Pro, one of the common...
Browsers & Mail
Browser goes blank about loading website
Hello, I am new to this forum. I am currently facing some problems in loading webpages from browsers. I have tried every browers with me like Firefox, IE and Chrome. But every time i enters an url, it loads the url( as i can see the title bar showing the website title) but the browser shows the...
Browsers & Mail
can I make shortcut to website opening in non-standard browser?
Hello, I'm using Chrome as my standard browser, but my university is using a very special online program for some testing, that I can't seem to make the plugins work and install properly on chrome. So what I was wondering is, is there any way I can make a shortcut, that opens a URL in internet...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App