Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed Opera as Admin but never shows after installing.

28 Sep 2015   #1
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Installed Opera as Admin but never shows after installing.

I don't know why this keeps happening but Opera completely disappears after installing , any ideas, It's set for (all users) although it's greyed out and can't be changed from anything but "all users" .

Thank you


My System SpecsSystem Spec
.
28 Sep 2015   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Is it in the list of installed apps (Programs and Features)?

Can you find it using Windows (file) Explorer?
My System SpecsSystem Spec
28 Sep 2015   #3
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Actually it does show in "programs and features and file explorer , just not on the desktop .
My System SpecsSystem Spec
.

28 Sep 2015   #4
UsernameIssues

W7 Pro SP1 64bit
 
 

From within Windows Explorer:
Right click on the exe and send a shortcut to the desktop.

That should put it on your desktop - but not the public desktop.

Do you want it on the public desktop?
My System SpecsSystem Spec
28 Sep 2015   #5
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

It shows as not being installed although it shows in those that I mentioned.
My System SpecsSystem Spec
29 Sep 2015   #6
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
From within Windows Explorer:
Right click on the exe and send a shortcut to the desktop.

That should put it on your desktop - but not the public desktop.

Do you want it on the public desktop?
Do you need more details to do the one step mentioned above?


Do you want a shortcut to Opera on the public desktop?
My System SpecsSystem Spec
29 Sep 2015   #7
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Quote   Quote: Originally Posted by UsernameIssues View Post
From within Windows Explorer:
Right click on the exe and send a shortcut to the desktop.

That should put it on your desktop - but not the public desktop.

Do you want it on the public desktop?
Do you need more details to do the one step mentioned above?


Do you want a shortcut to Opera on the public desktop?

I hate to admit this but i think i figured it out , i was not aware i was always using the user account and mistakenly thought i was in admin .

So sorry , when i made sure i was in admin everything now shows . Just another idiotic mistake on my part.

Thanks so much for your assistance, really appreciate it.
My System SpecsSystem Spec
29 Sep 2015   #8
UsernameIssues

W7 Pro SP1 64bit
 
 

No problem. Glad that you got it sorted :-)
My System SpecsSystem Spec
Reply

 Installed Opera as Admin but never shows after installing.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Installed Opera on admin account but need to re install on user?
I installed Opera on my admin account but there's no sign of it on my user account , i usually see things i installed when i used the admin account in my user account but i just need to activate it , not happening with Opera . Anyone know why Thanks
Browsers & Mail
Ie 10 installed manually, still shows up in WU and won´t go away
So a couple of weeks ago or so I installed ie10 manually. All fine and good and works well. Today ofc ie 10 comes in windows update so I figure its an update or something and install it. When I reboot its again in windows update even though I installed it already. Also in 'Installed updates' 2...
Windows Updates & Activation
neo basic 2165 - 4gb installed but only shows 3gb installed
hey guys got an issue her thats been like a stubbed toe - just cant let go of it - im using a dual core neo basic 2165 - i just recently upgraded my ram to 4gb 2x - 2gb -ddr2 800 but it just shows 2.75 usable - and only 3gb installed - ive tried every thing so far- still same result-...
Hardware & Devices
Game only shows up on Admin Acct
OK....I went to my Admin acct to install a game (The Legend of Crystal Valley-by MumboJumbo) It only installed on my Admin Acct and does not show up on my user accounts. I have installed other games and they show up on user accounts with an icon. Why did this game only show up on my Admin Acct...
Gaming
Prblem installing Safari, Opera, and Chrome
when trying to download any of the above, on either of my computers, one running vista, one running 7, I get issues with either corrupted files, or unknown publisher not letting me install it. any idea on how to fix this? as downloading safari is the only way for me to fix a problem i have been...
Installation & Setup
64bit installed on D but now shows on C
For 2 weeks I've had Vista on C drive and Win7(x86) on D drive. I've just formatted D and installed Win7(x64) and now, whether I boot with Vista or Win7, the OS I'm actually using is shown as being on C drive. So, when I boot Win7, all the files relating to Vista - plus all the other files which I...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App