Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Google search ben does not respond - All browsers

31 Oct 2015   #21
defenderjim

Windows 7, 32 Bit
 
 

One would think, that considering who big google is, and how many people this affects, that this problem would have been resolved by now.


My System SpecsSystem Spec
.
31 Oct 2015   #22
tjg79

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by tjg79 View Post
Well, based on what Thrash posted, I checked all the SSLs on the Advanced tab, so I can Google. It seems to work. I think I should be OK until Google gets this sorted out. (Famous last words)
It worked one time then back to no search results.
My System SpecsSystem Spec
31 Oct 2015   #23
tjg79

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by defenderjim View Post
One would think, that considering who big google is, and how many people this affects, that this problem would have been resolved by now.
I'm surprised you don't read about this issue when you do a search with Google, Yahoo, Bing, etc...
My System SpecsSystem Spec
.

31 Oct 2015   #24
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Quote   Quote: Originally Posted by tjg79 View Post
Well, based on what Thrash posted, I checked all the SSLs on the Advanced tab, so I can Google. It seems to work. I think I should be OK until Google gets this sorted out. (Famous last words)
Your choice enabling ssl's I wouldn't
Just bookmark the non ssl url I posted
Or when on the other link just click on the new google logo on the top left
Then use that search box that comes up that's how I saw the difference in addresses
My System SpecsSystem Spec
31 Oct 2015   #25
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Quote   Quote: Originally Posted by tjg79 View Post
Quote   Quote: Originally Posted by tjg79 View Post
Well, based on what Thrash posted, I checked all the SSLs on the Advanced tab, so I can Google. It seems to work. I think I should be OK until Google gets this sorted out. (Famous last words)
It worked one time then back to no search results.
That's because of the redirect it is an issue for google to fix that's why enabling ssl's is a bad idea
My System SpecsSystem Spec
31 Oct 2015   #26
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

SSL is the problem then? I've been messing about and Google Search Box works fine in all browsers for me. I use:

Code:
https://encrypted.google.com
Interestingly if I switch Secret Agent into Stealth Mode I get various results as it rotates User Agent and Request Headers.

I get any of the following each time I open a new tab and search:

Google instant search only with no "Google Search" button

No Google instant search and a "Google Search" button

Google search as I type with results opening instantly and no "Google Search" button
Google search ben does not respond - All browsers-google-search.jpg
SSL checks out okay:
Google search ben does not respond - All browsers-ssl1.jpg
With default settings Google Search works as normal.


My System SpecsSystem Spec
31 Oct 2015   #27
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Not sure but it's hit and miss lately
I get this just typing google.com in the ie10 address bar
Code:
https://www.google.com/?gws_rd=ssl
My System SpecsSystem Spec
31 Oct 2015   #28
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

This is a traffic capture from IE11 64bit with all default settings applied. (Reset to default)

It seems that Google is encrypting searches by default. If I type

Code:
google.com
here's what happens:
Google search ben does not respond - All browsers-web-debugger.jpg


My System SpecsSystem Spec
31 Oct 2015   #29
defenderjim

Windows 7, 32 Bit
 
 

I am successfully able to search by doing as previously suggested, clicking google icon in upper left corner and entering search term, then hitting return.

Update: Never mind, this didn't work just now. Off to bing. :{
My System SpecsSystem Spec
31 Oct 2015   #30
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Yep for an odd reason that works if the page shows the logo on the top left
It them redirects to an .en address :/

The redirects are pretty weird ?
My System SpecsSystem Spec
Reply

 Google search ben does not respond - All browsers




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Search engines - Google & Windows search bar
When I search a file on my HD in Windows 7 or Windows XP it takes some minutes to finish the process. If I fill in a search term in Google, the answer is on my screen in milliseconds How is it possible for Google to search the Internet, which is many times larger than my hard drive, faster than...
General Discussion
Google Chrome always doesn't respond even after many installations
Google chrome is my default browser, not until it just suddenly stops because it doesn't respond. I uninstalled it already then installed another several times, still, the problem shows up. What am i going to do about this?
General Discussion
Browsers not exploring www.google.com
I installed "Hotspot Shield" and got a problem with the website www.google.com. My both browsers IE9 and Mozilla firefox explore all websites except Google website. Plz help me solving this problem. waiting .....
Browsers & Mail
Browsers not exploring www.google.com
I installed "Hotspot Shield" and got a problem with the website www.google.com. My both browsers IE9 and Mozilla firefox explore all websites except google website. Plz help me solving this problem. waiting .....
Browsers & Mail
Forum Search issue: Google search links don't work Fx 5.0
Hi: Not sure if this is the correct place to post, so please move, as needed. New problem just appeared: Google search links ONLY HERE AT THIS FORUM don't work in Firefox 5. Same links work fine in IE9. Absolutely zero/none/nada issues with Firefox 5 anywhere else, including every other...
Chillout Room
Search more securely with encrypted Google web search
Full article: Official Google Blog: Search more securely with encrypted Google web search
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App