Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE11 tabs slow loading

03 Nov 2015   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
IE11 tabs slow loading

For the last week opening tabs in IE11 have been getting slower and slower from just clicking on favourites, links to the forum to just a plain new Google tab.
The time it now takes to open the tab can be up to two minutes whereas this main laptop of mine usually flies - no problems with WLM or Docs pics etc.

Have run sfc and chckdsk no results (fix) malwares scans and apart fro a few PUP's nothing. Have reduced the add on's to a very bare minimum and yet still that new tab is so slow.

Any ideas please??

PS Should have added posting a reply to the forum is just as tedious


My System SpecsSystem Spec
.
03 Nov 2015   #2
Hacb

Windows 7 Enterprise x64
 
 

do you have another browser? if so, try loading a page on that and see if it is any faster or slower, this will tell us if it is a browser or wifi issue.
My System SpecsSystem Spec
03 Nov 2015   #3
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

No Hacb I have always used IE after trying the others years ago.

Now I have thrown every malware scanner at the thing except for TDSS Killer and the Kaspersky rescue disk and nothing has come up.

The laptop that is sitting right next to this one is Googling and forum replies in an instant so I am not so sure it is a wifi problem but I can try Chrome I suppose and see what happens.

I have to go offline shortly to go to work but will keep you updated.
My System SpecsSystem Spec
.

04 Nov 2015   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Thanks Hacb mate I installed Chrome just as experiment and it works fine really quite quick after I had my ISP on the line adjusting the speed it was going at (wifi broadband).

Am pretty sure that IE is broken by hwtaever and will tyr it on my other laptop too as it is very slow
My System SpecsSystem Spec
05 Nov 2015   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok have Chrome on both machines now for some time and it is faster than it has ever been.

Just takes a little getting used to the different GUI but just goes to show thta IE is broken and I have a sneaking suspicion via an update of some sort.


But for the time being everything is running good.
My System SpecsSystem Spec
05 Nov 2015   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Surprised you didn't choose Pale moon or Firefox :/
Watch Chrome it will suck up some juice to function kind of the triad off for speed now days

Oh you can add themes to get rid of the vanilla look but again that will pull even more resources.
How to Easily Create Your Own Google Chrome Theme
My System SpecsSystem Spec
05 Nov 2015   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hmm just picked it cos it was in the ad for it in the defunct IE window and although I didn't think much of it in the past it certainly is quick.

The only concern is Google keeping tabs on you, and I suppose I could try Firefox. Mind you given what Microsoft is playing around at now one wonder s about them. I say that because hooking up to a link from my email to 7 forum was dreadfully slow - almost a minute - an eternity when one's waiting and yet the 10 forum link flashed up instantly

What gave me the trots was IE breaking and all the time I spent on the phone to my ISP when in actual fact it was my machines.
My System SpecsSystem Spec
05 Nov 2015   #8
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Yep can't help with ie11 heck I'm still on ie10
But after this last round of security patches it is acting up a little no loading issues though :/

Bad thing about Firefox or Pale moon is it has no default page zoom setting to adjust and remember
There's a browser add-on I read about No Squint or similar that can do that basic thing that the browser settings do not do which is pretty lame imho.

I've used Chrome a long time ago but no more.
My System SpecsSystem Spec
05 Nov 2015   #9
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yep well I think I mentioned before I think the problem started after some updates which seem too me to be getting very devious as in they are trying to sneak 10 stuff in again.

Pity that M$ seems to be going down the toilet - well as far as I am concerned - makes you wonder what next after 10 some totally invasive and big brother system where you can't scratch yourself without being watched.

I did try Linux Mint some years back and maybe it is just me but the black cursor arrow put me off a bit bu at least the distros around now could be an alternative to Windows eh?

Personally the Ubuntu is not such a bad set up I use it for retrieving data from bad drives and dead ones and even ones where I have forgotten what the password - like that old Dell 386 powered machine I have if I wanted I couldn't get into it now - I keep it for sentimental reasons.
My System SpecsSystem Spec
05 Nov 2015   #10
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Mint mate 17...is viable,
I have yet to take Zorin for a spin yet
I've been so occupied with work and building and rebuilding my computers it's tough to find the time
Possibly this holiday season I'll get to play with Zorin and even see what 10 it like :/
But I'm sure nothing has changed except adding more stuff that can't be removed ?
My System SpecsSystem Spec
Reply

 IE11 tabs slow loading




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IE 11 not loading tabs from last session on startup
As the title says, although I have the correct option selected in the settings, upon startup IE 11 always starts up with just one blank tab. It was working fine for the past several months now. Any ideas? I already tried the 'Reset IE settings to default' in the Advanced settings, which had worked...
Browsers & Mail
IE : Any way to prevent tabs from ALL loading ??
I wanted to finally switch back from Firefox to IE after many years, simply because IE supposedly is much better now than before, and have been having continuus speed issues with Firefox... I Always used FF for the ability to have a Multi-tabbed session reload on start-up fairly efficiently....
Browsers & Mail
BSOD when loading lots of chrome tabs
hey when ever i load lots of chrome tabs the computer slows down and crashes its an acer 4733z windows 7 oem version its about a year old or less please help am only 15 am not a genius but i know my way around the computer and can probably fix this if u instruct me on what to do and sorry for my...
BSOD Help and Support
IE8 not loading pages on some tabs
In Windows 7 RC, i got this perculiar problem when IE8 will refuse to load a webpage if it's opened in a new tab (middle-click, ctrl+click on a link or alt+enter on url/search box) Hitting stop and reload will not get any response too, monitored network and found that it's not even attempting...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App