Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gmail on Live Mazil suddenly no longer works

11 Nov 2015   #1
boblalux

Windows 7 64 bit
 
 
Gmail on Live Mazil suddenly no longer works

On my laptop Sony / Windows 7 / Live Mail, I have 2 email addresses: 1. and 2.
Until a few days ago both worked perfectly, sending and receiving mail.
Then I must have done SOMETHING (don't ask me what), and now:

Wanadoo/Orange address continues to work perfectly receiving and sending mails,but the Gmail address doesn't work- I keep on getting error messages. The fact that the laptop is French, doesn't help!
Can anyone help, please?

I attach the setting of both addresses below ..............


My System SpecsSystem Spec
.
11 Nov 2015   #2
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

I had a problem like that once.
Restarting the Gateway (modem and router) fixed it for me.
You should not post your email address anywhere on the web.
My System SpecsSystem Spec
12 Nov 2015   #3
boblalux

Windows 7 64 bit
 
 

EVERYTHING NOW OK !!!!!!
I Googled like a madman, and then on one site, I found an alternative Port for send SMTP server ---- 587.
That's all it was.
Thanks for your help,anyway
Bob
My System SpecsSystem Spec
.

Reply

 Gmail on Live Mazil suddenly no longer works




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USB 3.0 no longer works
I bought an HP Pavilion 2 years ago. AMD A-10 proc with 8gig mem. Worked fine for 6 months. HDMI quit working. Started using VGA. Bought Seagate USB 3.0 2 TByte for backup. Worked fine. 18 months later MSI MS-7778 motherboard started giving me trouble on start up. I'd push the power button...
Hardware & Devices
Sound no longer works
After the last update from MS, my sound no longer works. I rolled back to the last restore point, and then to the one just prior to that. Still doesn't work. I've changed no drivers in a long, long time. Suggestions?
Sound & Audio
gmail notifier no longer signs in automatically
Hello, Gmeail notifier, upon the boot of windows 7, the notifier would automatically sign in. the username and passwsord, is stored on the windows credentials, and so would log in by itself. as far as i know, it has nothing to do with internet explorer, as internet explorer doesnt even...
Browsers & Mail
Flash no longer works
It seems my Flash no longer works. When I go to a site that uses Flash, there is a blank screen where the Flash player is located. I am using IE8 (32 bit). When I go to download Flash from the Adobe site, I get an error that there was a GUI error. Any ideas what is happening? BTW, I assumed...
Browsers & Mail
Xp Internet no longer works under win 7
Ok I just made the switch from xp to win 7 ultimate (64) and everything is working great exept the Internet, inside my computer I have a dlink DGE-530t I installed the driver on the cd, I also have a cable modem from videotron plugged in a dlink wireless router (with good win7 64 bit driver! ...
Network & Sharing
Mute no longer Works
Well I had an issue with my volume randomly turning itself down it seems to have solved itself I dunno how but i am not questioning it... now my mute on my quick launch buttons no longer functions would this be an indication of a driver issue with the quick launch or the sound device driver??
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App