Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't turn on Protected mode in IE8

14 Nov 2009   #1

W 7
 
 
Can't turn on Protected mode in IE8

I'm using W 7 and in IE8 at the bottom of the screen it says protected mode off.
I double click it and am taken the to the control box and protected mode is checked.
So how do I get past this little problem?
Thanks.
Hugger

My System SpecsSystem Spec
.

14 Nov 2009   #2

Windows 7 Home Premium x64
 
 

Hello Hugger, Welcome to the Windows 7 Forum

I am not sure, but you could try this:
Open Internet Explorer, Tools, Internet Options,Advanced,Reset
Probably you want to wait before doing this, maybe someone else here has a better solution.

Best regards,

zx81
My System SpecsSystem Spec
14 Nov 2009   #3

W7 x64 Ultimate
 
 

Is your User Account Control enabled? Something tells me (read it somewhere) if it is off, IE8's protected mode cannot be turned on.

Also, try to enable it while "Run as administrator".
My System SpecsSystem Spec
.


14 Nov 2009   #4

Windows 7 64-Bit Premium
 
 

If you are logged into the systems default Administrator account you can't run Internet Explorer in "Protected Mode."

Try it logged into a different account.
My System SpecsSystem Spec
14 Nov 2009   #5

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Clickster View Post
If you are logged into the systems default Administrator account you can't run Internet Explorer in "Protected Mode."

Try it logged into a different account.
Hello Clickster,

What do you mean with systems default Administrator account?
Just for my curiosity ;-)

Best regards,

zx81
My System SpecsSystem Spec
14 Nov 2009   #6

Windows 7 64-Bit Premium
 
 

Quote   Quote: Originally Posted by zx81 View Post
Quote   Quote: Originally Posted by Clickster View Post
If you are logged into the systems default Administrator account you can't run Internet Explorer in "Protected Mode."

Try it logged into a different account.
Hello Clickster,

What do you mean with systems default Administrator account?
Just for my curiosity ;-)

Best regards,

zx81
The built in "Administrator" account. You can be logged in as an Administrator, but you can't be using the "Administrator" account and have Protected Mode on, it will not work.

You must be using a created account that can have Administrator status but is not THE Administrator account called 'Administrator.' Protection Mode in IE8 will not work under that mode due to UAC not in use while under that account.

I am guessing he is under the "Administrator" account itself which is why it will never work.
My System SpecsSystem Spec
14 Nov 2009   #7

W 7
 
 

Thanks for all the help.
The problem was the UAC turned off.
Prior to turning it back on I double clicked on Protected mode and turned on Protected mode in all sections of the security control box. Now I hope I didn't do anything wrong.
But the solution presents it's own problem.
As an example, I have an UPS set to shut down the pc after 5 minutes in the event of a power outage.
UAC will block this action until I approve it.
But if I'm not here the UPS remains unable to do it's job.
Is there a way to bypass UAC as needed?
Thanks.
My System SpecsSystem Spec
14 Nov 2009   #8

Windows 7 x64 Ultimate SP1
 
 

Something is wrong with that UPS application. If I set my JetAudio (a media player not running elevated) to turn off the computer in 5 minutes, it turns off in 5 minutes. No UAC prompt involved.
My System SpecsSystem Spec
14 Nov 2009   #9

W 7
 
 

Teerex,
I have to go out for a few hours.
I'll check into this when I get back and will post results.
Thanks.
Hugger
My System SpecsSystem Spec
14 Nov 2009   #10

Windows 7 x64 Ultimate SP1
 
 

Try finding an updated version, it is obviously not using a Windows 7/Vista supported way of shutting down a computer.
My System SpecsSystem Spec
Reply

 Can't turn on Protected mode in IE8




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33