Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I am sending multiple emails

14 Dec 2015   #1
tyler4402

Windows7 Pro SP1 64 bit
 
 
I am sending multiple emails

Hi all
I have Win Live Mail and two addresses, one is my ISP's @sky.com (pop) and the other is a @gmail.com (imap) the problem is I sent my pal a mail with an attached jpg and a txt file, and he got about 20 mails in his inbox none which he says would open or contained gibberish, I can't remember which address I used to send.

I have been on a tech site and under instruction cleaned the PC of dross, but the problem is still there which sort of points to the mail program being at fault, so I sent some mails to myself and the combination which replicates the prob is mail sent from the sky address to my gmail inbox where I received 24 mails and the txt file attached had turned into a .Dat file so it would not open.

Sending from my sky address to sky inbox or gmail to gmail seems to work ok as does the gmail to sky.

Any ideas, regards Robert.


My System SpecsSystem Spec
.
14 Dec 2015   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

The problems can very well be malware or a virus. Download and run Malwarebytes, and make a scan with your antivirus. Very often Virus like to spread via email.
My System SpecsSystem Spec
14 Dec 2015   #3
tyler4402

Windows7 Pro SP1 64 bit
 
 

Hi Richard, thanks for your quick response.
Yes I thought it was a virus at first, and over the last few days I have scanned with the Forbar tool FRST64 twice, and the latest MBAM and finally with the E-set scanner and all the scan logs produced are Ok, while the tech guy at Bleeping Computer said last night that there was nothing of significance on the PC, I am now satisfied that the PC is clean and that's why I think something has gone awry in the WLM program, its a bit odd that it seems to happen when I send a mail using WLM through the sky address, regards Robert.
My System SpecsSystem Spec
.

Reply

 I am sending multiple emails




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
WLM 2012 Started Crashing when Sending Emails
Starting several days ago, WLM 2012 (16.4.3528.0331) began crashing when sending/forwarding emails. Not every time, maybe 10% of the time. I've posted an Event Viewer entry at the end of this post. This is on a Win7 Pro x64 desktop. I am current with all MS critical updates EXCEPT the 1 that...
Browsers & Mail
Outlook 2010 Not sending emails
I have 3 POP/SMTP accounts and 1 MAPI (hotmail) account configured. The last couple of days they are presenting problems because they will not allow me to send an email. I have tried sending one email from any one of the three to the other, or any other recipient and the error is this: "Your...
Microsoft Office
Outlook 2010 not sending emails
I currently run Outlook 2010, I have already set up an email account. My problem is as follows; If I open Outlook, and wait till its fully loaded,i.e. its done a full sweep and downloaded any new emails, if I then try and send ( or even reply back to a new email, the following happens....
Microsoft Office
Windows Live Mail not sending emails through Comcast
All the WLM functions work except 'send'. Yep....I checked and the incoming and outgoing server addresses are OK. All the setup elements look ok...so where do I look from here?
Browsers & Mail
Outlook 2007 hangs on sending html emails in Windows 7
Hi I have been using Win7 64bit for around 2 weeks and previously was on Vista 32bit. Everything is pretty smooth except for Office 2007 Outlook. As far as it is, I have attempted to forward html emails but failed. Outlook will freeze and the round hourglass cursor will keep turning. Anymore...
Browsers & Mail
Outlook not sending emails.
I deleted my contact in my address book, but now when i try send an email, i get the following error message. Check Names- Microsoft Outlook doesn't recognize"....". (between " " is the email address i am trying to send it too) I have tried reinstalling Outlook, repairing the pst file but it...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App