Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 11 This page cannot be displayed/Other server connect issues

25 Jan 2016   #11
combatfishinggu

Windows 7 Home x64
 
 

Thank you ThrashZone!

The SF IE Restorator tool did it. I'm guessing the reset that was the one that worked was resetting winsock.

Funny thing though...

Right after the fix hell was unleashed on my laptop with a flood of maleware.

It took me a couple of hours to clean it all up and get the system stable but everything is locked down now. I'm a happy camper!

  • Malewarebytes is updating
  • My new software install has gone through
  • Adobe Flash is updating
  • IE is working although I don't use it
Thank you and God bless all of you at SevenForums! This was my first visit and you all helped me with an issue that I had been struggling with for months.


My System SpecsSystem Spec
.
25 Jan 2016   #12
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Good to hear
Yep most issues you need to do all of the suggestions there for best results and most likely a restart.
My System SpecsSystem Spec
09 Feb 2016   #13
Greydog1

Win 7 Pro 64-bit (6.1, build 7601)
 
 

I've been having this issue as well, after reading this thread and others I narrowed it down to the LAN settings. This advice seems to fix it in the short term and allows me to navigate the web with no problems.

Quote   Quote: Originally Posted by torchwood View Post
turn the proxy off, try again

Roy
My problem is that the changed setting keep reverting back to using the proxy. There is an address in the advanced field in the LAN settings (127.0.0.1 port 13901) that keeps coming back after I remove them from the field as well.

I have also gone into advanced settings in internet options and unchecked the "Use HTTP 1.1 through proxy connections" setting, but it reverts back too.

I traced the port to a service called "jsip.exe" but cannot find a way to stop the service. The only thing close I could find in googling the file was Jjsip which is a java library. Could this be ...something?

This is very frustrating and I appreciate any advice I can get here.
My System SpecsSystem Spec
.

09 Feb 2016   #14
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Seems that is associated with a program called TODO which might be listed in your programs and features list :/
My System SpecsSystem Spec
09 Feb 2016   #15
Greydog1

Win 7 Pro 64-bit (6.1, build 7601)
 
 

Hello, thank you for the welcome and the reply.

I do not see a listing called TODO in Programs and features. Although I do see jsip there.

In doing a little more digging with the name and not the extension I found this ..

jSIP

It seems it is a file written for use in chat rooms and other IM programs. The dependencies say that it is not dependent on anything nor did it show anything dependent on it.

As it is in programs and features and the option to uninstall/change is open, do you think it would be safe to do so?

The option to stop the program in "services" is on, but when I choose it says access denied.
My System SpecsSystem Spec
09 Feb 2016   #16
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Use clean boot to disable everything except your security which is what by the way ?
Use Clean boot,
Troubleshoot Application Conflicts by Performing a Clean Startup

If you joy uninstalling it with clean boot use safe mode with networking
Safe Mode

After wards review Jacee’s instructions to run Adwcleaner here post #7,
Ignore the title of the thread,
Instant Savings App
On the BleepingComputer site use the button that looks like this,

You can use these free tools to see if they find anything,
Manually Update them before running full scans,
Try not to use your computer while the scans are running, (one at a time of course).
See this tutorial on how to download and run Malwarebytes,
Malwarebytes Anti-Malware Free

Also use the Custom scan option not the Threat scan,
Malwarebytes | Free Anti-Malware Detection & Removal Software
SAS is safe to remove anything it finds
SUPERAntiSpyware | Remove Malware | Remove Spyware - AntiMalware, AntiSpyware, AntiAdware!
My System SpecsSystem Spec
09 Feb 2016   #17
Greydog1

Win 7 Pro 64-bit (6.1, build 7601)
 
 

I use Microsoft Security Essentials for my security.

I tried to uninstall via Programs and Features but it took me to a long defunct uninstall page. Attempting to stop jsip in processes said that it was in use by another program. I thought it may be an old Ventrillo install that I don't use anymore so I tried to remove that only to find that I don't have admin access to the folder even though I am the admin on this PC and network. (home system)

With that I downloaded SF IE Restorator and ran it. I then ran a full scan and uncovered 5 malicious java files which were then fixed by quarantining 3 and removing 2. It did not fix the issue as far as I can tell. I had to reset LAN right away but have not had a problem with the last few pages I navigated thru.

I will monitor the issue tonight and see if it reoccurs. If it does I will run thru the instructions you have posted.

I'll be back tomorrow, hopefully with good news.

tyvm
My System SpecsSystem Spec
10 Feb 2016   #18
Greydog1

Win 7 Pro 64-bit (6.1, build 7601)
 
 

Ok, Although LF IE Restorer was able to uncover some malicious files that several previous scans didn't see, it still did not fix the issue.

I asked my night owl brother (my IT guy) to go over the instructions in your post. It took him all night but he was able to find a solution.

He took one of the programs (farbar) and modified it to look for the jsip.exe file and the proxy address it was using and with that was able to isolate them and remove them. My browser is now faster than it has ever been.

Thank you very much for the help. It was timely and on the spot.

On a related note. I discovered that the reason there were files that I had no admin control over was because they were on my E drive. Which is my hard drive from my old PC, which I had simply installed in this one to make it easy to transfer stuff over. ...it was looking for the credentials from that computer.
My System SpecsSystem Spec
Reply

 IE 11 This page cannot be displayed/Other server connect issues




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
This page can't be displayed Fix connection
All of a sudden when I try to access a link on a site that I use all the time, the link is opening a page that says This page can't be displayed and at the bottom it says Fix connection and if I click on it, it says no problems detected. I have tried other browsers such as firefox and chrome, and I...
Browsers & Mail
IE 11 'This page can't be displayed... Turn on TLS 1.0...'
Currently using IE 11.0.18 with settings in Security Tab set to Default and 'Internet Options; Advanced' also using the default settings . Using Windows Firewall and Microsoft Security Essentials. I have not 'messed' with either of them other than keeping everything current. OS is also up to...
Browsers & Mail
IE11 - This page can't be displayed
Hi, I'm running Win 7 Pro x64 and IE11. I often get a situation while browsing where I click on a link to read an article and the page comes up blank with the text: This page can't be displayed. This condition seems to happen randomly. I usually have several tabs open. Once IE11 starts...
Browsers & Mail
this page can't be displayed
thats what it says. I can update the computer. and it says its conected to the internet.I bought this laptop to run RC Heli simulator. I would be nice to go online. I have a Mac I use for most things
Browsers & Mail
GOOGLE Search page always displayed on Firefox new page (+) openings
Using Mozilla Firefox. I have set Home Page as blank, so the initial screen is blank. When the + to open a new tab is clicked the page is always displayed as a FIREFOX START page displaying a GOOGLE Search in the middle of it. (happens on at least v-24.0 thru 26.0 beta) ...
Browsers & Mail
Page cannot be displayed
before i start off let me give u my specs Microsoft Windows Copyright (c) 2009 Microsoft Corporation. All rights reserved. C:\Users\tevin mcknight>ipconfig Windows IP Configuration
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App