Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE11 Certificate Error on my tabs

25 Jan 2016   #1
MajorFoley

windows 7 Ultimate Service pack 1 x64
 
 
IE11 Certificate Error on my tabs

So hey guys, at one point my computer decided to lock up and I did a reset. So when I went to open the browser and restore my tabs, Half of them are coming up with certificate errors.
These are the messages.

1 There is a problem connecting securely to this website, click here to close this webpage
2. There is a problem with this websites security certificate, click here to continue (not recommended) or click here to close (This happens a lot when google searching...)

So short of uninstalling and reinstalling, does anyone have any fixes for this? (I have provided the screenshots of the errors as well)

EDIT: ok Issues been escalated, its happening on all brwosers. I just tried on steams browser while gaming it wouldn't load google its default home page. Then i opened firefox and tried google and got the connection is untrusted. Screenshot given.




Attached Thumbnails
IE11 Certificate Error on my tabs-ie-error-1.png   IE11 Certificate Error on my tabs-ie-error-2.png   IE11 Certificate Error on my tabs-cert-error-3.png  
My System SpecsSystem Spec
.
25 Jan 2016   #2
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Take a look at this thread:
Microsoft move to revoke trust in 20 root certificates could wreak hav

Maybe this change is what is causing your certificate issue.
My System SpecsSystem Spec
25 Jan 2016   #3
MajorFoley

windows 7 Ultimate Service pack 1 x64
 
 

Quote   Quote: Originally Posted by DavidE View Post
Take a look at this thread:
Microsoft move to revoke trust in 20 root certificates could wreak hav

Maybe this change is what is causing your certificate issue.
Wasnt that a month ago? And it was working fine befofe the lockup so why change now? I dont think its this
My System SpecsSystem Spec
.

25 Jan 2016   #4
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

If i understand it correctly, the news article was published a month ago (December), as a "heads-up" for changes coming in (January).

I don't know if this is what is causing your issue.

I just posted a link to the news article (December) that i would research if i ran into the certificate issue you have now (January).
My System SpecsSystem Spec
25 Jan 2016   #5
MajorFoley

windows 7 Ultimate Service pack 1 x64
 
 

Quote   Quote: Originally Posted by DavidE View Post
If i understand it correctly, the news article was published a month ago (December), as a "heads-up" for changes coming in (January).

I don't know if this is what is causing your issue.

I just posted a link to the news article (December) that i would research if i ran into the certificate issue you have now (January).
Ok no its just me being an idiot. I rechecked the date and time. Right day, right month, wrong year. It went to 2010! When i asked a friend he reckons the bios battery died.
Im gonna do a reset and see if fixed but battlenets not coming up with issue so i think itll work

EDIT: everything works fine again will need to get a battery.
My System SpecsSystem Spec
25 Jan 2016   #6
MoxieMomma

OEM Windows 7 Ult (x64) SP1
 
 

Hi:

In addition to @DavidE's excellent suggestions....

Is your system date and time correct?

(An incorrect setting can sometimes cause this sort of issue and you also mentioned that you recently "reset" (reinstalled? restored? repaired?) Windows?)

Just a thought,

MM
My System SpecsSystem Spec
25 Jan 2016   #7
MajorFoley

windows 7 Ultimate Service pack 1 x64
 
 

Quote   Quote: Originally Posted by MoxieMomma View Post
Hi:

In addition to @DavidE's excellent suggestions....

Is your system date and time correct?

(An incorrect setting can sometimes cause this sort of issue and you also mentioned that you recently "reset" (reinstalled? restored? repaired?) Windows?)

Just a thought,

MM
You literally posted after I clicked mine haha, yeah a friend suggested it to me and when I double checked the date had went to 2010! Everything's working again but I might need to get a new BIOS battery.
My System SpecsSystem Spec
25 Jan 2016   #8
MoxieMomma

OEM Windows 7 Ult (x64) SP1
 
 

LOL.
We must have been posting at the same time, and you beat me by a nose...
Great minds think alike.

I'm glad you resolved your issue.

Thanks for letting us know,

MM
My System SpecsSystem Spec
Reply

 IE11 Certificate Error on my tabs




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IE11 tabs slow loading
For the last week opening tabs in IE11 have been getting slower and slower from just clicking on favourites, links to the forum to just a plain new Google tab. The time it now takes to open the tab can be up to two minutes whereas this main laptop of mine usually flies - no problems with WLM or...
Browsers & Mail
need to remove certificate error in browser
Hi... i am continuiosly receiving certificate error while opening a website from IE 8 or Firefox(6.0). For further information, please see the attached snips.
Browsers & Mail
Certificate error? please help
Hey everyone! Today My internet start to say it has a Certificate error, what does it mean? This only happens with google, yahoo, and most email logins. How can I fix this? I reset the internet options and still same thing. looks like this any ideas? any help?
Browsers & Mail
IE8 SSL Certificate error
Sup all Im having a problem with the certificate, IE8 is not accepting the SSL im trying to install, it works on IE6 but not IE8 any clues how to fix this, i have tried a few things and nothing and is there a way to install IE6 to WIN7? Cheers :geek:
Browsers & Mail
Certificate installation error
hi i have a windows 7 Enterprise installed on a laptop..the issue with windows 7 is that i the list of "Cryptographic Service provider" in the drop down is not available..the drop down is for "Cryptographic Service provider" empty...what settings need to be done for that.. thanks. -renuka
System Security
IE8 & Firefox Certificate error
Hi, Everytime I try to login to my paypal account ... a certificate error messege appears in both firefox & IE8 ... what should I do???
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App