Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE8 slow when not run as admin


12 Feb 2009   #1

 
IE8 slow when not run as admin

Hi

I'm having problems with IE8... it takes about 10 seconds from clicking the icon to when it has the homepage loaded. Strangely enough it takes about 2 seconds if I right click and 'run as administrator'.

I've done all the basic checks like reset IE from the Advanced Options tab and disabled all the addons both through the UI and with HijackThis.

Does anyone have similar problems or a resolution?

thanks,


My System SpecsSystem Spec
.

13 Feb 2009   #2

Windows 7, Vista, Mandriva 2008
 
 

You should be lucky to have a homepage loaded...my IE 8 just sitts there and look funny...I don't know about you but I'm going to install something else...like Firefox...and leave the IE to real nerds who has nothing else to do than reading funny code made in Redmond for the rest of their miserable (but well payed) life...IF there is a solution it should be clear by the next millenium or so...

But serioulsy, IE 8 is a beta and I'm sure Microsoft would love just your kind of information so they can do anything about it...use the feedback button

I'm quite sure that button will be well used in the near future...
My System SpecsSystem Spec
13 Feb 2009   #3

 

thanks for the feedback
My System SpecsSystem Spec
.


14 Feb 2009   #4

Windows 7 Beta
 
 

I'm having exactly the same problem!!!

2 days ago everything worked just fine but all of a sudden it takes upwards of 10 seconds to boot into IE8!! (using Windows 7 Beta) - unless I put run as administrator!! (even though my user account IS an administrator!?!?)

Has anyone found out why/what can be done to fix this? - Its as annoying as hell!

SteveP
My System SpecsSystem Spec
14 Feb 2009   #5

Windows 7 Beta
 
 

Just reset IE8 in the advanced tab and it seems to have fixed my problem!!!

SteveP
My System SpecsSystem Spec
14 Feb 2009   #6

Windows 7 Build 7077
 
 

IE8 runs super fast for me. It takes about 2 seconds from me clicking the icon to get to the homepage
My System SpecsSystem Spec
15 Feb 2009   #7

Windows 7, Vista, Mandriva 2008
 
 

Hmm...my IE 8 is finally start behaving...it's almost working now...must be the endless lessons of Feng-Shui-for-Windows-users that pays off...
My System SpecsSystem Spec
13 Jun 2009   #8

windows 7
 
 

Quote   Quote: Originally Posted by stevep94 View Post
Just reset IE8 in the advanced tab and it seems to have fixed my problem!!!

SteveP
This worked for me too. Now IE8 is super-fast.
Thank you very much SteveP.
My System SpecsSystem Spec
18 Jun 2009   #9

Windows Seven
 
 

When I reset, works fine, thanks!!!
My System SpecsSystem Spec
Reply

 IE8 slow when not run as admin




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33