Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet working in Safe Mode not in normal mode

13 Feb 2016   #1
sas9491

Win 7 pro 64 bit
 
 
Internet working in Safe Mode not in normal mode

I'm using windows 7 64-bit operating system with internet explorer 11, and Firefox. I can use my browsers while in safe mode to upload / download information. However, after starting windows normally the browsers no longer work, that is, when I start IE I get the "This page cannot be displayed" message even though the url is microsoft.com and Firefox give me the Mozilla Crash Reporter form. I've checked the internet connection in network and sharing and see the connection is made; also when I run MS Security Essentials it gets the current updates. So it seems that it is just a browser issue. Thought someone might have an idea of how I can get my browsers working again.


My System SpecsSystem Spec
.
05 Mar 2016   #2
Steve92

Windows 7 Pro 64 bit
 
 

Hi!

Did you solve your problem ?

Press [Windows key] + [R]
Type: cmd
In command line, type:

Code:
ping www.google.com


What does it say?

Steve
My System SpecsSystem Spec
06 Mar 2016   #3
sas9491

Win 7 pro 64 bit
 
 

Thanks for the response. I have not solver the problem yet. I did a *ping www.google.com* : There were 4 replies and the statistics are packets sent 4, received 4, lost 0
My System SpecsSystem Spec
.

08 Mar 2016   #4
Steve92

Windows 7 Pro 64 bit
 
 

Hello,

You can try to make a fresh install of portable Firefox (totally independant from existing Firefox on your PC).
see: Mozilla Firefox, Portable Edition | PortableApps.com - Portable software for USB, portable and cloud drives

You just have to specify a folder where you want to install.
...and run it from this folder (not from the usual icon).

Good luck !

Do you have an up to date antivirus and malwares protection ?


Steve
My System SpecsSystem Spec
Reply

 Internet working in Safe Mode not in normal mode




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Very slow internet in normal mode but fast in Safe mode
Hi, this is my first post on SevenForums. My internet speed is really slow. I'm lucky if I can reach 1Mbps when I start up Normally. However, when I start up in Safe Mode with Networking I can reach 12Mbps. The computer is fairly old (8/9 years old maybe) and I've only just upgraded from XP...
Network & Sharing
PC working fine in safe mode but crashes (BSOD) in normal mode
Hello, From last 2 days I am facing constant crash in windows 7 normal mode (Lenovo notebook G580). but when I do boot the pc in safe mode with networking, crash never occurs. I am posting this thread in safe mode only from the same laptop. I have dmp file generated using verifier. and the same...
BSOD Help and Support
Browsers working in safe mode with networking but not in normal mode
Hi , I'm using windows7 32-bit operating system. I have internet explorer 8( it never worked since installation, always shows "No network connection") and Google chrome installed in my computer. I had been using Google chrome which crashed yesterday. I re-installed Chrome and now it says...
Browsers & Mail
Internet working in safe mode but not normal mode
I have tried the following: No proxy server is being used (box is unchecked) All of the drivers appear to be working fine I have run Hitman, Superantispyware and Malwarebytes (in safe mode). They each detected different problems. Any other ideas before I take this to the computer shop?
Network & Sharing
normal mode acting like safe mode and now internet not working
Hi all, my laptop has been acting crazy the past couple of days. First of all, I was watching a movie on it and it just shut down. when I tried restarting it in normal mode i would get to the welcome symbol after what seemed an eternity of loading, but then the screen just went black. when I...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App