Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Removed IE 11, 10, 9 and now can't find IE installed at all.

20 Mar 2016   #1
Tomas V

Windows 7 Home Premium 64 bit.
 
 
Removed IE 11, 10, 9 and now can't find IE installed at all.

Hi, google searching says I can't have removed IE totally from the system but all evidence says I have.

I used an elevated command prompt with the command below to uninstall IE 11, then 10, then 9 in hopes to roll it back to 8 as I have been failing repeatedly with trying to reinstall IE 11. I keep getting error 9C59 failure while I have all the prerequisites, latest graphic drivers and have 37 gig free HD space.

The command used to uninstall:
FORFILES /P %WINDIR%\servicing\Packages /M Microsoft-Windows-InternetExplorer-*9.*.mum /c "cmd /c echo Uninstalling package @fname && start /w pkgmgr /up:@fname /norestart"

Now after using that command first with *11.*.mum then 10 then 9, I cannot find any indication IE is installed on my laptop. I have rebooted and windows update doesn't suggest any IE updates either.

Your help and expertise would be greatly appreciated. I have downloaded the stand alone IE11 windows english usa 64 bit version and even trying to install it with the /update-no trigger fails.


My System SpecsSystem Spec
.
20 Mar 2016   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

My System SpecsSystem Spec
20 Mar 2016   #3
Tomas V

Windows 7 Home Premium 64 bit.
 
 

Quote   Quote: Originally Posted by whs View Post
I am sorry I didn't make this clear, I have downloaded IE11 64 bit, US English version and it still fails to install as of this post.

Even using the installer link you provided ends with this:

Removed IE 11, 10, 9 and now can't find IE installed at all.-capture.jpg


My System SpecsSystem Spec
.

Reply

 Removed IE 11, 10, 9 and now can't find IE installed at all.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How do I Find the last Certificate installed
Hi All, I think I've just done a dumb thing! I never learn, don't make decisions first thing in the morning, before I've finished my coffee and have had a chance to boot up. I had a pop up telling me that there was an unverified certificate from the revocation list, do you wish to proceed?...
General Discussion
Can I Install Windows 7 Upgrade after oem has been installed & removed
Have just bought a used Vista laptop on that auction site. It was sold along with a copy of Windows 7 for upgrading it from Vista. I asked the seller if it was a full version and was told no it was an oem version that had been used on the laptop to upgrade it, but in order to sell the laptop he...
Installation & Setup
Login name removed after ransom virus removed
Please help! After a ransom virus was removed from our desktop computer (originally a display model at Sam's), my administrator account is no longer visible...Only "Kiosk" and "Other User" . I have checked to see that net user administrator /active yes is successful but still do not see my user...
General Discussion
New SSD installed and working can't find existing HDD
Got nasty virus on HDD and wanted to install a SSD anyway so installed it (SSD) and now need to get data off of HDD but it is not recognized, how do I get it back so I can get data of of it before reformatting. I unplugged power to HDD prior to installing SSD and plugged it back in and get nothing.
Installation & Setup
Realtek is installed but can't run it nor find it on the pc.
Yesterday i bought a new motherboard MSI G41M-P26 and i reinstalled windows because of this problem (im using win8 release preview) i installed Realtek (everything went fine) and i restarted my pc, after that i couldn't find the realtek icon anywhere, even on the program files the realtek folder is...
Sound & Audio
network controller driver accidently removed can't find driver
So the story goes like this I like updating drivers and i thought i found a new chipset. I was wrong I was uninstalling devices i didn't have. i restarted my computer and i couldn't get on the web network controller missing and unknown device which is under adapters. i have a m2n-e sli mobo with...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App